ANN: ZKGrails 2.2.0 Released

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

ANN: ZKGrails 2.2.0 Released

Chanwit Kaewkasi
Hi all,

I am please to inform that ZK plugin for Grails 2.2.0 has been released.
This version contains the latest ZK 6.5.2 and supports Grails 2.2 - 2.2.1. It includes several enhancement and bug fixes.

Here's the release notes:

To install as usual, add the following Grails dependency into your BuildConfig.groovy.

Grails dependency: compile(":zk:2.2.0")

For those who are able to access the LTS repository, you may find:
- ZKGrails-EE 2.2.0, the EE development version to be compatible with ZKGrails 2.2.0.

Grails dependency: compile(":zk-ee:2.2.0")

and:
ZKGrails-Security 1.0.0.M4, the Spring Security add-on to support ZKGrails.

Grails dependency: compile(":zk-security:1.0.0.M4")

Best regards,

-chanwit

--
Chanwit Kaewkasi
Project Lead, ZK plugin for Grails
linkedin.com/in/chanwit
Reply | Threaded
Open this post in threaded view
|

Re: [zk-grails-user] Re: ANN: ZKGrails 2.2.0 Released

Chanwit Kaewkasi
Sorry no. It's not working for Grails 2.2.2. Some changes in Grails 2.2.2 break functional test cases of ZKGrails and I am working on it.

Best regards,

-chanwit

--
Chanwit Kaewkasi
linkedin.com/in/chanwit


On Tue, May 7, 2013 at 9:04 PM, aaloise <[hidden email]> wrote:
Does ZKGrails 2.2.0 work with Grails 2.2.2 ?

Em segunda-feira, 29 de abril de 2013 11h57min11s UTC-4, Chanwit Kaewkasi escreveu:
Hi all,

I am please to inform that ZK plugin for Grails 2.2.0 has been released.
This version contains the latest ZK 6.5.2 and supports Grails 2.2 - 2.2.1. It includes several enhancement and bug fixes.

Here's the release notes:

To install as usual, add the following Grails dependency into your BuildConfig.groovy.

Grails dependency: compile(":zk:2.2.0")

For those who are able to access the LTS repository, you may find:
- ZKGrails-EE 2.2.0, the EE development version to be compatible with ZKGrails 2.2.0.

Grails dependency: compile(":zk-ee:2.2.0")

and:
ZKGrails-Security 1.0.0.M4, the Spring Security add-on to support ZKGrails.

Grails dependency: compile(":zk-security:1.0.0.M4")

Best regards,

-chanwit

--
Chanwit Kaewkasi
Project Lead, ZK plugin for Grails
linkedin.com/in/chanwit

--
You received this message because you are subscribed to the Google Groups "ZKGrails User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
Visit this group at http://groups.google.com/group/zk-grails-user?hl=en.
For more options, visit https://groups.google.com/groups/opt_out.