Grails 3 upgrade path: plugins you want migrated

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
101 messages Options
1 ... 3456
Reply | Threaded
Open this post in threaded view
|

Re: Grails 3 upgrade path: plugins you want migrated

myforex go
This is my list of needed plugins :

Flex plugin

the Flex Plugin have three Depends Plugind that should migration together:
Depends on the BlazeDS plugin
Depends on the Spring Security Core plugin to provide support for Spring Security 3
Uses Spring Flex version 1.5




Graeme Rocher於 2015年6月16日星期二 UTC+8下午8時55分15秒寫道:
Hi all,

We have taken note that a significant number of users will not or cannot upgrade to Grails 3.0 until some key plugins are upgraded.

With that in mind I would like feedback from the community about which plugins you would like to see migrated to Grails 3.0 so we can begin prioritising work in this area.

So please let us know which plugins are important and whose absence are preventing you from exploring upgrading to Grails 3.0

Thanks for your attention.

Cheers

Graeme Rocher
Grails Project lead
OCI - <a href="http://ociweb.com" target="_blank" rel="nofollow" onmousedown="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Fociweb.com\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNGzeZwvqKHLWu--y_uuay6-1VkagA&#39;;return true;" onclick="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Fociweb.com\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNGzeZwvqKHLWu--y_uuay6-1VkagA&#39;;return true;">http://ociweb.com

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/167a3d0c-92cb-4c60-88b8-0325ce15d922%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.
1 ... 3456