Spring Security Core Plugin 2.0-RC2 not available

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Spring Security Core Plugin 2.0-RC2 not available

olip
Hi everyone!

I just registered here.

Tried to install the http://grails.org/plugin/spring-security-core 2.0-RC2  using

http://repo.spring.io/milestone/ URL.

Seems to be no longer available at this URL:

http://repo.spring.io/milestone/


the path stops at:
http://repo.spring.io/milestone/org/grails/ , no plugins path available.

Another test also failed:
grails install-dependency org.grails.plugins:spring-security-core:2.0-RC2 --repository=http://repo.spring.io/milestone/

I cannot find this dependency somewhere else.

Can somebody help me with this issues?

Best,

Oliver
Reply | Threaded
Open this post in threaded view
|

Re: Spring Security Core Plugin 2.0-RC2 not available

burtbeckwith
The jars are still there: http://repo.spring.io/milestone/org/springframework/security/spring-security-core/3.2.0.RC1/

To install the plugin, add

   compile ":spring-security-core:2.0-RC2"

in the "plugins" section in BuildConfig.groovy. The plugin depends on the RC1 jars, so you need to add that repo in the "repositories" block:

   repositories {
      mavenRepo 'http://repo.spring.io/milestone'
   }

Burt

olip wrote
Hi everyone!

I just registered here.

Tried to install the http://grails.org/plugin/spring-security-core 2.0-RC2
using

http://repo.spring.io/milestone/ URL.

Seems to be no longer available at this URL:

http://repo.spring.io/milestone/


the path stops at:
http://repo.spring.io/milestone/org/grails/ , no plugins path available.

Another test also failed:
grails install-dependency org.grails.plugins:spring-security-core:2.0-RC2
--repository=http://repo.spring.io/milestone/

I cannot find this dependency somewhere else.

Can somebody help me with this issues?

Best,

Oliver
Reply | Threaded
Open this post in threaded view
|

Re: Spring Security Core Plugin 2.0-RC2 not available

olip
Dear Burt,

Thanks for the info, it now works!


2014-04-25 21:00 GMT+02:00 burtbeckwith <[hidden email]>:
The jars are still there:
http://repo.spring.io/milestone/org/springframework/security/spring-security-core/3.2.0.RC1/

To install the plugin, add

   compile ":spring-security-core:2.0-RC2"

in the "plugins" section in BuildConfig.groovy. The plugin depends on the
RC1 jars, so you need to add that repo in the "repositories" block:

   repositories {
      mavenRepo 'http://repo.spring.io/milestone'
   }

Burt


olip wrote
> Hi everyone!
>
> I just registered here.
>
> Tried to install the http://grails.org/plugin/spring-security-core 2.0-RC2
> using
>
> http://repo.spring.io/milestone/ URL.
>
> Seems to be no longer available at this URL:
>
> http://repo.spring.io/milestone/
>
>
> the path stops at:
> http://repo.spring.io/milestone/org/grails/ , no plugins path available.
>
> Another test also failed:
> grails install-dependency org.grails.plugins:spring-security-core:2.0-RC2
> --repository=http://repo.spring.io/milestone/
>
> I cannot find this dependency somewhere else.
>
> Can somebody help me with this issues?
>
> Best,
>
> Oliver





--
View this message in context: http://grails.1312388.n4.nabble.com/Spring-Security-Core-Plugin-2-0-RC2-not-available-tp4656331p4656349.html
Sent from the Grails - user mailing list archive at Nabble.com.

---------------------------------------------------------------------
To unsubscribe from this list, please visit:

    http://xircles.codehaus.org/manage_email