Quantcast

Unable to launch last comitted version

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Unable to launch last comitted version

Beaur, Remi
I've just downloaded the last (binary) version of Grails and it's now
impossible to
run my application. I received this message (with the classic help
message) :
Unknown argument: -f/home/beaur/grails-0.2/src/grails/build.xml

It seems to me that it must be a syntax error somewhere (space missing
after "-f" ?).

Does anybody know how to fix that?
Thanks

---------------------------------------------------------------------
To unsubscribe from this list please visit:

    http://xircles.codehaus.org/manage_email

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Unable to launch last comitted version

graemer
What operating system?

Graeme

On 6/15/06, Beaur, Remi <[hidden email]> wrote:

> I've just downloaded the last (binary) version of Grails and it's now
> impossible to
> run my application. I received this message (with the classic help
> message) :
> Unknown argument: -f/home/beaur/grails-0.2/src/grails/build.xml
>
> It seems to me that it must be a syntax error somewhere (space missing
> after "-f" ?).
>
> Does anybody know how to fix that?
> Thanks
>
> ---------------------------------------------------------------------
> To unsubscribe from this list please visit:
>
>     http://xircles.codehaus.org/manage_email
>
>

---------------------------------------------------------------------
To unsubscribe from this list please visit:

    http://xircles.codehaus.org/manage_email

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Unable to launch last comitted version

Beaur, Remi
In reply to this post by Beaur, Remi
Linux (Red Hat).

Graeme Rocher a écrit :

> What operating system?
>
> Graeme
>
> On 6/15/06, Beaur, Remi <[hidden email]> wrote:
>  
>> I've just downloaded the last (binary) version of Grails and it's now
>> impossible to
>> run my application. I received this message (with the classic help
>> message) :
>> Unknown argument: -f/home/beaur/grails-0.2/src/grails/build.xml
>>
>> It seems to me that it must be a syntax error somewhere (space missing
>> after "-f" ?).
>>
>> Does anybody know how to fix that?
>> Thanks
>>
>> ---------------------------------------------------------------------
>> To unsubscribe from this list please visit:
>>
>>     http://xircles.codehaus.org/manage_email
>>
>>
>>    
>
> ---------------------------------------------------------------------
> To unsubscribe from this list please visit:
>
>     http://xircles.codehaus.org/manage_email
>
>
>  

---------------------------------------------------------------------
To unsubscribe from this list please visit:

    http://xircles.codehaus.org/manage_email

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Unable to launch last comitted version

graemer
Just committed a fix, wait 10 minutes or so for the build server to
kick in and then download another snapshot to see if it works

Thanks!

Graeme

On 6/15/06, Beaur, Remi <[hidden email]> wrote:

> Linux (Red Hat).
>
> Graeme Rocher a écrit :
> > What operating system?
> >
> > Graeme
> >
> > On 6/15/06, Beaur, Remi <[hidden email]> wrote:
> >
> >> I've just downloaded the last (binary) version of Grails and it's now
> >> impossible to
> >> run my application. I received this message (with the classic help
> >> message) :
> >> Unknown argument: -f/home/beaur/grails-0.2/src/grails/build.xml
> >>
> >> It seems to me that it must be a syntax error somewhere (space missing
> >> after "-f" ?).
> >>
> >> Does anybody know how to fix that?
> >> Thanks
> >>
> >> ---------------------------------------------------------------------
> >> To unsubscribe from this list please visit:
> >>
> >>     http://xircles.codehaus.org/manage_email
> >>
> >>
> >>
> >
> > ---------------------------------------------------------------------
> > To unsubscribe from this list please visit:
> >
> >     http://xircles.codehaus.org/manage_email
> >
> >
> >
>
> ---------------------------------------------------------------------
> To unsubscribe from this list please visit:
>
>     http://xircles.codehaus.org/manage_email
>
>

---------------------------------------------------------------------
To unsubscribe from this list please visit:

    http://xircles.codehaus.org/manage_email

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Unable to launch last comitted version

Beaur, Remi
In reply to this post by Beaur, Remi
Thanks! It seems it works now.

Rémi

Graeme Rocher a écrit :

> Just committed a fix, wait 10 minutes or so for the build server to
> kick in and then download another snapshot to see if it works
>
> Thanks!
>
> Graeme
>
> On 6/15/06, Beaur, Remi <[hidden email]> wrote:
>  
>> Linux (Red Hat).
>>
>> Graeme Rocher a écrit :
>>    
>>> What operating system?
>>>
>>> Graeme
>>>
>>> On 6/15/06, Beaur, Remi <[hidden email]> wrote:
>>>
>>>      
>>>> I've just downloaded the last (binary) version of Grails and it's
>>>>        
> now
>  
>>>> impossible to
>>>> run my application. I received this message (with the classic help
>>>> message) :
>>>> Unknown argument: -f/home/beaur/grails-0.2/src/grails/build.xml
>>>>
>>>> It seems to me that it must be a syntax error somewhere (space
>>>>        
> missing
>  
>>>> after "-f" ?).
>>>>
>>>> Does anybody know how to fix that?
>>>> Thanks
>>>>
>>>>
>>>>        
> ---------------------------------------------------------------------
>  
>>>> To unsubscribe from this list please visit:
>>>>
>>>>     http://xircles.codehaus.org/manage_email
>>>>
>>>>
>>>>
>>>>        
>>>      
> ---------------------------------------------------------------------
>  
>>> To unsubscribe from this list please visit:
>>>
>>>     http://xircles.codehaus.org/manage_email
>>>
>>>
>>>
>>>      
>> ---------------------------------------------------------------------
>> To unsubscribe from this list please visit:
>>
>>     http://xircles.codehaus.org/manage_email
>>
>>
>>    
>
> ---------------------------------------------------------------------
> To unsubscribe from this list please visit:
>
>     http://xircles.codehaus.org/manage_email
>
>
>  

---------------------------------------------------------------------
To unsubscribe from this list please visit:

    http://xircles.codehaus.org/manage_email

Loading...