grails 1.0.3

classic Classic list List threaded Threaded
36 messages Options
12
Reply | Threaded
Open this post in threaded view
|

Re: grails 1.0.3

AJINKYA BHINTADE
also i'm uploading a bug report that i created on grails while running it on CLI.

On Tue, Sep 8, 2015 at 4:50 PM, AJINKYA BHINTADE <[hidden email]> wrote:
so after this blunder i would like to know is that can we install the plugins from the jar file or we need the zip file...??
<img width="0" height="0" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">

On Tue, Sep 8, 2015 at 4:49 PM, AJINKYA BHINTADE <[hidden email]> wrote:
now a new problem has arisen as i was frustrated and experimenting and typed in grails plugin command. after that a list of options were presented out of which uninstall plugins was there and hence i chose it. later when i ran the source code there were a few more unresolved dpendencies as grails couldn't find the plugins!!! even though the folders are still there in the base directory!!!

On Tue, Sep 8, 2015 at 4:46 PM, AJINKYA BHINTADE <[hidden email]> wrote:
hi i checked the the build config and found that there were some commands there that were made into a statement and when i removed /* */ and then ran the source code a bunch of new errors came up..... so later i again made those codes into statement as they were meant for grails 1.1.2 version

On Fri, Sep 4, 2015 at 6:55 PM, Luca Farsetti <[hidden email]> wrote:
If it's specified into build config you can remove the line and refresh dependencies, or you can remove with grails command (if i remember there is something like "grails uninstall-plugin" or "grails remove-plugin")

2015-09-04 12:00 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
for removing the jawr plugin is there a command or i just have to physically delete it by going to the folder and then delete it from there??
also should i delete it from the base directory or the grails home..??

On Thu, Sep 3, 2015 at 4:42 PM, Luca Farsetti <[hidden email]> wrote:
I suppose that you can try to remove jawr plugin, it doesn't should be break anything. This application looks really really old. How much big and complicated is?

2015-09-03 12:03 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
will i need the ivysvn for this..?? if so how do i set it up..??

On Thu, Sep 3, 2015 at 3:31 PM, AJINKYA BHINTADE <[hidden email]> wrote:
i tried reinstalling the plugin but it still didn't work even though i put the jar and the zip file both at grails home and the base directory. i'm putting some of the results of the install command that i did below

          C:\grails-1.3.5\lib/jawr-3.3.3.jar

        ==== grailsHome: tried

          C:\grails-1.3.5\dist/jawr-3.3.3.xml

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5\dist/jawr-3.3.3.jar

        ==== grailsHome: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5/plugins/grails-jawr-3.3.3.jar

        ==== grailsCentral: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

grails-jawr-3.3.3.jar

        ==== grailsCore: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

ELEASE_3_3_3/grails-jawr-3.3.3.jar

        ==== http://download.java.net/maven/2/: tried


          -- artifact net.jawr#jawr;3.3.3!jawr.jar:


                ::::::::::::::::::::::::::::::::::::::::::::::

                ::          UNRESOLVED DEPENDENCIES         ::

                ::::::::::::::::::::::::::::::::::::::::::::::

                :: net.jawr#jawr;3.3.3: not found

                ::::::::::::::::::::::::::::::::::::::::::::::


:: problems summary ::
:::: WARNINGS
                module not found: net.jawr#jawr;3.3.3

        ==== grailsPlugins: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\Documents and Settings\Admin\Desktop\CMS/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\audit-logging-0.
4/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\crypto-1.0.1/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\extended-data-bi
nding-0.2/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-1.3.5/
lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-events
-0.3/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
1.0/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ceno-1.0/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ehs-1.0/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\image-tools-1.0.
2/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jasper-0.9/lib/j
awr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jawr-3.3.3/lib/j
awr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jsecurity-0.3/li
b/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mail-0.5/lib/jaw
r-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mondrian-0.1/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mtg-core-lib-3.0
/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\quartz-0.4.2/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\searchable-0.5/l
ib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\tomcat-1.3.5/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\ws-client-1.0/li
b/jawr-3.3.3.jar

        ==== grailsHome: tried

          C:\grails-1.3.5\lib/jawr-3.3.3.xml

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5\lib/jawr-3.3.3.jar

        ==== grailsHome: tried

          C:\grails-1.3.5\dist/jawr-3.3.3.xml

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5\dist/jawr-3.3.3.jar

        ==== grailsHome: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5/plugins/grails-jawr-3.3.3.jar

        ==== grailsCentral: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

grails-jawr-3.3.3.jar

        ==== grailsCore: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

ELEASE_3_3_3/grails-jawr-3.3.3.jar

        ==== http://download.java.net/maven/2/: tried


          -- artifact net.jawr#jawr;3.3.3!jawr.jar:


                ::::::::::::::::::::::::::::::::::::::::::::::

                ::          UNRESOLVED DEPENDENCIES         ::

                ::::::::::::::::::::::::::::::::::::::::::::::

                :: net.jawr#jawr;3.3.3: not found

                ::::::::::::::::::::::::::::::::::::::::::::::


Resolving plugin jawr. Please wait...

:: problems summary ::
:::: WARNINGS
                module not found: org.grails.plugins#jawr;3.3.3

        ==== grailsPlugins: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\Documents and Settings\Admin\Desktop\CMS/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\audit-logging-0.
4/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\crypto-1.0.1/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\extended-data-bi
nding-0.2/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-1.3.5/
lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-events
-0.3/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
1.0/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ceno-1.0/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ehs-1.0/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\image-tools-1.0.
2/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jasper-0.9/lib/j
awr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jawr-3.3.3/lib/j
awr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jsecurity-0.3/li
b/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mail-0.5/lib/jaw
r-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mondrian-0.1/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mtg-core-lib-3.0
/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\quartz-0.4.2/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\searchable-0.5/l
ib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\tomcat-1.3.5/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\ws-client-1.0/li
b/jawr-3.3.3.zip

        ==== grailsHome: tried

          C:\grails-1.3.5\lib/jawr-3.3.3.xml

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\grails-1.3.5\lib/jawr-3.3.3.zip

        ==== grailsHome: tried

          C:\grails-1.3.5\dist/jawr-3.3.3.xml

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\grails-1.3.5\dist/jawr-3.3.3.zip

        ==== grailsHome: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\grails-1.3.5/plugins/grails-jawr-3.3.3.zip

        ==== grailsCentral: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

grails-jawr-3.3.3.zip

        ==== grailsCore: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

ELEASE_3_3_3/grails-jawr-3.3.3.zip

        ==== http://download.java.net/maven/2/: tried

3.3.pom

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

3.3.zip

                ::::::::::::::::::::::::::::::::::::::::::::::

                ::          UNRESOLVED DEPENDENCIES         ::

                ::::::::::::::::::::::::::::::::::::::::::::::

                :: org.grails.plugins#jawr;3.3.3: not found

                ::::::::::::::::::::::::::::::::::::::::::::::


Error resolving plugin [name:jawr, group:org.grails.plugins, version:3.3.3].
Plugin not found for name [jawr] and version [3.3.3]
C:\Documents and Settings\Admin\Desktop\CMS>

On Thu, Sep 3, 2015 at 2:54 PM, AJINKYA BHINTADE <[hidden email]> wrote:
i have just copied all the results and am pasting it below


Plugins available in the grailsCentral repository are listed below:
-------------------------------------------------------------

No plugins found in repository: grailsCentral. This may be because the repositor
y is behind an HTTP proxy.

Plugins available in the grailsCore repository are listed below:
-------------------------------------------------------------

No plugins found in repository: grailsCore. This may be because the repository i
s behind an HTTP proxy.

Plug-ins you currently have installed are listed below:
-------------------------------------------------------------

audit-logging       0.4              --  adds hibernate audit logging and onChan
ge event handlers to GORM domain classes
crypto              1.0.1            --  Encryption plugin for Grails
extended-data-binding0.2              --  This plugin extends Grails' data bindi
ng possibilities, both for parsing the user input and to present formatted data
hibernate           1.3.5            --  Hibernate for Grails
hibernate-events    0.3              --
hkma-ih-service     1.0              --  HKMA Integration Hub Client
hkma-ih-service-ceno1.0              --  HKMA Integration Hub Client - CENO Exte
nsion
hkma-ih-service-ehs 1.0              --  HKMA Integration Hub Client - eHealth S
ystem Extension
image-tools         1.0.2            --  Basic image tools based on JAI
jasper              0.9              --  Easily launch Jasper reports from a Gra
ils application.
jawr                3.3.3            --  adds Jawr (https://jawr.dev.java.net) f
unctionality to Grails applications.
jsecurity           0.3              --  Security support via the JSecurity fram
ework.
mail                0.5              --  Provides Mail support to a running Grai
ls application
mondrian            0.1              --
mtg-core-lib        3.0              --  MTG Core Library/MTG Core Library
quartz              0.4.2            --  This plugin adds Quartz job scheduling
features to Grails application.
searchable          0.5              --  Adds rich search functionality to Grail
s domain models. This version is recommended for JDK 1.5+
tomcat              1.3.5            --  Apache Tomcat plugin for Grails
ws-client           1.0              --  Web Service Client

To find more info about plugin type 'grails plugin-info [NAME]'

To install type 'grails install-plugin [NAME] [VERSION]'

For further info visit http://grails.org/Plugins

On Thu, Sep 3, 2015 at 2:44 PM, Luca Farsetti <[hidden email]> wrote:
I think that it's not possible. If a plugin that you use have that dependency, you must satisfy it or you are unable to build your project. Do you have a list of plugins that your application uses?

2015-09-03 10:02 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
thanx luca for the prompt response. also seeing that there are so many issues is it possible to upgrade the grails version of the source code without correcting this dependency issue...??

i know it must be troubling for helping a noob like me but please try. :) :P

On Wed, Sep 2, 2015 at 7:29 PM, Luca Farsetti <[hidden email]> wrote:
Some plugin that your application uses have a dependency to jawr and it's not able to resolve it, don't know why. I suggest you to explicit declare that dependency in your BuildConfig to be sure that jaws is installed (http://mvnrepository.com/artifact/net.jawr/jawr/3.3.3)


2015-09-02 15:36 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
well after checking it with 1.0.3 i found out that it had been upgraded to 1.3.5 but as they had not put an updated documentation hence it was causing issues.

i'm getting this issue when i'm trying to run the program.... doesn't grails download the required plugins itself that it requires...?? if it doesn't hope this can be added in the next version...

On Wed, Sep 2, 2015 at 6:38 PM, Søren Berg Glasius <[hidden email]> wrote:
I believe that the plugin system for Grails 1.x is not always working nicely. How big an application are you dealing with, and with what plugins (try and paste the application.properties file)

As Luca said, migrating to 2.x might be a better choice than to spend hours on getting an ancient 1.0.3 working.
--

Best regards / Med venlig hilsen,
Søren Berg Glasius

Hedevej 1, Gl. Rye, 8680 Ry, Denmark
Mobile: <a href="tel:%2B45%2040%2044%2091%2088" value="+4540449188" target="_blank">+45 40 44 91 88, Skype: sbglasius
--- Press ESC once to quit - twice to save the changes.

ons. 2. sep. 2015 kl. 13.34 skrev AJINKYA BHINTADE <[hidden email]>:
is it coz of a plugin not working properly???

On Wed, Sep 2, 2015 at 5:04 PM, AJINKYA BHINTADE <[hidden email]> wrote:
hey guys after compiling i'm getting an error that shows that i'm having unresolved dependencies net.jawr#jawr;3.3.3: not found

why is this happening can any one help..??

On Sat, Aug 29, 2015 at 8:04 AM, AJINKYA BHINTADE <[hidden email]> wrote:
thanks a lot luca and colin for helping me out!!! the thing was that the source code was not compiling with any other versions of the grails and throwing all sorts of errors before even it can be built!!! also thanx for providing that info on migration!!!

On Fri, Aug 28, 2015 at 11:29 PM, Colin Harrington <[hidden email]> wrote:
Both these files on ibiblio

They also have the docs, src, webflow, etc.  The June 6th 2008 date matches some of my old installs. 

If you end up spending too much time tracking down dependencies it might be worth trying to migrate the application as Luca suggested.

~ Colin

On Fri, Aug 28, 2015 at 9:15 AM, Luca Farsetti <[hidden email]> wrote:
i think this is the only place you can find it
https://distfiles.macports.org/grails/

However, i suggest you to migrate to 1.3.5 and to 2.0 if you can
http://stackoverflow.com/questions/4481993/upgrading-from-grails-1-0-3-to-1-3-5

Hope it will help you

2015-08-28 11:14 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
hey guys i'm working on a source code which is using grails 1.0.3 and i'm unable to find this version online for windows so if anyone has it plz send it to me asap!!! i require it urgently. or if u can provide with a workaround then plz let me know. also i'm a complete newbie in grails so any sort of help will be appreciated!!

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/aa74265a-3985-4954-8eb9-6f57994f456b%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vy0ymw1kTjZddc05JTO5j1p0R%3D0ya49aR%2BSwxpR4ahRRQ%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.



--
Colin Harrington
Grails Developer 
@ColinHarrington

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAMRV%3Dg4Rz9LtykZ3LtbSvMWA2uJDe8Uf-gqBz-Ye%2BPbCNgWRXw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.



--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hqkqrdL_mXZQ_kjf37RH-n25Pyvh4AGonaG5s%2BmXTe0KQ%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAGY%2BWWQ-pg0dwK6yvRt6WCLP8G691sV2HR-KxLdwPYaUZSzneg%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hpbJa34TJEXuheZ6rK5%3DVQAmSsvTbc0-e78RHuBC8wf-Q%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vxOm-MT-gzN6KJmCaOSRmEXAYRs5pKm4csbLkWjEjiy6Q%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hq8%3Du_cGEWZvE9PXY4na7RdweMN-BT0VqZpzdJjetUY%2BA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vx4KSSzr4-E8EEW-wRk1EBvHRrzNVO4OQS2-XwgDNPzAQ%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.



--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hqCt5TsjiJS-JWZvRWoSmdhA2X31gFGLF4BeA27arN-sA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vyFJ0%2BwO5d1dbTqEyoBe7jzxCJDvqHeMRB1gvF022QdTA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hoZ%2BOVnwHrjze1NjKMeOP%3DBwS7z4asDJJoWa2wjvpMfSA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vx9gKjAeGwNcyLBiNpbc2VFe9Kt6oE8xLZNWXCwBNvAyw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.




--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hqBhOtZSMa0V463DOWrk0ut7RF-oh0JrKP07kVGnA_wDQ%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.

CMS-bug-report-08092015.zip (749K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: grails 1.0.3

AJINKYA BHINTADE
hey guys if you can respond to my queries asap that would be great also at the moment the grails version is 1.3.5, the documentation was not done properly by the source code provider.

On Tue, Sep 8, 2015 at 7:41 PM, AJINKYA BHINTADE <[hidden email]> wrote:
also i'm uploading a bug report that i created on grails while running it on CLI.
<img width="0" height="0" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">

On Tue, Sep 8, 2015 at 4:50 PM, AJINKYA BHINTADE <[hidden email]> wrote:
so after this blunder i would like to know is that can we install the plugins from the jar file or we need the zip file...??

On Tue, Sep 8, 2015 at 4:49 PM, AJINKYA BHINTADE <[hidden email]> wrote:
now a new problem has arisen as i was frustrated and experimenting and typed in grails plugin command. after that a list of options were presented out of which uninstall plugins was there and hence i chose it. later when i ran the source code there were a few more unresolved dpendencies as grails couldn't find the plugins!!! even though the folders are still there in the base directory!!!

On Tue, Sep 8, 2015 at 4:46 PM, AJINKYA BHINTADE <[hidden email]> wrote:
hi i checked the the build config and found that there were some commands there that were made into a statement and when i removed /* */ and then ran the source code a bunch of new errors came up..... so later i again made those codes into statement as they were meant for grails 1.1.2 version

On Fri, Sep 4, 2015 at 6:55 PM, Luca Farsetti <[hidden email]> wrote:
If it's specified into build config you can remove the line and refresh dependencies, or you can remove with grails command (if i remember there is something like "grails uninstall-plugin" or "grails remove-plugin")

2015-09-04 12:00 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
for removing the jawr plugin is there a command or i just have to physically delete it by going to the folder and then delete it from there??
also should i delete it from the base directory or the grails home..??

On Thu, Sep 3, 2015 at 4:42 PM, Luca Farsetti <[hidden email]> wrote:
I suppose that you can try to remove jawr plugin, it doesn't should be break anything. This application looks really really old. How much big and complicated is?

2015-09-03 12:03 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
will i need the ivysvn for this..?? if so how do i set it up..??

On Thu, Sep 3, 2015 at 3:31 PM, AJINKYA BHINTADE <[hidden email]> wrote:
i tried reinstalling the plugin but it still didn't work even though i put the jar and the zip file both at grails home and the base directory. i'm putting some of the results of the install command that i did below

          C:\grails-1.3.5\lib/jawr-3.3.3.jar

        ==== grailsHome: tried

          C:\grails-1.3.5\dist/jawr-3.3.3.xml

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5\dist/jawr-3.3.3.jar

        ==== grailsHome: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5/plugins/grails-jawr-3.3.3.jar

        ==== grailsCentral: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

grails-jawr-3.3.3.jar

        ==== grailsCore: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

ELEASE_3_3_3/grails-jawr-3.3.3.jar

        ==== http://download.java.net/maven/2/: tried


          -- artifact net.jawr#jawr;3.3.3!jawr.jar:


                ::::::::::::::::::::::::::::::::::::::::::::::

                ::          UNRESOLVED DEPENDENCIES         ::

                ::::::::::::::::::::::::::::::::::::::::::::::

                :: net.jawr#jawr;3.3.3: not found

                ::::::::::::::::::::::::::::::::::::::::::::::


:: problems summary ::
:::: WARNINGS
                module not found: net.jawr#jawr;3.3.3

        ==== grailsPlugins: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\Documents and Settings\Admin\Desktop\CMS/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\audit-logging-0.
4/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\crypto-1.0.1/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\extended-data-bi
nding-0.2/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-1.3.5/
lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-events
-0.3/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
1.0/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ceno-1.0/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ehs-1.0/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\image-tools-1.0.
2/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jasper-0.9/lib/j
awr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jawr-3.3.3/lib/j
awr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jsecurity-0.3/li
b/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mail-0.5/lib/jaw
r-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mondrian-0.1/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mtg-core-lib-3.0
/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\quartz-0.4.2/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\searchable-0.5/l
ib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\tomcat-1.3.5/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\ws-client-1.0/li
b/jawr-3.3.3.jar

        ==== grailsHome: tried

          C:\grails-1.3.5\lib/jawr-3.3.3.xml

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5\lib/jawr-3.3.3.jar

        ==== grailsHome: tried

          C:\grails-1.3.5\dist/jawr-3.3.3.xml

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5\dist/jawr-3.3.3.jar

        ==== grailsHome: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5/plugins/grails-jawr-3.3.3.jar

        ==== grailsCentral: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

grails-jawr-3.3.3.jar

        ==== grailsCore: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

ELEASE_3_3_3/grails-jawr-3.3.3.jar

        ==== http://download.java.net/maven/2/: tried


          -- artifact net.jawr#jawr;3.3.3!jawr.jar:


                ::::::::::::::::::::::::::::::::::::::::::::::

                ::          UNRESOLVED DEPENDENCIES         ::

                ::::::::::::::::::::::::::::::::::::::::::::::

                :: net.jawr#jawr;3.3.3: not found

                ::::::::::::::::::::::::::::::::::::::::::::::


Resolving plugin jawr. Please wait...

:: problems summary ::
:::: WARNINGS
                module not found: org.grails.plugins#jawr;3.3.3

        ==== grailsPlugins: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\Documents and Settings\Admin\Desktop\CMS/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\audit-logging-0.
4/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\crypto-1.0.1/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\extended-data-bi
nding-0.2/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-1.3.5/
lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-events
-0.3/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
1.0/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ceno-1.0/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ehs-1.0/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\image-tools-1.0.
2/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jasper-0.9/lib/j
awr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jawr-3.3.3/lib/j
awr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jsecurity-0.3/li
b/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mail-0.5/lib/jaw
r-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mondrian-0.1/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mtg-core-lib-3.0
/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\quartz-0.4.2/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\searchable-0.5/l
ib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\tomcat-1.3.5/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\ws-client-1.0/li
b/jawr-3.3.3.zip

        ==== grailsHome: tried

          C:\grails-1.3.5\lib/jawr-3.3.3.xml

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\grails-1.3.5\lib/jawr-3.3.3.zip

        ==== grailsHome: tried

          C:\grails-1.3.5\dist/jawr-3.3.3.xml

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\grails-1.3.5\dist/jawr-3.3.3.zip

        ==== grailsHome: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\grails-1.3.5/plugins/grails-jawr-3.3.3.zip

        ==== grailsCentral: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

grails-jawr-3.3.3.zip

        ==== grailsCore: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

ELEASE_3_3_3/grails-jawr-3.3.3.zip

        ==== http://download.java.net/maven/2/: tried

3.3.pom

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

3.3.zip

                ::::::::::::::::::::::::::::::::::::::::::::::

                ::          UNRESOLVED DEPENDENCIES         ::

                ::::::::::::::::::::::::::::::::::::::::::::::

                :: org.grails.plugins#jawr;3.3.3: not found

                ::::::::::::::::::::::::::::::::::::::::::::::


Error resolving plugin [name:jawr, group:org.grails.plugins, version:3.3.3].
Plugin not found for name [jawr] and version [3.3.3]
C:\Documents and Settings\Admin\Desktop\CMS>

On Thu, Sep 3, 2015 at 2:54 PM, AJINKYA BHINTADE <[hidden email]> wrote:
i have just copied all the results and am pasting it below


Plugins available in the grailsCentral repository are listed below:
-------------------------------------------------------------

No plugins found in repository: grailsCentral. This may be because the repositor
y is behind an HTTP proxy.

Plugins available in the grailsCore repository are listed below:
-------------------------------------------------------------

No plugins found in repository: grailsCore. This may be because the repository i
s behind an HTTP proxy.

Plug-ins you currently have installed are listed below:
-------------------------------------------------------------

audit-logging       0.4              --  adds hibernate audit logging and onChan
ge event handlers to GORM domain classes
crypto              1.0.1            --  Encryption plugin for Grails
extended-data-binding0.2              --  This plugin extends Grails' data bindi
ng possibilities, both for parsing the user input and to present formatted data
hibernate           1.3.5            --  Hibernate for Grails
hibernate-events    0.3              --
hkma-ih-service     1.0              --  HKMA Integration Hub Client
hkma-ih-service-ceno1.0              --  HKMA Integration Hub Client - CENO Exte
nsion
hkma-ih-service-ehs 1.0              --  HKMA Integration Hub Client - eHealth S
ystem Extension
image-tools         1.0.2            --  Basic image tools based on JAI
jasper              0.9              --  Easily launch Jasper reports from a Gra
ils application.
jawr                3.3.3            --  adds Jawr (https://jawr.dev.java.net) f
unctionality to Grails applications.
jsecurity           0.3              --  Security support via the JSecurity fram
ework.
mail                0.5              --  Provides Mail support to a running Grai
ls application
mondrian            0.1              --
mtg-core-lib        3.0              --  MTG Core Library/MTG Core Library
quartz              0.4.2            --  This plugin adds Quartz job scheduling
features to Grails application.
searchable          0.5              --  Adds rich search functionality to Grail
s domain models. This version is recommended for JDK 1.5+
tomcat              1.3.5            --  Apache Tomcat plugin for Grails
ws-client           1.0              --  Web Service Client

To find more info about plugin type 'grails plugin-info [NAME]'

To install type 'grails install-plugin [NAME] [VERSION]'

For further info visit http://grails.org/Plugins

On Thu, Sep 3, 2015 at 2:44 PM, Luca Farsetti <[hidden email]> wrote:
I think that it's not possible. If a plugin that you use have that dependency, you must satisfy it or you are unable to build your project. Do you have a list of plugins that your application uses?

2015-09-03 10:02 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
thanx luca for the prompt response. also seeing that there are so many issues is it possible to upgrade the grails version of the source code without correcting this dependency issue...??

i know it must be troubling for helping a noob like me but please try. :) :P

On Wed, Sep 2, 2015 at 7:29 PM, Luca Farsetti <[hidden email]> wrote:
Some plugin that your application uses have a dependency to jawr and it's not able to resolve it, don't know why. I suggest you to explicit declare that dependency in your BuildConfig to be sure that jaws is installed (http://mvnrepository.com/artifact/net.jawr/jawr/3.3.3)


2015-09-02 15:36 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
well after checking it with 1.0.3 i found out that it had been upgraded to 1.3.5 but as they had not put an updated documentation hence it was causing issues.

i'm getting this issue when i'm trying to run the program.... doesn't grails download the required plugins itself that it requires...?? if it doesn't hope this can be added in the next version...

On Wed, Sep 2, 2015 at 6:38 PM, Søren Berg Glasius <[hidden email]> wrote:
I believe that the plugin system for Grails 1.x is not always working nicely. How big an application are you dealing with, and with what plugins (try and paste the application.properties file)

As Luca said, migrating to 2.x might be a better choice than to spend hours on getting an ancient 1.0.3 working.
--

Best regards / Med venlig hilsen,
Søren Berg Glasius

Hedevej 1, Gl. Rye, 8680 Ry, Denmark
Mobile: <a href="tel:%2B45%2040%2044%2091%2088" value="+4540449188" target="_blank">+45 40 44 91 88, Skype: sbglasius
--- Press ESC once to quit - twice to save the changes.

ons. 2. sep. 2015 kl. 13.34 skrev AJINKYA BHINTADE <[hidden email]>:
is it coz of a plugin not working properly???

On Wed, Sep 2, 2015 at 5:04 PM, AJINKYA BHINTADE <[hidden email]> wrote:
hey guys after compiling i'm getting an error that shows that i'm having unresolved dependencies net.jawr#jawr;3.3.3: not found

why is this happening can any one help..??

On Sat, Aug 29, 2015 at 8:04 AM, AJINKYA BHINTADE <[hidden email]> wrote:
thanks a lot luca and colin for helping me out!!! the thing was that the source code was not compiling with any other versions of the grails and throwing all sorts of errors before even it can be built!!! also thanx for providing that info on migration!!!

On Fri, Aug 28, 2015 at 11:29 PM, Colin Harrington <[hidden email]> wrote:
Both these files on ibiblio

They also have the docs, src, webflow, etc.  The June 6th 2008 date matches some of my old installs. 

If you end up spending too much time tracking down dependencies it might be worth trying to migrate the application as Luca suggested.

~ Colin

On Fri, Aug 28, 2015 at 9:15 AM, Luca Farsetti <[hidden email]> wrote:
i think this is the only place you can find it
https://distfiles.macports.org/grails/

However, i suggest you to migrate to 1.3.5 and to 2.0 if you can
http://stackoverflow.com/questions/4481993/upgrading-from-grails-1-0-3-to-1-3-5

Hope it will help you

2015-08-28 11:14 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
hey guys i'm working on a source code which is using grails 1.0.3 and i'm unable to find this version online for windows so if anyone has it plz send it to me asap!!! i require it urgently. or if u can provide with a workaround then plz let me know. also i'm a complete newbie in grails so any sort of help will be appreciated!!

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/aa74265a-3985-4954-8eb9-6f57994f456b%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vy0ymw1kTjZddc05JTO5j1p0R%3D0ya49aR%2BSwxpR4ahRRQ%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.



--
Colin Harrington
Grails Developer 
@ColinHarrington

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAMRV%3Dg4Rz9LtykZ3LtbSvMWA2uJDe8Uf-gqBz-Ye%2BPbCNgWRXw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.



--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hqkqrdL_mXZQ_kjf37RH-n25Pyvh4AGonaG5s%2BmXTe0KQ%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAGY%2BWWQ-pg0dwK6yvRt6WCLP8G691sV2HR-KxLdwPYaUZSzneg%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hpbJa34TJEXuheZ6rK5%3DVQAmSsvTbc0-e78RHuBC8wf-Q%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vxOm-MT-gzN6KJmCaOSRmEXAYRs5pKm4csbLkWjEjiy6Q%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hq8%3Du_cGEWZvE9PXY4na7RdweMN-BT0VqZpzdJjetUY%2BA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vx4KSSzr4-E8EEW-wRk1EBvHRrzNVO4OQS2-XwgDNPzAQ%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.



--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hqCt5TsjiJS-JWZvRWoSmdhA2X31gFGLF4BeA27arN-sA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vyFJ0%2BwO5d1dbTqEyoBe7jzxCJDvqHeMRB1gvF022QdTA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hoZ%2BOVnwHrjze1NjKMeOP%3DBwS7z4asDJJoWa2wjvpMfSA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vx9gKjAeGwNcyLBiNpbc2VFe9Kt6oE8xLZNWXCwBNvAyw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.





--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hpPbx%3DRY14qkh_aWmBd-EVQqr_RitBV1VJK7hMvRid1xA%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: grails 1.0.3

AJINKYA BHINTADE
hello again!!! well it seems i was able to resolve the unresolved dependencies and now all the plugins are working. now i was trying to run the source code on the netbeans 8.0.2 and got the following error:

Issue 1
--------

  Requested project: C:\grails-1.3.5

  Stack trace:
    org.gradle.tooling.GradleConnectionException: Could not install Gradle distribution from 'http://snapshots.dist.codehaus.org/gradle/gradle-0.9-20100118091626+0100-bin.zip'.
    at org.gradle.tooling.internal.consumer.DistributionFactory$ZippedDistribution$1.call(DistributionFactory.java:128)
    at org.gradle.tooling.internal.consumer.DistributionFactory$ZippedDistribution$1.call(DistributionFactory.java:116)
    at java.util.concurrent.FutureTask.run(FutureTask.java:262)
    at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1145)
    at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:615)
    at java.lang.Thread.run(Thread.java:745)
    at org.gradle.tooling.internal.consumer.BlockingResultHandler.getResult(BlockingResultHandler.java:46)
    at org.gradle.tooling.internal.consumer.DefaultModelBuilder.get(DefaultModelBuilder.java:49)
    at org.netbeans.gradle.project.model.GradleModelLoader.loadModelWithProgress(GradleModelLoader.java:506)
    at org.netbeans.gradle.project.model.GradleModelLoader.access$700(GradleModelLoader.java:70)
    at org.netbeans.gradle.project.model.GradleModelLoader$6.run(GradleModelLoader.java:344)
    at org.netbeans.gradle.project.tasks.GradleDaemonManager.runNonBlockingGradleTask(GradleDaemonManager.java:36)
    at org.netbeans.gradle.project.tasks.GradleDaemonManager.access$100(GradleDaemonManager.java:23)
    at org.netbeans.gradle.project.tasks.GradleDaemonManager$2.execute(GradleDaemonManager.java:126)
    at org.jtrim.concurrent.AbstractTaskExecutorService$FunctionWrapper.execute(AbstractTaskExecutorService.java:270)
    at org.jtrim.concurrent.AbstractTaskExecutorService$TaskOfAbstractExecutor.execute(AbstractTaskExecutorService.java:340)
    at org.jtrim.concurrent.Tasks$RunOnceCancelableTask.execute(Tasks.java:342)
    at org.jtrim.concurrent.SingleThreadedExecutor$QueuedItem.runTask(SingleThreadedExecutor.java:919)
    at org.jtrim.concurrent.SingleThreadedExecutor$QueuedItem.access$1200(SingleThreadedExecutor.java:898)
    at org.jtrim.concurrent.SingleThreadedExecutor$Impl$Worker.executeTask(SingleThreadedExecutor.java:815)
    at org.jtrim.concurrent.SingleThreadedExecutor$Impl$Worker.processQueue(SingleThreadedExecutor.java:827)
    at org.jtrim.concurrent.SingleThreadedExecutor$Impl$Worker.run(SingleThreadedExecutor.java:861)
    at org.jtrim.concurrent.SingleThreadedExecutor$Impl$1.run(SingleThreadedExecutor.java:453)
    at java.lang.Thread.run(Thread.java:745)
    Caused by: java.net.UnknownHostException: snapshots.dist.codehaus.org
    at java.net.AbstractPlainSocketImpl.connect(AbstractPlainSocketImpl.java:178)
    at java.net.PlainSocketImpl.connect(PlainSocketImpl.java:172)
    at java.net.SocksSocketImpl.connect(SocksSocketImpl.java:392)
    at java.net.Socket.connect(Socket.java:579)
    at java.net.Socket.connect(Socket.java:528)
    at sun.net.NetworkClient.doConnect(NetworkClient.java:180)
    at sun.net.www.http.HttpClient.openServer(HttpClient.java:432)
    at sun.net.www.http.HttpClient.openServer(HttpClient.java:527)
    at sun.net.www.http.HttpClient.<init>(HttpClient.java:211)
    at sun.net.www.http.HttpClient.New(HttpClient.java:308)
    at sun.net.www.http.HttpClient.New(HttpClient.java:326)
    at sun.net.www.protocol.http.HttpURLConnection.getNewHttpClient(HttpURLConnection.java:996)
    at sun.net.www.protocol.http.HttpURLConnection.plainConnect(HttpURLConnection.java:932)
    at sun.net.www.protocol.http.HttpURLConnection.connect(HttpURLConnection.java:850)
    at sun.net.www.protocol.http.HttpURLConnection.getInputStream(HttpURLConnection.java:1300)
    at org.gradle.wrapper.Download.downloadInternal(Download.java:58)
    at org.gradle.wrapper.Download.download(Download.java:44)
    at org.gradle.tooling.internal.consumer.DistributionFactory$ProgressReportingDownload.download(DistributionFactory.java:177)
    at org.gradle.wrapper.Install$1.call(Install.java:59)
    at org.gradle.wrapper.Install$1.call(Install.java:46)
    at org.gradle.wrapper.ExclusiveFileAccessManager.access(ExclusiveFileAccessManager.java:65)
    at org.gradle.wrapper.Install.createDist(Install.java:46)
    at org.gradle.tooling.internal.consumer.DistributionFactory$ZippedDistribution$1.call(DistributionFactory.java:122)
    at org.gradle.tooling.internal.consumer.DistributionFactory$ZippedDistribution$1.call(DistributionFactory.java:116)
    at java.util.concurrent.FutureTask.run(FutureTask.java:262)
    at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1145)
    at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:615)
    ... 1 more
    
i know that the codehaus site has stopped working since 31 may of this year and that there is a redirect but i am unaware how to use it so plz help asap if possible!!!

also now that the dependencies have been resolved so how to upgrade the current version of 1.3.5 grails to 3.0.5?? i know that the upgrade command won't help for higher versions as it has been removed if i'm not wrong.... PLZ HELP ASAP!!!!

On Wed, Sep 9, 2015 at 12:06 PM, AJINKYA BHINTADE <[hidden email]> wrote:
hey guys if you can respond to my queries asap that would be great also at the moment the grails version is 1.3.5, the documentation was not done properly by the source code provider.
<img width="0" height="0" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">

On Tue, Sep 8, 2015 at 7:41 PM, AJINKYA BHINTADE <[hidden email]> wrote:
also i'm uploading a bug report that i created on grails while running it on CLI.

On Tue, Sep 8, 2015 at 4:50 PM, AJINKYA BHINTADE <[hidden email]> wrote:
so after this blunder i would like to know is that can we install the plugins from the jar file or we need the zip file...??

On Tue, Sep 8, 2015 at 4:49 PM, AJINKYA BHINTADE <[hidden email]> wrote:
now a new problem has arisen as i was frustrated and experimenting and typed in grails plugin command. after that a list of options were presented out of which uninstall plugins was there and hence i chose it. later when i ran the source code there were a few more unresolved dpendencies as grails couldn't find the plugins!!! even though the folders are still there in the base directory!!!

On Tue, Sep 8, 2015 at 4:46 PM, AJINKYA BHINTADE <[hidden email]> wrote:
hi i checked the the build config and found that there were some commands there that were made into a statement and when i removed /* */ and then ran the source code a bunch of new errors came up..... so later i again made those codes into statement as they were meant for grails 1.1.2 version

On Fri, Sep 4, 2015 at 6:55 PM, Luca Farsetti <[hidden email]> wrote:
If it's specified into build config you can remove the line and refresh dependencies, or you can remove with grails command (if i remember there is something like "grails uninstall-plugin" or "grails remove-plugin")

2015-09-04 12:00 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
for removing the jawr plugin is there a command or i just have to physically delete it by going to the folder and then delete it from there??
also should i delete it from the base directory or the grails home..??

On Thu, Sep 3, 2015 at 4:42 PM, Luca Farsetti <[hidden email]> wrote:
I suppose that you can try to remove jawr plugin, it doesn't should be break anything. This application looks really really old. How much big and complicated is?

2015-09-03 12:03 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
will i need the ivysvn for this..?? if so how do i set it up..??

On Thu, Sep 3, 2015 at 3:31 PM, AJINKYA BHINTADE <[hidden email]> wrote:
i tried reinstalling the plugin but it still didn't work even though i put the jar and the zip file both at grails home and the base directory. i'm putting some of the results of the install command that i did below

          C:\grails-1.3.5\lib/jawr-3.3.3.jar

        ==== grailsHome: tried

          C:\grails-1.3.5\dist/jawr-3.3.3.xml

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5\dist/jawr-3.3.3.jar

        ==== grailsHome: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5/plugins/grails-jawr-3.3.3.jar

        ==== grailsCentral: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

grails-jawr-3.3.3.jar

        ==== grailsCore: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

ELEASE_3_3_3/grails-jawr-3.3.3.jar

        ==== http://download.java.net/maven/2/: tried


          -- artifact net.jawr#jawr;3.3.3!jawr.jar:


                ::::::::::::::::::::::::::::::::::::::::::::::

                ::          UNRESOLVED DEPENDENCIES         ::

                ::::::::::::::::::::::::::::::::::::::::::::::

                :: net.jawr#jawr;3.3.3: not found

                ::::::::::::::::::::::::::::::::::::::::::::::


:: problems summary ::
:::: WARNINGS
                module not found: net.jawr#jawr;3.3.3

        ==== grailsPlugins: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\Documents and Settings\Admin\Desktop\CMS/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\audit-logging-0.
4/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\crypto-1.0.1/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\extended-data-bi
nding-0.2/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-1.3.5/
lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-events
-0.3/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
1.0/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ceno-1.0/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ehs-1.0/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\image-tools-1.0.
2/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jasper-0.9/lib/j
awr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jawr-3.3.3/lib/j
awr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jsecurity-0.3/li
b/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mail-0.5/lib/jaw
r-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mondrian-0.1/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mtg-core-lib-3.0
/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\quartz-0.4.2/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\searchable-0.5/l
ib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\tomcat-1.3.5/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\ws-client-1.0/li
b/jawr-3.3.3.jar

        ==== grailsHome: tried

          C:\grails-1.3.5\lib/jawr-3.3.3.xml

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5\lib/jawr-3.3.3.jar

        ==== grailsHome: tried

          C:\grails-1.3.5\dist/jawr-3.3.3.xml

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5\dist/jawr-3.3.3.jar

        ==== grailsHome: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5/plugins/grails-jawr-3.3.3.jar

        ==== grailsCentral: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

grails-jawr-3.3.3.jar

        ==== grailsCore: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

ELEASE_3_3_3/grails-jawr-3.3.3.jar

        ==== http://download.java.net/maven/2/: tried


          -- artifact net.jawr#jawr;3.3.3!jawr.jar:


                ::::::::::::::::::::::::::::::::::::::::::::::

                ::          UNRESOLVED DEPENDENCIES         ::

                ::::::::::::::::::::::::::::::::::::::::::::::

                :: net.jawr#jawr;3.3.3: not found

                ::::::::::::::::::::::::::::::::::::::::::::::


Resolving plugin jawr. Please wait...

:: problems summary ::
:::: WARNINGS
                module not found: org.grails.plugins#jawr;3.3.3

        ==== grailsPlugins: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\Documents and Settings\Admin\Desktop\CMS/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\audit-logging-0.
4/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\crypto-1.0.1/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\extended-data-bi
nding-0.2/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-1.3.5/
lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-events
-0.3/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
1.0/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ceno-1.0/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ehs-1.0/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\image-tools-1.0.
2/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jasper-0.9/lib/j
awr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jawr-3.3.3/lib/j
awr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jsecurity-0.3/li
b/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mail-0.5/lib/jaw
r-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mondrian-0.1/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mtg-core-lib-3.0
/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\quartz-0.4.2/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\searchable-0.5/l
ib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\tomcat-1.3.5/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\ws-client-1.0/li
b/jawr-3.3.3.zip

        ==== grailsHome: tried

          C:\grails-1.3.5\lib/jawr-3.3.3.xml

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\grails-1.3.5\lib/jawr-3.3.3.zip

        ==== grailsHome: tried

          C:\grails-1.3.5\dist/jawr-3.3.3.xml

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\grails-1.3.5\dist/jawr-3.3.3.zip

        ==== grailsHome: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\grails-1.3.5/plugins/grails-jawr-3.3.3.zip

        ==== grailsCentral: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

grails-jawr-3.3.3.zip

        ==== grailsCore: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

ELEASE_3_3_3/grails-jawr-3.3.3.zip

        ==== http://download.java.net/maven/2/: tried

3.3.pom

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

3.3.zip

                ::::::::::::::::::::::::::::::::::::::::::::::

                ::          UNRESOLVED DEPENDENCIES         ::

                ::::::::::::::::::::::::::::::::::::::::::::::

                :: org.grails.plugins#jawr;3.3.3: not found

                ::::::::::::::::::::::::::::::::::::::::::::::


Error resolving plugin [name:jawr, group:org.grails.plugins, version:3.3.3].
Plugin not found for name [jawr] and version [3.3.3]
C:\Documents and Settings\Admin\Desktop\CMS>

On Thu, Sep 3, 2015 at 2:54 PM, AJINKYA BHINTADE <[hidden email]> wrote:
i have just copied all the results and am pasting it below


Plugins available in the grailsCentral repository are listed below:
-------------------------------------------------------------

No plugins found in repository: grailsCentral. This may be because the repositor
y is behind an HTTP proxy.

Plugins available in the grailsCore repository are listed below:
-------------------------------------------------------------

No plugins found in repository: grailsCore. This may be because the repository i
s behind an HTTP proxy.

Plug-ins you currently have installed are listed below:
-------------------------------------------------------------

audit-logging       0.4              --  adds hibernate audit logging and onChan
ge event handlers to GORM domain classes
crypto              1.0.1            --  Encryption plugin for Grails
extended-data-binding0.2              --  This plugin extends Grails' data bindi
ng possibilities, both for parsing the user input and to present formatted data
hibernate           1.3.5            --  Hibernate for Grails
hibernate-events    0.3              --
hkma-ih-service     1.0              --  HKMA Integration Hub Client
hkma-ih-service-ceno1.0              --  HKMA Integration Hub Client - CENO Exte
nsion
hkma-ih-service-ehs 1.0              --  HKMA Integration Hub Client - eHealth S
ystem Extension
image-tools         1.0.2            --  Basic image tools based on JAI
jasper              0.9              --  Easily launch Jasper reports from a Gra
ils application.
jawr                3.3.3            --  adds Jawr (https://jawr.dev.java.net) f
unctionality to Grails applications.
jsecurity           0.3              --  Security support via the JSecurity fram
ework.
mail                0.5              --  Provides Mail support to a running Grai
ls application
mondrian            0.1              --
mtg-core-lib        3.0              --  MTG Core Library/MTG Core Library
quartz              0.4.2            --  This plugin adds Quartz job scheduling
features to Grails application.
searchable          0.5              --  Adds rich search functionality to Grail
s domain models. This version is recommended for JDK 1.5+
tomcat              1.3.5            --  Apache Tomcat plugin for Grails
ws-client           1.0              --  Web Service Client

To find more info about plugin type 'grails plugin-info [NAME]'

To install type 'grails install-plugin [NAME] [VERSION]'

For further info visit http://grails.org/Plugins

On Thu, Sep 3, 2015 at 2:44 PM, Luca Farsetti <[hidden email]> wrote:
I think that it's not possible. If a plugin that you use have that dependency, you must satisfy it or you are unable to build your project. Do you have a list of plugins that your application uses?

2015-09-03 10:02 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
thanx luca for the prompt response. also seeing that there are so many issues is it possible to upgrade the grails version of the source code without correcting this dependency issue...??

i know it must be troubling for helping a noob like me but please try. :) :P

On Wed, Sep 2, 2015 at 7:29 PM, Luca Farsetti <[hidden email]> wrote:
Some plugin that your application uses have a dependency to jawr and it's not able to resolve it, don't know why. I suggest you to explicit declare that dependency in your BuildConfig to be sure that jaws is installed (http://mvnrepository.com/artifact/net.jawr/jawr/3.3.3)


2015-09-02 15:36 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
well after checking it with 1.0.3 i found out that it had been upgraded to 1.3.5 but as they had not put an updated documentation hence it was causing issues.

i'm getting this issue when i'm trying to run the program.... doesn't grails download the required plugins itself that it requires...?? if it doesn't hope this can be added in the next version...

On Wed, Sep 2, 2015 at 6:38 PM, Søren Berg Glasius <[hidden email]> wrote:
I believe that the plugin system for Grails 1.x is not always working nicely. How big an application are you dealing with, and with what plugins (try and paste the application.properties file)

As Luca said, migrating to 2.x might be a better choice than to spend hours on getting an ancient 1.0.3 working.
--

Best regards / Med venlig hilsen,
Søren Berg Glasius

Hedevej 1, Gl. Rye, 8680 Ry, Denmark
Mobile: <a href="tel:%2B45%2040%2044%2091%2088" value="+4540449188" target="_blank">+45 40 44 91 88, Skype: sbglasius
--- Press ESC once to quit - twice to save the changes.

ons. 2. sep. 2015 kl. 13.34 skrev AJINKYA BHINTADE <[hidden email]>:
is it coz of a plugin not working properly???

On Wed, Sep 2, 2015 at 5:04 PM, AJINKYA BHINTADE <[hidden email]> wrote:
hey guys after compiling i'm getting an error that shows that i'm having unresolved dependencies net.jawr#jawr;3.3.3: not found

why is this happening can any one help..??

On Sat, Aug 29, 2015 at 8:04 AM, AJINKYA BHINTADE <[hidden email]> wrote:
thanks a lot luca and colin for helping me out!!! the thing was that the source code was not compiling with any other versions of the grails and throwing all sorts of errors before even it can be built!!! also thanx for providing that info on migration!!!

On Fri, Aug 28, 2015 at 11:29 PM, Colin Harrington <[hidden email]> wrote:
Both these files on ibiblio

They also have the docs, src, webflow, etc.  The June 6th 2008 date matches some of my old installs. 

If you end up spending too much time tracking down dependencies it might be worth trying to migrate the application as Luca suggested.

~ Colin

On Fri, Aug 28, 2015 at 9:15 AM, Luca Farsetti <[hidden email]> wrote:
i think this is the only place you can find it
https://distfiles.macports.org/grails/

However, i suggest you to migrate to 1.3.5 and to 2.0 if you can
http://stackoverflow.com/questions/4481993/upgrading-from-grails-1-0-3-to-1-3-5

Hope it will help you

2015-08-28 11:14 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
hey guys i'm working on a source code which is using grails 1.0.3 and i'm unable to find this version online for windows so if anyone has it plz send it to me asap!!! i require it urgently. or if u can provide with a workaround then plz let me know. also i'm a complete newbie in grails so any sort of help will be appreciated!!

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/aa74265a-3985-4954-8eb9-6f57994f456b%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vy0ymw1kTjZddc05JTO5j1p0R%3D0ya49aR%2BSwxpR4ahRRQ%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.



--
Colin Harrington
Grails Developer 
@ColinHarrington

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAMRV%3Dg4Rz9LtykZ3LtbSvMWA2uJDe8Uf-gqBz-Ye%2BPbCNgWRXw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.



--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hqkqrdL_mXZQ_kjf37RH-n25Pyvh4AGonaG5s%2BmXTe0KQ%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAGY%2BWWQ-pg0dwK6yvRt6WCLP8G691sV2HR-KxLdwPYaUZSzneg%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hpbJa34TJEXuheZ6rK5%3DVQAmSsvTbc0-e78RHuBC8wf-Q%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vxOm-MT-gzN6KJmCaOSRmEXAYRs5pKm4csbLkWjEjiy6Q%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hq8%3Du_cGEWZvE9PXY4na7RdweMN-BT0VqZpzdJjetUY%2BA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vx4KSSzr4-E8EEW-wRk1EBvHRrzNVO4OQS2-XwgDNPzAQ%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.



--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hqCt5TsjiJS-JWZvRWoSmdhA2X31gFGLF4BeA27arN-sA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vyFJ0%2BwO5d1dbTqEyoBe7jzxCJDvqHeMRB1gvF022QdTA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hoZ%2BOVnwHrjze1NjKMeOP%3DBwS7z4asDJJoWa2wjvpMfSA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vx9gKjAeGwNcyLBiNpbc2VFe9Kt6oE8xLZNWXCwBNvAyw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.






--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hpkbkQNxWCwnrWMwS67oMH%3DytkeV_36bAXg%3D4yWsgBzZw%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: grails 1.0.3

Luca Farsetti
Why Gradle? Grails 1.3.5 uses Maven, i don't understand why you have this problem.
Never do that, but i think that migrate a 1.3.5 application to 3.0.5 will be a pain in the ass. Grails 3.x is really different from grails 1.3.5.
I don't know how big is that application, but maybe it's better to start a new version based on Grails 3 from scratch, using more code as possible from your old application

2015-09-10 7:57 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
hello again!!! well it seems i was able to resolve the unresolved dependencies and now all the plugins are working. now i was trying to run the source code on the netbeans 8.0.2 and got the following error:

Issue 1
--------

  Requested project: C:\grails-1.3.5

  Stack trace:
    org.gradle.tooling.GradleConnectionException: Could not install Gradle distribution from 'http://snapshots.dist.codehaus.org/gradle/gradle-0.9-20100118091626+0100-bin.zip'.
    at org.gradle.tooling.internal.consumer.DistributionFactory$ZippedDistribution$1.call(DistributionFactory.java:128)
    at org.gradle.tooling.internal.consumer.DistributionFactory$ZippedDistribution$1.call(DistributionFactory.java:116)
    at java.util.concurrent.FutureTask.run(FutureTask.java:262)
    at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1145)
    at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:615)
    at java.lang.Thread.run(Thread.java:745)
    at org.gradle.tooling.internal.consumer.BlockingResultHandler.getResult(BlockingResultHandler.java:46)
    at org.gradle.tooling.internal.consumer.DefaultModelBuilder.get(DefaultModelBuilder.java:49)
    at org.netbeans.gradle.project.model.GradleModelLoader.loadModelWithProgress(GradleModelLoader.java:506)
    at org.netbeans.gradle.project.model.GradleModelLoader.access$700(GradleModelLoader.java:70)
    at org.netbeans.gradle.project.model.GradleModelLoader$6.run(GradleModelLoader.java:344)
    at org.netbeans.gradle.project.tasks.GradleDaemonManager.runNonBlockingGradleTask(GradleDaemonManager.java:36)
    at org.netbeans.gradle.project.tasks.GradleDaemonManager.access$100(GradleDaemonManager.java:23)
    at org.netbeans.gradle.project.tasks.GradleDaemonManager$2.execute(GradleDaemonManager.java:126)
    at org.jtrim.concurrent.AbstractTaskExecutorService$FunctionWrapper.execute(AbstractTaskExecutorService.java:270)
    at org.jtrim.concurrent.AbstractTaskExecutorService$TaskOfAbstractExecutor.execute(AbstractTaskExecutorService.java:340)
    at org.jtrim.concurrent.Tasks$RunOnceCancelableTask.execute(Tasks.java:342)
    at org.jtrim.concurrent.SingleThreadedExecutor$QueuedItem.runTask(SingleThreadedExecutor.java:919)
    at org.jtrim.concurrent.SingleThreadedExecutor$QueuedItem.access$1200(SingleThreadedExecutor.java:898)
    at org.jtrim.concurrent.SingleThreadedExecutor$Impl$Worker.executeTask(SingleThreadedExecutor.java:815)
    at org.jtrim.concurrent.SingleThreadedExecutor$Impl$Worker.processQueue(SingleThreadedExecutor.java:827)
    at org.jtrim.concurrent.SingleThreadedExecutor$Impl$Worker.run(SingleThreadedExecutor.java:861)
    at org.jtrim.concurrent.SingleThreadedExecutor$Impl$1.run(SingleThreadedExecutor.java:453)
    at java.lang.Thread.run(Thread.java:745)
    Caused by: java.net.UnknownHostException: snapshots.dist.codehaus.org
    at java.net.AbstractPlainSocketImpl.connect(AbstractPlainSocketImpl.java:178)
    at java.net.PlainSocketImpl.connect(PlainSocketImpl.java:172)
    at java.net.SocksSocketImpl.connect(SocksSocketImpl.java:392)
    at java.net.Socket.connect(Socket.java:579)
    at java.net.Socket.connect(Socket.java:528)
    at sun.net.NetworkClient.doConnect(NetworkClient.java:180)
    at sun.net.www.http.HttpClient.openServer(HttpClient.java:432)
    at sun.net.www.http.HttpClient.openServer(HttpClient.java:527)
    at sun.net.www.http.HttpClient.<init>(HttpClient.java:211)
    at sun.net.www.http.HttpClient.New(HttpClient.java:308)
    at sun.net.www.http.HttpClient.New(HttpClient.java:326)
    at sun.net.www.protocol.http.HttpURLConnection.getNewHttpClient(HttpURLConnection.java:996)
    at sun.net.www.protocol.http.HttpURLConnection.plainConnect(HttpURLConnection.java:932)
    at sun.net.www.protocol.http.HttpURLConnection.connect(HttpURLConnection.java:850)
    at sun.net.www.protocol.http.HttpURLConnection.getInputStream(HttpURLConnection.java:1300)
    at org.gradle.wrapper.Download.downloadInternal(Download.java:58)
    at org.gradle.wrapper.Download.download(Download.java:44)
    at org.gradle.tooling.internal.consumer.DistributionFactory$ProgressReportingDownload.download(DistributionFactory.java:177)
    at org.gradle.wrapper.Install$1.call(Install.java:59)
    at org.gradle.wrapper.Install$1.call(Install.java:46)
    at org.gradle.wrapper.ExclusiveFileAccessManager.access(ExclusiveFileAccessManager.java:65)
    at org.gradle.wrapper.Install.createDist(Install.java:46)
    at org.gradle.tooling.internal.consumer.DistributionFactory$ZippedDistribution$1.call(DistributionFactory.java:122)
    at org.gradle.tooling.internal.consumer.DistributionFactory$ZippedDistribution$1.call(DistributionFactory.java:116)
    at java.util.concurrent.FutureTask.run(FutureTask.java:262)
    at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1145)
    at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:615)
    ... 1 more
    
i know that the codehaus site has stopped working since 31 may of this year and that there is a redirect but i am unaware how to use it so plz help asap if possible!!!

also now that the dependencies have been resolved so how to upgrade the current version of 1.3.5 grails to 3.0.5?? i know that the upgrade command won't help for higher versions as it has been removed if i'm not wrong.... PLZ HELP ASAP!!!!

On Wed, Sep 9, 2015 at 12:06 PM, AJINKYA BHINTADE <[hidden email]> wrote:
hey guys if you can respond to my queries asap that would be great also at the moment the grails version is 1.3.5, the documentation was not done properly by the source code provider.

On Tue, Sep 8, 2015 at 7:41 PM, AJINKYA BHINTADE <[hidden email]> wrote:
also i'm uploading a bug report that i created on grails while running it on CLI.

On Tue, Sep 8, 2015 at 4:50 PM, AJINKYA BHINTADE <[hidden email]> wrote:
so after this blunder i would like to know is that can we install the plugins from the jar file or we need the zip file...??

On Tue, Sep 8, 2015 at 4:49 PM, AJINKYA BHINTADE <[hidden email]> wrote:
now a new problem has arisen as i was frustrated and experimenting and typed in grails plugin command. after that a list of options were presented out of which uninstall plugins was there and hence i chose it. later when i ran the source code there were a few more unresolved dpendencies as grails couldn't find the plugins!!! even though the folders are still there in the base directory!!!

On Tue, Sep 8, 2015 at 4:46 PM, AJINKYA BHINTADE <[hidden email]> wrote:
hi i checked the the build config and found that there were some commands there that were made into a statement and when i removed /* */ and then ran the source code a bunch of new errors came up..... so later i again made those codes into statement as they were meant for grails 1.1.2 version

On Fri, Sep 4, 2015 at 6:55 PM, Luca Farsetti <[hidden email]> wrote:
If it's specified into build config you can remove the line and refresh dependencies, or you can remove with grails command (if i remember there is something like "grails uninstall-plugin" or "grails remove-plugin")

2015-09-04 12:00 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
for removing the jawr plugin is there a command or i just have to physically delete it by going to the folder and then delete it from there??
also should i delete it from the base directory or the grails home..??

On Thu, Sep 3, 2015 at 4:42 PM, Luca Farsetti <[hidden email]> wrote:
I suppose that you can try to remove jawr plugin, it doesn't should be break anything. This application looks really really old. How much big and complicated is?

2015-09-03 12:03 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
will i need the ivysvn for this..?? if so how do i set it up..??

On Thu, Sep 3, 2015 at 3:31 PM, AJINKYA BHINTADE <[hidden email]> wrote:
i tried reinstalling the plugin but it still didn't work even though i put the jar and the zip file both at grails home and the base directory. i'm putting some of the results of the install command that i did below

          C:\grails-1.3.5\lib/jawr-3.3.3.jar

        ==== grailsHome: tried

          C:\grails-1.3.5\dist/jawr-3.3.3.xml

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5\dist/jawr-3.3.3.jar

        ==== grailsHome: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5/plugins/grails-jawr-3.3.3.jar

        ==== grailsCentral: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

grails-jawr-3.3.3.jar

        ==== grailsCore: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

ELEASE_3_3_3/grails-jawr-3.3.3.jar

        ==== http://download.java.net/maven/2/: tried


          -- artifact net.jawr#jawr;3.3.3!jawr.jar:


                ::::::::::::::::::::::::::::::::::::::::::::::

                ::          UNRESOLVED DEPENDENCIES         ::

                ::::::::::::::::::::::::::::::::::::::::::::::

                :: net.jawr#jawr;3.3.3: not found

                ::::::::::::::::::::::::::::::::::::::::::::::


:: problems summary ::
:::: WARNINGS
                module not found: net.jawr#jawr;3.3.3

        ==== grailsPlugins: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\Documents and Settings\Admin\Desktop\CMS/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\audit-logging-0.
4/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\crypto-1.0.1/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\extended-data-bi
nding-0.2/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-1.3.5/
lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-events
-0.3/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
1.0/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ceno-1.0/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ehs-1.0/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\image-tools-1.0.
2/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jasper-0.9/lib/j
awr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jawr-3.3.3/lib/j
awr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jsecurity-0.3/li
b/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mail-0.5/lib/jaw
r-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mondrian-0.1/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mtg-core-lib-3.0
/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\quartz-0.4.2/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\searchable-0.5/l
ib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\tomcat-1.3.5/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\ws-client-1.0/li
b/jawr-3.3.3.jar

        ==== grailsHome: tried

          C:\grails-1.3.5\lib/jawr-3.3.3.xml

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5\lib/jawr-3.3.3.jar

        ==== grailsHome: tried

          C:\grails-1.3.5\dist/jawr-3.3.3.xml

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5\dist/jawr-3.3.3.jar

        ==== grailsHome: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5/plugins/grails-jawr-3.3.3.jar

        ==== grailsCentral: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

grails-jawr-3.3.3.jar

        ==== grailsCore: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

ELEASE_3_3_3/grails-jawr-3.3.3.jar

        ==== http://download.java.net/maven/2/: tried


          -- artifact net.jawr#jawr;3.3.3!jawr.jar:


                ::::::::::::::::::::::::::::::::::::::::::::::

                ::          UNRESOLVED DEPENDENCIES         ::

                ::::::::::::::::::::::::::::::::::::::::::::::

                :: net.jawr#jawr;3.3.3: not found

                ::::::::::::::::::::::::::::::::::::::::::::::


Resolving plugin jawr. Please wait...

:: problems summary ::
:::: WARNINGS
                module not found: org.grails.plugins#jawr;3.3.3

        ==== grailsPlugins: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\Documents and Settings\Admin\Desktop\CMS/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\audit-logging-0.
4/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\crypto-1.0.1/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\extended-data-bi
nding-0.2/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-1.3.5/
lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-events
-0.3/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
1.0/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ceno-1.0/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ehs-1.0/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\image-tools-1.0.
2/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jasper-0.9/lib/j
awr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jawr-3.3.3/lib/j
awr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jsecurity-0.3/li
b/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mail-0.5/lib/jaw
r-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mondrian-0.1/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mtg-core-lib-3.0
/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\quartz-0.4.2/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\searchable-0.5/l
ib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\tomcat-1.3.5/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\ws-client-1.0/li
b/jawr-3.3.3.zip

        ==== grailsHome: tried

          C:\grails-1.3.5\lib/jawr-3.3.3.xml

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\grails-1.3.5\lib/jawr-3.3.3.zip

        ==== grailsHome: tried

          C:\grails-1.3.5\dist/jawr-3.3.3.xml

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\grails-1.3.5\dist/jawr-3.3.3.zip

        ==== grailsHome: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\grails-1.3.5/plugins/grails-jawr-3.3.3.zip

        ==== grailsCentral: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

grails-jawr-3.3.3.zip

        ==== grailsCore: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

ELEASE_3_3_3/grails-jawr-3.3.3.zip

        ==== http://download.java.net/maven/2/: tried

3.3.pom

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

3.3.zip

                ::::::::::::::::::::::::::::::::::::::::::::::

                ::          UNRESOLVED DEPENDENCIES         ::

                ::::::::::::::::::::::::::::::::::::::::::::::

                :: org.grails.plugins#jawr;3.3.3: not found

                ::::::::::::::::::::::::::::::::::::::::::::::


Error resolving plugin [name:jawr, group:org.grails.plugins, version:3.3.3].
Plugin not found for name [jawr] and version [3.3.3]
C:\Documents and Settings\Admin\Desktop\CMS>

On Thu, Sep 3, 2015 at 2:54 PM, AJINKYA BHINTADE <[hidden email]> wrote:
i have just copied all the results and am pasting it below


Plugins available in the grailsCentral repository are listed below:
-------------------------------------------------------------

No plugins found in repository: grailsCentral. This may be because the repositor
y is behind an HTTP proxy.

Plugins available in the grailsCore repository are listed below:
-------------------------------------------------------------

No plugins found in repository: grailsCore. This may be because the repository i
s behind an HTTP proxy.

Plug-ins you currently have installed are listed below:
-------------------------------------------------------------

audit-logging       0.4              --  adds hibernate audit logging and onChan
ge event handlers to GORM domain classes
crypto              1.0.1            --  Encryption plugin for Grails
extended-data-binding0.2              --  This plugin extends Grails' data bindi
ng possibilities, both for parsing the user input and to present formatted data
hibernate           1.3.5            --  Hibernate for Grails
hibernate-events    0.3              --
hkma-ih-service     1.0              --  HKMA Integration Hub Client
hkma-ih-service-ceno1.0              --  HKMA Integration Hub Client - CENO Exte
nsion
hkma-ih-service-ehs 1.0              --  HKMA Integration Hub Client - eHealth S
ystem Extension
image-tools         1.0.2            --  Basic image tools based on JAI
jasper              0.9              --  Easily launch Jasper reports from a Gra
ils application.
jawr                3.3.3            --  adds Jawr (https://jawr.dev.java.net) f
unctionality to Grails applications.
jsecurity           0.3              --  Security support via the JSecurity fram
ework.
mail                0.5              --  Provides Mail support to a running Grai
ls application
mondrian            0.1              --
mtg-core-lib        3.0              --  MTG Core Library/MTG Core Library
quartz              0.4.2            --  This plugin adds Quartz job scheduling
features to Grails application.
searchable          0.5              --  Adds rich search functionality to Grail
s domain models. This version is recommended for JDK 1.5+
tomcat              1.3.5            --  Apache Tomcat plugin for Grails
ws-client           1.0              --  Web Service Client

To find more info about plugin type 'grails plugin-info [NAME]'

To install type 'grails install-plugin [NAME] [VERSION]'

For further info visit http://grails.org/Plugins

On Thu, Sep 3, 2015 at 2:44 PM, Luca Farsetti <[hidden email]> wrote:
I think that it's not possible. If a plugin that you use have that dependency, you must satisfy it or you are unable to build your project. Do you have a list of plugins that your application uses?

2015-09-03 10:02 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
thanx luca for the prompt response. also seeing that there are so many issues is it possible to upgrade the grails version of the source code without correcting this dependency issue...??

i know it must be troubling for helping a noob like me but please try. :) :P

On Wed, Sep 2, 2015 at 7:29 PM, Luca Farsetti <[hidden email]> wrote:
Some plugin that your application uses have a dependency to jawr and it's not able to resolve it, don't know why. I suggest you to explicit declare that dependency in your BuildConfig to be sure that jaws is installed (http://mvnrepository.com/artifact/net.jawr/jawr/3.3.3)


2015-09-02 15:36 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
well after checking it with 1.0.3 i found out that it had been upgraded to 1.3.5 but as they had not put an updated documentation hence it was causing issues.

i'm getting this issue when i'm trying to run the program.... doesn't grails download the required plugins itself that it requires...?? if it doesn't hope this can be added in the next version...

On Wed, Sep 2, 2015 at 6:38 PM, Søren Berg Glasius <[hidden email]> wrote:
I believe that the plugin system for Grails 1.x is not always working nicely. How big an application are you dealing with, and with what plugins (try and paste the application.properties file)

As Luca said, migrating to 2.x might be a better choice than to spend hours on getting an ancient 1.0.3 working.
--

Best regards / Med venlig hilsen,
Søren Berg Glasius

Hedevej 1, Gl. Rye, 8680 Ry, Denmark
Mobile: <a href="tel:%2B45%2040%2044%2091%2088" value="+4540449188" target="_blank">+45 40 44 91 88, Skype: sbglasius
--- Press ESC once to quit - twice to save the changes.

ons. 2. sep. 2015 kl. 13.34 skrev AJINKYA BHINTADE <[hidden email]>:
is it coz of a plugin not working properly???

On Wed, Sep 2, 2015 at 5:04 PM, AJINKYA BHINTADE <[hidden email]> wrote:
hey guys after compiling i'm getting an error that shows that i'm having unresolved dependencies net.jawr#jawr;3.3.3: not found

why is this happening can any one help..??

On Sat, Aug 29, 2015 at 8:04 AM, AJINKYA BHINTADE <[hidden email]> wrote:
thanks a lot luca and colin for helping me out!!! the thing was that the source code was not compiling with any other versions of the grails and throwing all sorts of errors before even it can be built!!! also thanx for providing that info on migration!!!

On Fri, Aug 28, 2015 at 11:29 PM, Colin Harrington <[hidden email]> wrote:
Both these files on ibiblio

They also have the docs, src, webflow, etc.  The June 6th 2008 date matches some of my old installs. 

If you end up spending too much time tracking down dependencies it might be worth trying to migrate the application as Luca suggested.

~ Colin

On Fri, Aug 28, 2015 at 9:15 AM, Luca Farsetti <[hidden email]> wrote:
i think this is the only place you can find it
https://distfiles.macports.org/grails/

However, i suggest you to migrate to 1.3.5 and to 2.0 if you can
http://stackoverflow.com/questions/4481993/upgrading-from-grails-1-0-3-to-1-3-5

Hope it will help you

2015-08-28 11:14 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
hey guys i'm working on a source code which is using grails 1.0.3 and i'm unable to find this version online for windows so if anyone has it plz send it to me asap!!! i require it urgently. or if u can provide with a workaround then plz let me know. also i'm a complete newbie in grails so any sort of help will be appreciated!!

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/aa74265a-3985-4954-8eb9-6f57994f456b%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vy0ymw1kTjZddc05JTO5j1p0R%3D0ya49aR%2BSwxpR4ahRRQ%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.



--
Colin Harrington
Grails Developer 
@ColinHarrington

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAMRV%3Dg4Rz9LtykZ3LtbSvMWA2uJDe8Uf-gqBz-Ye%2BPbCNgWRXw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.



--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hqkqrdL_mXZQ_kjf37RH-n25Pyvh4AGonaG5s%2BmXTe0KQ%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAGY%2BWWQ-pg0dwK6yvRt6WCLP8G691sV2HR-KxLdwPYaUZSzneg%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hpbJa34TJEXuheZ6rK5%3DVQAmSsvTbc0-e78RHuBC8wf-Q%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vxOm-MT-gzN6KJmCaOSRmEXAYRs5pKm4csbLkWjEjiy6Q%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hq8%3Du_cGEWZvE9PXY4na7RdweMN-BT0VqZpzdJjetUY%2BA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vx4KSSzr4-E8EEW-wRk1EBvHRrzNVO4OQS2-XwgDNPzAQ%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.



--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hqCt5TsjiJS-JWZvRWoSmdhA2X31gFGLF4BeA27arN-sA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vyFJ0%2BwO5d1dbTqEyoBe7jzxCJDvqHeMRB1gvF022QdTA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hoZ%2BOVnwHrjze1NjKMeOP%3DBwS7z4asDJJoWa2wjvpMfSA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vx9gKjAeGwNcyLBiNpbc2VFe9Kt6oE8xLZNWXCwBNvAyw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.






--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hpkbkQNxWCwnrWMwS67oMH%3DytkeV_36bAXg%3D4yWsgBzZw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vy4KPMTm9RfZpXTsxGathf0Z%3DzcbZ%2B-oETkgcoUQiAfRA%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: grails 1.0.3

AJINKYA BHINTADE
but i'm kind of out of time... so tell me what is the maximum that grails 1.3.5 can upgrade to and why this sort of error is there?? for the next update of the source code i'll make it from scratch as i'll be a little more proficient till then...

also as codehaus has closed down how do i redirect the code to the new repositories and how to use ivy repository??? i did according to the tutorial and installed ant and followed the build instructions given in apache ivy...

On Thu, Sep 10, 2015 at 1:01 PM, Luca Farsetti <[hidden email]> wrote:
Why Gradle? Grails 1.3.5 uses Maven, i don't understand why you have this problem.
Never do that, but i think that migrate a 1.3.5 application to 3.0.5 will be a pain in the ass. Grails 3.x is really different from grails 1.3.5.
I don't know how big is that application, but maybe it's better to start a new version based on Grails 3 from scratch, using more code as possible from your old application

2015-09-10 7:57 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
hello again!!! well it seems i was able to resolve the unresolved dependencies and now all the plugins are working. now i was trying to run the source code on the netbeans 8.0.2 and got the following error:

Issue 1
--------

  Requested project: C:\grails-1.3.5

  Stack trace:
    org.gradle.tooling.GradleConnectionException: Could not install Gradle distribution from 'http://snapshots.dist.codehaus.org/gradle/gradle-0.9-20100118091626+0100-bin.zip'.
    at org.gradle.tooling.internal.consumer.DistributionFactory$ZippedDistribution$1.call(DistributionFactory.java:128)
    at org.gradle.tooling.internal.consumer.DistributionFactory$ZippedDistribution$1.call(DistributionFactory.java:116)
    at java.util.concurrent.FutureTask.run(FutureTask.java:262)
    at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1145)
    at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:615)
    at java.lang.Thread.run(Thread.java:745)
    at org.gradle.tooling.internal.consumer.BlockingResultHandler.getResult(BlockingResultHandler.java:46)
    at org.gradle.tooling.internal.consumer.DefaultModelBuilder.get(DefaultModelBuilder.java:49)
    at org.netbeans.gradle.project.model.GradleModelLoader.loadModelWithProgress(GradleModelLoader.java:506)
    at org.netbeans.gradle.project.model.GradleModelLoader.access$700(GradleModelLoader.java:70)
    at org.netbeans.gradle.project.model.GradleModelLoader$6.run(GradleModelLoader.java:344)
    at org.netbeans.gradle.project.tasks.GradleDaemonManager.runNonBlockingGradleTask(GradleDaemonManager.java:36)
    at org.netbeans.gradle.project.tasks.GradleDaemonManager.access$100(GradleDaemonManager.java:23)
    at org.netbeans.gradle.project.tasks.GradleDaemonManager$2.execute(GradleDaemonManager.java:126)
    at org.jtrim.concurrent.AbstractTaskExecutorService$FunctionWrapper.execute(AbstractTaskExecutorService.java:270)
    at org.jtrim.concurrent.AbstractTaskExecutorService$TaskOfAbstractExecutor.execute(AbstractTaskExecutorService.java:340)
    at org.jtrim.concurrent.Tasks$RunOnceCancelableTask.execute(Tasks.java:342)
    at org.jtrim.concurrent.SingleThreadedExecutor$QueuedItem.runTask(SingleThreadedExecutor.java:919)
    at org.jtrim.concurrent.SingleThreadedExecutor$QueuedItem.access$1200(SingleThreadedExecutor.java:898)
    at org.jtrim.concurrent.SingleThreadedExecutor$Impl$Worker.executeTask(SingleThreadedExecutor.java:815)
    at org.jtrim.concurrent.SingleThreadedExecutor$Impl$Worker.processQueue(SingleThreadedExecutor.java:827)
    at org.jtrim.concurrent.SingleThreadedExecutor$Impl$Worker.run(SingleThreadedExecutor.java:861)
    at org.jtrim.concurrent.SingleThreadedExecutor$Impl$1.run(SingleThreadedExecutor.java:453)
    at java.lang.Thread.run(Thread.java:745)
    Caused by: java.net.UnknownHostException: snapshots.dist.codehaus.org
    at java.net.AbstractPlainSocketImpl.connect(AbstractPlainSocketImpl.java:178)
    at java.net.PlainSocketImpl.connect(PlainSocketImpl.java:172)
    at java.net.SocksSocketImpl.connect(SocksSocketImpl.java:392)
    at java.net.Socket.connect(Socket.java:579)
    at java.net.Socket.connect(Socket.java:528)
    at sun.net.NetworkClient.doConnect(NetworkClient.java:180)
    at sun.net.www.http.HttpClient.openServer(HttpClient.java:432)
    at sun.net.www.http.HttpClient.openServer(HttpClient.java:527)
    at sun.net.www.http.HttpClient.<init>(HttpClient.java:211)
    at sun.net.www.http.HttpClient.New(HttpClient.java:308)
    at sun.net.www.http.HttpClient.New(HttpClient.java:326)
    at sun.net.www.protocol.http.HttpURLConnection.getNewHttpClient(HttpURLConnection.java:996)
    at sun.net.www.protocol.http.HttpURLConnection.plainConnect(HttpURLConnection.java:932)
    at sun.net.www.protocol.http.HttpURLConnection.connect(HttpURLConnection.java:850)
    at sun.net.www.protocol.http.HttpURLConnection.getInputStream(HttpURLConnection.java:1300)
    at org.gradle.wrapper.Download.downloadInternal(Download.java:58)
    at org.gradle.wrapper.Download.download(Download.java:44)
    at org.gradle.tooling.internal.consumer.DistributionFactory$ProgressReportingDownload.download(DistributionFactory.java:177)
    at org.gradle.wrapper.Install$1.call(Install.java:59)
    at org.gradle.wrapper.Install$1.call(Install.java:46)
    at org.gradle.wrapper.ExclusiveFileAccessManager.access(ExclusiveFileAccessManager.java:65)
    at org.gradle.wrapper.Install.createDist(Install.java:46)
    at org.gradle.tooling.internal.consumer.DistributionFactory$ZippedDistribution$1.call(DistributionFactory.java:122)
    at org.gradle.tooling.internal.consumer.DistributionFactory$ZippedDistribution$1.call(DistributionFactory.java:116)
    at java.util.concurrent.FutureTask.run(FutureTask.java:262)
    at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1145)
    at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:615)
    ... 1 more
    
i know that the codehaus site has stopped working since 31 may of this year and that there is a redirect but i am unaware how to use it so plz help asap if possible!!!

also now that the dependencies have been resolved so how to upgrade the current version of 1.3.5 grails to 3.0.5?? i know that the upgrade command won't help for higher versions as it has been removed if i'm not wrong.... PLZ HELP ASAP!!!!
<img width="0" height="0" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">

On Wed, Sep 9, 2015 at 12:06 PM, AJINKYA BHINTADE <[hidden email]> wrote:
hey guys if you can respond to my queries asap that would be great also at the moment the grails version is 1.3.5, the documentation was not done properly by the source code provider.

On Tue, Sep 8, 2015 at 7:41 PM, AJINKYA BHINTADE <[hidden email]> wrote:
also i'm uploading a bug report that i created on grails while running it on CLI.

On Tue, Sep 8, 2015 at 4:50 PM, AJINKYA BHINTADE <[hidden email]> wrote:
so after this blunder i would like to know is that can we install the plugins from the jar file or we need the zip file...??

On Tue, Sep 8, 2015 at 4:49 PM, AJINKYA BHINTADE <[hidden email]> wrote:
now a new problem has arisen as i was frustrated and experimenting and typed in grails plugin command. after that a list of options were presented out of which uninstall plugins was there and hence i chose it. later when i ran the source code there were a few more unresolved dpendencies as grails couldn't find the plugins!!! even though the folders are still there in the base directory!!!

On Tue, Sep 8, 2015 at 4:46 PM, AJINKYA BHINTADE <[hidden email]> wrote:
hi i checked the the build config and found that there were some commands there that were made into a statement and when i removed /* */ and then ran the source code a bunch of new errors came up..... so later i again made those codes into statement as they were meant for grails 1.1.2 version

On Fri, Sep 4, 2015 at 6:55 PM, Luca Farsetti <[hidden email]> wrote:
If it's specified into build config you can remove the line and refresh dependencies, or you can remove with grails command (if i remember there is something like "grails uninstall-plugin" or "grails remove-plugin")

2015-09-04 12:00 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
for removing the jawr plugin is there a command or i just have to physically delete it by going to the folder and then delete it from there??
also should i delete it from the base directory or the grails home..??

On Thu, Sep 3, 2015 at 4:42 PM, Luca Farsetti <[hidden email]> wrote:
I suppose that you can try to remove jawr plugin, it doesn't should be break anything. This application looks really really old. How much big and complicated is?

2015-09-03 12:03 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
will i need the ivysvn for this..?? if so how do i set it up..??

On Thu, Sep 3, 2015 at 3:31 PM, AJINKYA BHINTADE <[hidden email]> wrote:
i tried reinstalling the plugin but it still didn't work even though i put the jar and the zip file both at grails home and the base directory. i'm putting some of the results of the install command that i did below

          C:\grails-1.3.5\lib/jawr-3.3.3.jar

        ==== grailsHome: tried

          C:\grails-1.3.5\dist/jawr-3.3.3.xml

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5\dist/jawr-3.3.3.jar

        ==== grailsHome: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5/plugins/grails-jawr-3.3.3.jar

        ==== grailsCentral: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

grails-jawr-3.3.3.jar

        ==== grailsCore: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

ELEASE_3_3_3/grails-jawr-3.3.3.jar

        ==== http://download.java.net/maven/2/: tried


          -- artifact net.jawr#jawr;3.3.3!jawr.jar:


                ::::::::::::::::::::::::::::::::::::::::::::::

                ::          UNRESOLVED DEPENDENCIES         ::

                ::::::::::::::::::::::::::::::::::::::::::::::

                :: net.jawr#jawr;3.3.3: not found

                ::::::::::::::::::::::::::::::::::::::::::::::


:: problems summary ::
:::: WARNINGS
                module not found: net.jawr#jawr;3.3.3

        ==== grailsPlugins: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\Documents and Settings\Admin\Desktop\CMS/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\audit-logging-0.
4/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\crypto-1.0.1/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\extended-data-bi
nding-0.2/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-1.3.5/
lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-events
-0.3/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
1.0/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ceno-1.0/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ehs-1.0/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\image-tools-1.0.
2/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jasper-0.9/lib/j
awr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jawr-3.3.3/lib/j
awr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jsecurity-0.3/li
b/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mail-0.5/lib/jaw
r-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mondrian-0.1/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mtg-core-lib-3.0
/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\quartz-0.4.2/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\searchable-0.5/l
ib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\tomcat-1.3.5/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\ws-client-1.0/li
b/jawr-3.3.3.jar

        ==== grailsHome: tried

          C:\grails-1.3.5\lib/jawr-3.3.3.xml

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5\lib/jawr-3.3.3.jar

        ==== grailsHome: tried

          C:\grails-1.3.5\dist/jawr-3.3.3.xml

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5\dist/jawr-3.3.3.jar

        ==== grailsHome: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5/plugins/grails-jawr-3.3.3.jar

        ==== grailsCentral: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

grails-jawr-3.3.3.jar

        ==== grailsCore: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

ELEASE_3_3_3/grails-jawr-3.3.3.jar

        ==== http://download.java.net/maven/2/: tried


          -- artifact net.jawr#jawr;3.3.3!jawr.jar:


                ::::::::::::::::::::::::::::::::::::::::::::::

                ::          UNRESOLVED DEPENDENCIES         ::

                ::::::::::::::::::::::::::::::::::::::::::::::

                :: net.jawr#jawr;3.3.3: not found

                ::::::::::::::::::::::::::::::::::::::::::::::


Resolving plugin jawr. Please wait...

:: problems summary ::
:::: WARNINGS
                module not found: org.grails.plugins#jawr;3.3.3

        ==== grailsPlugins: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\Documents and Settings\Admin\Desktop\CMS/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\audit-logging-0.
4/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\crypto-1.0.1/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\extended-data-bi
nding-0.2/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-1.3.5/
lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-events
-0.3/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
1.0/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ceno-1.0/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ehs-1.0/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\image-tools-1.0.
2/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jasper-0.9/lib/j
awr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jawr-3.3.3/lib/j
awr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jsecurity-0.3/li
b/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mail-0.5/lib/jaw
r-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mondrian-0.1/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mtg-core-lib-3.0
/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\quartz-0.4.2/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\searchable-0.5/l
ib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\tomcat-1.3.5/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\ws-client-1.0/li
b/jawr-3.3.3.zip

        ==== grailsHome: tried

          C:\grails-1.3.5\lib/jawr-3.3.3.xml

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\grails-1.3.5\lib/jawr-3.3.3.zip

        ==== grailsHome: tried

          C:\grails-1.3.5\dist/jawr-3.3.3.xml

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\grails-1.3.5\dist/jawr-3.3.3.zip

        ==== grailsHome: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\grails-1.3.5/plugins/grails-jawr-3.3.3.zip

        ==== grailsCentral: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

grails-jawr-3.3.3.zip

        ==== grailsCore: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

ELEASE_3_3_3/grails-jawr-3.3.3.zip

        ==== http://download.java.net/maven/2/: tried

3.3.pom

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

3.3.zip

                ::::::::::::::::::::::::::::::::::::::::::::::

                ::          UNRESOLVED DEPENDENCIES         ::

                ::::::::::::::::::::::::::::::::::::::::::::::

                :: org.grails.plugins#jawr;3.3.3: not found

                ::::::::::::::::::::::::::::::::::::::::::::::


Error resolving plugin [name:jawr, group:org.grails.plugins, version:3.3.3].
Plugin not found for name [jawr] and version [3.3.3]
C:\Documents and Settings\Admin\Desktop\CMS>

On Thu, Sep 3, 2015 at 2:54 PM, AJINKYA BHINTADE <[hidden email]> wrote:
i have just copied all the results and am pasting it below


Plugins available in the grailsCentral repository are listed below:
-------------------------------------------------------------

No plugins found in repository: grailsCentral. This may be because the repositor
y is behind an HTTP proxy.

Plugins available in the grailsCore repository are listed below:
-------------------------------------------------------------

No plugins found in repository: grailsCore. This may be because the repository i
s behind an HTTP proxy.

Plug-ins you currently have installed are listed below:
-------------------------------------------------------------

audit-logging       0.4              --  adds hibernate audit logging and onChan
ge event handlers to GORM domain classes
crypto              1.0.1            --  Encryption plugin for Grails
extended-data-binding0.2              --  This plugin extends Grails' data bindi
ng possibilities, both for parsing the user input and to present formatted data
hibernate           1.3.5            --  Hibernate for Grails
hibernate-events    0.3              --
hkma-ih-service     1.0              --  HKMA Integration Hub Client
hkma-ih-service-ceno1.0              --  HKMA Integration Hub Client - CENO Exte
nsion
hkma-ih-service-ehs 1.0              --  HKMA Integration Hub Client - eHealth S
ystem Extension
image-tools         1.0.2            --  Basic image tools based on JAI
jasper              0.9              --  Easily launch Jasper reports from a Gra
ils application.
jawr                3.3.3            --  adds Jawr (https://jawr.dev.java.net) f
unctionality to Grails applications.
jsecurity           0.3              --  Security support via the JSecurity fram
ework.
mail                0.5              --  Provides Mail support to a running Grai
ls application
mondrian            0.1              --
mtg-core-lib        3.0              --  MTG Core Library/MTG Core Library
quartz              0.4.2            --  This plugin adds Quartz job scheduling
features to Grails application.
searchable          0.5              --  Adds rich search functionality to Grail
s domain models. This version is recommended for JDK 1.5+
tomcat              1.3.5            --  Apache Tomcat plugin for Grails
ws-client           1.0              --  Web Service Client

To find more info about plugin type 'grails plugin-info [NAME]'

To install type 'grails install-plugin [NAME] [VERSION]'

For further info visit http://grails.org/Plugins

On Thu, Sep 3, 2015 at 2:44 PM, Luca Farsetti <[hidden email]> wrote:
I think that it's not possible. If a plugin that you use have that dependency, you must satisfy it or you are unable to build your project. Do you have a list of plugins that your application uses?

2015-09-03 10:02 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
thanx luca for the prompt response. also seeing that there are so many issues is it possible to upgrade the grails version of the source code without correcting this dependency issue...??

i know it must be troubling for helping a noob like me but please try. :) :P

On Wed, Sep 2, 2015 at 7:29 PM, Luca Farsetti <[hidden email]> wrote:
Some plugin that your application uses have a dependency to jawr and it's not able to resolve it, don't know why. I suggest you to explicit declare that dependency in your BuildConfig to be sure that jaws is installed (http://mvnrepository.com/artifact/net.jawr/jawr/3.3.3)


2015-09-02 15:36 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
well after checking it with 1.0.3 i found out that it had been upgraded to 1.3.5 but as they had not put an updated documentation hence it was causing issues.

i'm getting this issue when i'm trying to run the program.... doesn't grails download the required plugins itself that it requires...?? if it doesn't hope this can be added in the next version...

On Wed, Sep 2, 2015 at 6:38 PM, Søren Berg Glasius <[hidden email]> wrote:
I believe that the plugin system for Grails 1.x is not always working nicely. How big an application are you dealing with, and with what plugins (try and paste the application.properties file)

As Luca said, migrating to 2.x might be a better choice than to spend hours on getting an ancient 1.0.3 working.
--

Best regards / Med venlig hilsen,
Søren Berg Glasius

Hedevej 1, Gl. Rye, 8680 Ry, Denmark
Mobile: <a href="tel:%2B45%2040%2044%2091%2088" value="+4540449188" target="_blank">+45 40 44 91 88, Skype: sbglasius
--- Press ESC once to quit - twice to save the changes.

ons. 2. sep. 2015 kl. 13.34 skrev AJINKYA BHINTADE <[hidden email]>:
is it coz of a plugin not working properly???

On Wed, Sep 2, 2015 at 5:04 PM, AJINKYA BHINTADE <[hidden email]> wrote:
hey guys after compiling i'm getting an error that shows that i'm having unresolved dependencies net.jawr#jawr;3.3.3: not found

why is this happening can any one help..??

On Sat, Aug 29, 2015 at 8:04 AM, AJINKYA BHINTADE <[hidden email]> wrote:
thanks a lot luca and colin for helping me out!!! the thing was that the source code was not compiling with any other versions of the grails and throwing all sorts of errors before even it can be built!!! also thanx for providing that info on migration!!!

On Fri, Aug 28, 2015 at 11:29 PM, Colin Harrington <[hidden email]> wrote:
Both these files on ibiblio

They also have the docs, src, webflow, etc.  The June 6th 2008 date matches some of my old installs. 

If you end up spending too much time tracking down dependencies it might be worth trying to migrate the application as Luca suggested.

~ Colin

On Fri, Aug 28, 2015 at 9:15 AM, Luca Farsetti <[hidden email]> wrote:
i think this is the only place you can find it
https://distfiles.macports.org/grails/

However, i suggest you to migrate to 1.3.5 and to 2.0 if you can
http://stackoverflow.com/questions/4481993/upgrading-from-grails-1-0-3-to-1-3-5

Hope it will help you

2015-08-28 11:14 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
hey guys i'm working on a source code which is using grails 1.0.3 and i'm unable to find this version online for windows so if anyone has it plz send it to me asap!!! i require it urgently. or if u can provide with a workaround then plz let me know. also i'm a complete newbie in grails so any sort of help will be appreciated!!

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/aa74265a-3985-4954-8eb9-6f57994f456b%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vy0ymw1kTjZddc05JTO5j1p0R%3D0ya49aR%2BSwxpR4ahRRQ%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.



--
Colin Harrington
Grails Developer 
@ColinHarrington

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAMRV%3Dg4Rz9LtykZ3LtbSvMWA2uJDe8Uf-gqBz-Ye%2BPbCNgWRXw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.



--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hqkqrdL_mXZQ_kjf37RH-n25Pyvh4AGonaG5s%2BmXTe0KQ%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAGY%2BWWQ-pg0dwK6yvRt6WCLP8G691sV2HR-KxLdwPYaUZSzneg%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hpbJa34TJEXuheZ6rK5%3DVQAmSsvTbc0-e78RHuBC8wf-Q%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vxOm-MT-gzN6KJmCaOSRmEXAYRs5pKm4csbLkWjEjiy6Q%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hq8%3Du_cGEWZvE9PXY4na7RdweMN-BT0VqZpzdJjetUY%2BA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vx4KSSzr4-E8EEW-wRk1EBvHRrzNVO4OQS2-XwgDNPzAQ%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.



--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hqCt5TsjiJS-JWZvRWoSmdhA2X31gFGLF4BeA27arN-sA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vyFJ0%2BwO5d1dbTqEyoBe7jzxCJDvqHeMRB1gvF022QdTA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hoZ%2BOVnwHrjze1NjKMeOP%3DBwS7z4asDJJoWa2wjvpMfSA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vx9gKjAeGwNcyLBiNpbc2VFe9Kt6oE8xLZNWXCwBNvAyw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.






--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hpkbkQNxWCwnrWMwS67oMH%3DytkeV_36bAXg%3D4yWsgBzZw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vy4KPMTm9RfZpXTsxGathf0Z%3DzcbZ%2B-oETkgcoUQiAfRA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hrYBdebn5jLOV4tNhnc9ALF7yawF8hTFzSFN5J88Xx5uA%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: grails 1.0.3

sbglasius
I agree with Luca, but would also like to know the size of your application? I have previously migrated apps from 1.3.x to 2.x and even though that can also be a grand task, it is probably not as big as going to Grails 3, especially because some plugins are not even upgraded to 3 yet.

What plugins do your app use? Give us a dump of your application.properties 


Best regards / Med venlig hilsen,
Søren Berg Glasius

Hedevej 1, Gl. Rye, 8680 Ry, Denmark
Mobile: +45 40 44 91 88, Skype: sbglasius
--- Press ESC once to quit - twice to save the changes.

On 10 September 2015 at 10:53, AJINKYA BHINTADE <[hidden email]> wrote:
but i'm kind of out of time... so tell me what is the maximum that grails 1.3.5 can upgrade to and why this sort of error is there?? for the next update of the source code i'll make it from scratch as i'll be a little more proficient till then...

also as codehaus has closed down how do i redirect the code to the new repositories and how to use ivy repository??? i did according to the tutorial and installed ant and followed the build instructions given in apache ivy...

On Thu, Sep 10, 2015 at 1:01 PM, Luca Farsetti <[hidden email]> wrote:
Why Gradle? Grails 1.3.5 uses Maven, i don't understand why you have this problem.
Never do that, but i think that migrate a 1.3.5 application to 3.0.5 will be a pain in the ass. Grails 3.x is really different from grails 1.3.5.
I don't know how big is that application, but maybe it's better to start a new version based on Grails 3 from scratch, using more code as possible from your old application

<a href="tel:2015-09-10" value="+4520150910" target="_blank">2015-09-10 7:57 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
hello again!!! well it seems i was able to resolve the unresolved dependencies and now all the plugins are working. now i was trying to run the source code on the netbeans 8.0.2 and got the following error:

Issue 1
--------

  Requested project: C:\grails-1.3.5

  Stack trace:
    org.gradle.tooling.GradleConnectionException: Could not install Gradle distribution from 'http://snapshots.dist.codehaus.org/gradle/gradle-0.9-20100118091626+0100-bin.zip'.
    at org.gradle.tooling.internal.consumer.DistributionFactory$ZippedDistribution$1.call(DistributionFactory.java:128)
    at org.gradle.tooling.internal.consumer.DistributionFactory$ZippedDistribution$1.call(DistributionFactory.java:116)
    at java.util.concurrent.FutureTask.run(FutureTask.java:262)
    at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1145)
    at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:615)
    at java.lang.Thread.run(Thread.java:745)
    at org.gradle.tooling.internal.consumer.BlockingResultHandler.getResult(BlockingResultHandler.java:46)
    at org.gradle.tooling.internal.consumer.DefaultModelBuilder.get(DefaultModelBuilder.java:49)
    at org.netbeans.gradle.project.model.GradleModelLoader.loadModelWithProgress(GradleModelLoader.java:506)
    at org.netbeans.gradle.project.model.GradleModelLoader.access$700(GradleModelLoader.java:70)
    at org.netbeans.gradle.project.model.GradleModelLoader$6.run(GradleModelLoader.java:344)
    at org.netbeans.gradle.project.tasks.GradleDaemonManager.runNonBlockingGradleTask(GradleDaemonManager.java:36)
    at org.netbeans.gradle.project.tasks.GradleDaemonManager.access$100(GradleDaemonManager.java:23)
    at org.netbeans.gradle.project.tasks.GradleDaemonManager$2.execute(GradleDaemonManager.java:126)
    at org.jtrim.concurrent.AbstractTaskExecutorService$FunctionWrapper.execute(AbstractTaskExecutorService.java:270)
    at org.jtrim.concurrent.AbstractTaskExecutorService$TaskOfAbstractExecutor.execute(AbstractTaskExecutorService.java:340)
    at org.jtrim.concurrent.Tasks$RunOnceCancelableTask.execute(Tasks.java:342)
    at org.jtrim.concurrent.SingleThreadedExecutor$QueuedItem.runTask(SingleThreadedExecutor.java:919)
    at org.jtrim.concurrent.SingleThreadedExecutor$QueuedItem.access$1200(SingleThreadedExecutor.java:898)
    at org.jtrim.concurrent.SingleThreadedExecutor$Impl$Worker.executeTask(SingleThreadedExecutor.java:815)
    at org.jtrim.concurrent.SingleThreadedExecutor$Impl$Worker.processQueue(SingleThreadedExecutor.java:827)
    at org.jtrim.concurrent.SingleThreadedExecutor$Impl$Worker.run(SingleThreadedExecutor.java:861)
    at org.jtrim.concurrent.SingleThreadedExecutor$Impl$1.run(SingleThreadedExecutor.java:453)
    at java.lang.Thread.run(Thread.java:745)
    Caused by: java.net.UnknownHostException: snapshots.dist.codehaus.org
    at java.net.AbstractPlainSocketImpl.connect(AbstractPlainSocketImpl.java:178)
    at java.net.PlainSocketImpl.connect(PlainSocketImpl.java:172)
    at java.net.SocksSocketImpl.connect(SocksSocketImpl.java:392)
    at java.net.Socket.connect(Socket.java:579)
    at java.net.Socket.connect(Socket.java:528)
    at sun.net.NetworkClient.doConnect(NetworkClient.java:180)
    at sun.net.www.http.HttpClient.openServer(HttpClient.java:432)
    at sun.net.www.http.HttpClient.openServer(HttpClient.java:527)
    at sun.net.www.http.HttpClient.<init>(HttpClient.java:211)
    at sun.net.www.http.HttpClient.New(HttpClient.java:308)
    at sun.net.www.http.HttpClient.New(HttpClient.java:326)
    at sun.net.www.protocol.http.HttpURLConnection.getNewHttpClient(HttpURLConnection.java:996)
    at sun.net.www.protocol.http.HttpURLConnection.plainConnect(HttpURLConnection.java:932)
    at sun.net.www.protocol.http.HttpURLConnection.connect(HttpURLConnection.java:850)
    at sun.net.www.protocol.http.HttpURLConnection.getInputStream(HttpURLConnection.java:1300)
    at org.gradle.wrapper.Download.downloadInternal(Download.java:58)
    at org.gradle.wrapper.Download.download(Download.java:44)
    at org.gradle.tooling.internal.consumer.DistributionFactory$ProgressReportingDownload.download(DistributionFactory.java:177)
    at org.gradle.wrapper.Install$1.call(Install.java:59)
    at org.gradle.wrapper.Install$1.call(Install.java:46)
    at org.gradle.wrapper.ExclusiveFileAccessManager.access(ExclusiveFileAccessManager.java:65)
    at org.gradle.wrapper.Install.createDist(Install.java:46)
    at org.gradle.tooling.internal.consumer.DistributionFactory$ZippedDistribution$1.call(DistributionFactory.java:122)
    at org.gradle.tooling.internal.consumer.DistributionFactory$ZippedDistribution$1.call(DistributionFactory.java:116)
    at java.util.concurrent.FutureTask.run(FutureTask.java:262)
    at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1145)
    at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:615)
    ... 1 more
    
i know that the codehaus site has stopped working since 31 may of this year and that there is a redirect but i am unaware how to use it so plz help asap if possible!!!

also now that the dependencies have been resolved so how to upgrade the current version of 1.3.5 grails to 3.0.5?? i know that the upgrade command won't help for higher versions as it has been removed if i'm not wrong.... PLZ HELP ASAP!!!!

On Wed, Sep 9, 2015 at 12:06 PM, AJINKYA BHINTADE <[hidden email]> wrote:
hey guys if you can respond to my queries asap that would be great also at the moment the grails version is 1.3.5, the documentation was not done properly by the source code provider.

On Tue, Sep 8, 2015 at 7:41 PM, AJINKYA BHINTADE <[hidden email]> wrote:
also i'm uploading a bug report that i created on grails while running it on CLI.

On Tue, Sep 8, 2015 at 4:50 PM, AJINKYA BHINTADE <[hidden email]> wrote:
so after this blunder i would like to know is that can we install the plugins from the jar file or we need the zip file...??

On Tue, Sep 8, 2015 at 4:49 PM, AJINKYA BHINTADE <[hidden email]> wrote:
now a new problem has arisen as i was frustrated and experimenting and typed in grails plugin command. after that a list of options were presented out of which uninstall plugins was there and hence i chose it. later when i ran the source code there were a few more unresolved dpendencies as grails couldn't find the plugins!!! even though the folders are still there in the base directory!!!

On Tue, Sep 8, 2015 at 4:46 PM, AJINKYA BHINTADE <[hidden email]> wrote:
hi i checked the the build config and found that there were some commands there that were made into a statement and when i removed /* */ and then ran the source code a bunch of new errors came up..... so later i again made those codes into statement as they were meant for grails 1.1.2 version

On Fri, Sep 4, 2015 at 6:55 PM, Luca Farsetti <[hidden email]> wrote:
If it's specified into build config you can remove the line and refresh dependencies, or you can remove with grails command (if i remember there is something like "grails uninstall-plugin" or "grails remove-plugin")

2015-09-04 12:00 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
for removing the jawr plugin is there a command or i just have to physically delete it by going to the folder and then delete it from there??
also should i delete it from the base directory or the grails home..??

On Thu, Sep 3, 2015 at 4:42 PM, Luca Farsetti <[hidden email]> wrote:
I suppose that you can try to remove jawr plugin, it doesn't should be break anything. This application looks really really old. How much big and complicated is?

2015-09-03 12:03 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
will i need the ivysvn for this..?? if so how do i set it up..??

On Thu, Sep 3, 2015 at 3:31 PM, AJINKYA BHINTADE <[hidden email]> wrote:
i tried reinstalling the plugin but it still didn't work even though i put the jar and the zip file both at grails home and the base directory. i'm putting some of the results of the install command that i did below

          C:\grails-1.3.5\lib/jawr-3.3.3.jar

        ==== grailsHome: tried

          C:\grails-1.3.5\dist/jawr-3.3.3.xml

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5\dist/jawr-3.3.3.jar

        ==== grailsHome: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5/plugins/grails-jawr-3.3.3.jar

        ==== grailsCentral: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

grails-jawr-3.3.3.jar

        ==== grailsCore: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

ELEASE_3_3_3/grails-jawr-3.3.3.jar

        ==== http://download.java.net/maven/2/: tried


          -- artifact net.jawr#jawr;3.3.3!jawr.jar:


                ::::::::::::::::::::::::::::::::::::::::::::::

                ::          UNRESOLVED DEPENDENCIES         ::

                ::::::::::::::::::::::::::::::::::::::::::::::

                :: net.jawr#jawr;3.3.3: not found

                ::::::::::::::::::::::::::::::::::::::::::::::


:: problems summary ::
:::: WARNINGS
                module not found: net.jawr#jawr;3.3.3

        ==== grailsPlugins: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\Documents and Settings\Admin\Desktop\CMS/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\audit-logging-0.
4/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\crypto-1.0.1/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\extended-data-bi
nding-0.2/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-1.3.5/
lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-events
-0.3/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
1.0/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ceno-1.0/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ehs-1.0/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\image-tools-1.0.
2/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jasper-0.9/lib/j
awr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jawr-3.3.3/lib/j
awr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jsecurity-0.3/li
b/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mail-0.5/lib/jaw
r-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mondrian-0.1/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mtg-core-lib-3.0
/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\quartz-0.4.2/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\searchable-0.5/l
ib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\tomcat-1.3.5/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\ws-client-1.0/li
b/jawr-3.3.3.jar

        ==== grailsHome: tried

          C:\grails-1.3.5\lib/jawr-3.3.3.xml

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5\lib/jawr-3.3.3.jar

        ==== grailsHome: tried

          C:\grails-1.3.5\dist/jawr-3.3.3.xml

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5\dist/jawr-3.3.3.jar

        ==== grailsHome: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5/plugins/grails-jawr-3.3.3.jar

        ==== grailsCentral: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

grails-jawr-3.3.3.jar

        ==== grailsCore: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

ELEASE_3_3_3/grails-jawr-3.3.3.jar

        ==== http://download.java.net/maven/2/: tried


          -- artifact net.jawr#jawr;3.3.3!jawr.jar:


                ::::::::::::::::::::::::::::::::::::::::::::::

                ::          UNRESOLVED DEPENDENCIES         ::

                ::::::::::::::::::::::::::::::::::::::::::::::

                :: net.jawr#jawr;3.3.3: not found

                ::::::::::::::::::::::::::::::::::::::::::::::


Resolving plugin jawr. Please wait...

:: problems summary ::
:::: WARNINGS
                module not found: org.grails.plugins#jawr;3.3.3

        ==== grailsPlugins: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\Documents and Settings\Admin\Desktop\CMS/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\audit-logging-0.
4/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\crypto-1.0.1/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\extended-data-bi
nding-0.2/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-1.3.5/
lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-events
-0.3/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
1.0/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ceno-1.0/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ehs-1.0/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\image-tools-1.0.
2/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jasper-0.9/lib/j
awr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jawr-3.3.3/lib/j
awr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jsecurity-0.3/li
b/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mail-0.5/lib/jaw
r-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mondrian-0.1/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mtg-core-lib-3.0
/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\quartz-0.4.2/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\searchable-0.5/l
ib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\tomcat-1.3.5/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\ws-client-1.0/li
b/jawr-3.3.3.zip

        ==== grailsHome: tried

          C:\grails-1.3.5\lib/jawr-3.3.3.xml

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\grails-1.3.5\lib/jawr-3.3.3.zip

        ==== grailsHome: tried

          C:\grails-1.3.5\dist/jawr-3.3.3.xml

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\grails-1.3.5\dist/jawr-3.3.3.zip

        ==== grailsHome: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\grails-1.3.5/plugins/grails-jawr-3.3.3.zip

        ==== grailsCentral: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

grails-jawr-3.3.3.zip

        ==== grailsCore: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

ELEASE_3_3_3/grails-jawr-3.3.3.zip

        ==== http://download.java.net/maven/2/: tried

3.3.pom

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

3.3.zip

                ::::::::::::::::::::::::::::::::::::::::::::::

                ::          UNRESOLVED DEPENDENCIES         ::

                ::::::::::::::::::::::::::::::::::::::::::::::

                :: org.grails.plugins#jawr;3.3.3: not found

                ::::::::::::::::::::::::::::::::::::::::::::::


Error resolving plugin [name:jawr, group:org.grails.plugins, version:3.3.3].
Plugin not found for name [jawr] and version [3.3.3]
C:\Documents and Settings\Admin\Desktop\CMS>

On Thu, Sep 3, 2015 at 2:54 PM, AJINKYA BHINTADE <[hidden email]> wrote:
i have just copied all the results and am pasting it below


Plugins available in the grailsCentral repository are listed below:
-------------------------------------------------------------

No plugins found in repository: grailsCentral. This may be because the repositor
y is behind an HTTP proxy.

Plugins available in the grailsCore repository are listed below:
-------------------------------------------------------------

No plugins found in repository: grailsCore. This may be because the repository i
s behind an HTTP proxy.

Plug-ins you currently have installed are listed below:
-------------------------------------------------------------

audit-logging       0.4              --  adds hibernate audit logging and onChan
ge event handlers to GORM domain classes
crypto              1.0.1            --  Encryption plugin for Grails
extended-data-binding0.2              --  This plugin extends Grails' data bindi
ng possibilities, both for parsing the user input and to present formatted data
hibernate           1.3.5            --  Hibernate for Grails
hibernate-events    0.3              --
hkma-ih-service     1.0              --  HKMA Integration Hub Client
hkma-ih-service-ceno1.0              --  HKMA Integration Hub Client - CENO Exte
nsion
hkma-ih-service-ehs 1.0              --  HKMA Integration Hub Client - eHealth S
ystem Extension
image-tools         1.0.2            --  Basic image tools based on JAI
jasper              0.9              --  Easily launch Jasper reports from a Gra
ils application.
jawr                3.3.3            --  adds Jawr (https://jawr.dev.java.net) f
unctionality to Grails applications.
jsecurity           0.3              --  Security support via the JSecurity fram
ework.
mail                0.5              --  Provides Mail support to a running Grai
ls application
mondrian            0.1              --
mtg-core-lib        3.0              --  MTG Core Library/MTG Core Library
quartz              0.4.2            --  This plugin adds Quartz job scheduling
features to Grails application.
searchable          0.5              --  Adds rich search functionality to Grail
s domain models. This version is recommended for JDK 1.5+
tomcat              1.3.5            --  Apache Tomcat plugin for Grails
ws-client           1.0              --  Web Service Client

To find more info about plugin type 'grails plugin-info [NAME]'

To install type 'grails install-plugin [NAME] [VERSION]'

For further info visit http://grails.org/Plugins

On Thu, Sep 3, 2015 at 2:44 PM, Luca Farsetti <[hidden email]> wrote:
I think that it's not possible. If a plugin that you use have that dependency, you must satisfy it or you are unable to build your project. Do you have a list of plugins that your application uses?

2015-09-03 10:02 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
thanx luca for the prompt response. also seeing that there are so many issues is it possible to upgrade the grails version of the source code without correcting this dependency issue...??

i know it must be troubling for helping a noob like me but please try. :) :P

On Wed, Sep 2, 2015 at 7:29 PM, Luca Farsetti <[hidden email]> wrote:
Some plugin that your application uses have a dependency to jawr and it's not able to resolve it, don't know why. I suggest you to explicit declare that dependency in your BuildConfig to be sure that jaws is installed (http://mvnrepository.com/artifact/net.jawr/jawr/3.3.3)


2015-09-02 15:36 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
well after checking it with 1.0.3 i found out that it had been upgraded to 1.3.5 but as they had not put an updated documentation hence it was causing issues.

i'm getting this issue when i'm trying to run the program.... doesn't grails download the required plugins itself that it requires...?? if it doesn't hope this can be added in the next version...

On Wed, Sep 2, 2015 at 6:38 PM, Søren Berg Glasius <[hidden email]> wrote:
I believe that the plugin system for Grails 1.x is not always working nicely. How big an application are you dealing with, and with what plugins (try and paste the application.properties file)

As Luca said, migrating to 2.x might be a better choice than to spend hours on getting an ancient 1.0.3 working.
--

Best regards / Med venlig hilsen,
Søren Berg Glasius

Hedevej 1, Gl. Rye, 8680 Ry, Denmark
Mobile: <a href="tel:%2B45%2040%2044%2091%2088" value="+4540449188" target="_blank">+45 40 44 91 88, Skype: sbglasius
--- Press ESC once to quit - twice to save the changes.

ons. 2. sep. 2015 kl. 13.34 skrev AJINKYA BHINTADE <[hidden email]>:
is it coz of a plugin not working properly???

On Wed, Sep 2, 2015 at 5:04 PM, AJINKYA BHINTADE <[hidden email]> wrote:
hey guys after compiling i'm getting an error that shows that i'm having unresolved dependencies net.jawr#jawr;3.3.3: not found

why is this happening can any one help..??

On Sat, Aug 29, 2015 at 8:04 AM, AJINKYA BHINTADE <[hidden email]> wrote:
thanks a lot luca and colin for helping me out!!! the thing was that the source code was not compiling with any other versions of the grails and throwing all sorts of errors before even it can be built!!! also thanx for providing that info on migration!!!

On Fri, Aug 28, 2015 at 11:29 PM, Colin Harrington <[hidden email]> wrote:
Both these files on ibiblio

They also have the docs, src, webflow, etc.  The June 6th 2008 date matches some of my old installs. 

If you end up spending too much time tracking down dependencies it might be worth trying to migrate the application as Luca suggested.

~ Colin

On Fri, Aug 28, 2015 at 9:15 AM, Luca Farsetti <[hidden email]> wrote:
i think this is the only place you can find it
https://distfiles.macports.org/grails/

However, i suggest you to migrate to 1.3.5 and to 2.0 if you can
http://stackoverflow.com/questions/4481993/upgrading-from-grails-1-0-3-to-1-3-5

Hope it will help you

2015-08-28 11:14 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
hey guys i'm working on a source code which is using grails 1.0.3 and i'm unable to find this version online for windows so if anyone has it plz send it to me asap!!! i require it urgently. or if u can provide with a workaround then plz let me know. also i'm a complete newbie in grails so any sort of help will be appreciated!!

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/aa74265a-3985-4954-8eb9-6f57994f456b%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vy0ymw1kTjZddc05JTO5j1p0R%3D0ya49aR%2BSwxpR4ahRRQ%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.



--
Colin Harrington
Grails Developer 
@ColinHarrington

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAMRV%3Dg4Rz9LtykZ3LtbSvMWA2uJDe8Uf-gqBz-Ye%2BPbCNgWRXw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.



--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hqkqrdL_mXZQ_kjf37RH-n25Pyvh4AGonaG5s%2BmXTe0KQ%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAGY%2BWWQ-pg0dwK6yvRt6WCLP8G691sV2HR-KxLdwPYaUZSzneg%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hpbJa34TJEXuheZ6rK5%3DVQAmSsvTbc0-e78RHuBC8wf-Q%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vxOm-MT-gzN6KJmCaOSRmEXAYRs5pKm4csbLkWjEjiy6Q%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hq8%3Du_cGEWZvE9PXY4na7RdweMN-BT0VqZpzdJjetUY%2BA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vx4KSSzr4-E8EEW-wRk1EBvHRrzNVO4OQS2-XwgDNPzAQ%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.



--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hqCt5TsjiJS-JWZvRWoSmdhA2X31gFGLF4BeA27arN-sA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vyFJ0%2BwO5d1dbTqEyoBe7jzxCJDvqHeMRB1gvF022QdTA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hoZ%2BOVnwHrjze1NjKMeOP%3DBwS7z4asDJJoWa2wjvpMfSA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vx9gKjAeGwNcyLBiNpbc2VFe9Kt6oE8xLZNWXCwBNvAyw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.






--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hpkbkQNxWCwnrWMwS67oMH%3DytkeV_36bAXg%3D4yWsgBzZw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vy4KPMTm9RfZpXTsxGathf0Z%3DzcbZ%2B-oETkgcoUQiAfRA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hrYBdebn5jLOV4tNhnc9ALF7yawF8hTFzSFN5J88Xx5uA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAGY%2BWWT9TFEqzG56Xp_qdQCg68K-x2t0-VwPeoJ5syFKY37VAw%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: grails 1.0.3

AJINKYA BHINTADE
sorry but how do i create a dump of the application.properties??

On Thu, Sep 10, 2015 at 2:26 PM, Søren Berg Glasius <[hidden email]> wrote:
I agree with Luca, but would also like to know the size of your application? I have previously migrated apps from 1.3.x to 2.x and even though that can also be a grand task, it is probably not as big as going to Grails 3, especially because some plugins are not even upgraded to 3 yet.

What plugins do your app use? Give us a dump of your application.properties 


Best regards / Med venlig hilsen,
Søren Berg Glasius

Hedevej 1, Gl. Rye, 8680 Ry, Denmark
Mobile: +45 40 44 91 88, Skype: sbglasius
--- Press ESC once to quit - twice to save the changes.

On 10 September 2015 at 10:53, AJINKYA BHINTADE <[hidden email]> wrote:
but i'm kind of out of time... so tell me what is the maximum that grails 1.3.5 can upgrade to and why this sort of error is there?? for the next update of the source code i'll make it from scratch as i'll be a little more proficient till then...

also as codehaus has closed down how do i redirect the code to the new repositories and how to use ivy repository??? i did according to the tutorial and installed ant and followed the build instructions given in apache ivy...

On Thu, Sep 10, 2015 at 1:01 PM, Luca Farsetti <[hidden email]> wrote:
Why Gradle? Grails 1.3.5 uses Maven, i don't understand why you have this problem.
Never do that, but i think that migrate a 1.3.5 application to 3.0.5 will be a pain in the ass. Grails 3.x is really different from grails 1.3.5.
I don't know how big is that application, but maybe it's better to start a new version based on Grails 3 from scratch, using more code as possible from your old application

<a href="tel:2015-09-10" value="+4520150910" target="_blank">2015-09-10 7:57 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
hello again!!! well it seems i was able to resolve the unresolved dependencies and now all the plugins are working. now i was trying to run the source code on the netbeans 8.0.2 and got the following error:

Issue 1
--------

  Requested project: C:\grails-1.3.5

  Stack trace:
    org.gradle.tooling.GradleConnectionException: Could not install Gradle distribution from 'http://snapshots.dist.codehaus.org/gradle/gradle-0.9-20100118091626+0100-bin.zip'.
    at org.gradle.tooling.internal.consumer.DistributionFactory$ZippedDistribution$1.call(DistributionFactory.java:128)
    at org.gradle.tooling.internal.consumer.DistributionFactory$ZippedDistribution$1.call(DistributionFactory.java:116)
    at java.util.concurrent.FutureTask.run(FutureTask.java:262)
    at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1145)
    at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:615)
    at java.lang.Thread.run(Thread.java:745)
    at org.gradle.tooling.internal.consumer.BlockingResultHandler.getResult(BlockingResultHandler.java:46)
    at org.gradle.tooling.internal.consumer.DefaultModelBuilder.get(DefaultModelBuilder.java:49)
    at org.netbeans.gradle.project.model.GradleModelLoader.loadModelWithProgress(GradleModelLoader.java:506)
    at org.netbeans.gradle.project.model.GradleModelLoader.access$700(GradleModelLoader.java:70)
    at org.netbeans.gradle.project.model.GradleModelLoader$6.run(GradleModelLoader.java:344)
    at org.netbeans.gradle.project.tasks.GradleDaemonManager.runNonBlockingGradleTask(GradleDaemonManager.java:36)
    at org.netbeans.gradle.project.tasks.GradleDaemonManager.access$100(GradleDaemonManager.java:23)
    at org.netbeans.gradle.project.tasks.GradleDaemonManager$2.execute(GradleDaemonManager.java:126)
    at org.jtrim.concurrent.AbstractTaskExecutorService$FunctionWrapper.execute(AbstractTaskExecutorService.java:270)
    at org.jtrim.concurrent.AbstractTaskExecutorService$TaskOfAbstractExecutor.execute(AbstractTaskExecutorService.java:340)
    at org.jtrim.concurrent.Tasks$RunOnceCancelableTask.execute(Tasks.java:342)
    at org.jtrim.concurrent.SingleThreadedExecutor$QueuedItem.runTask(SingleThreadedExecutor.java:919)
    at org.jtrim.concurrent.SingleThreadedExecutor$QueuedItem.access$1200(SingleThreadedExecutor.java:898)
    at org.jtrim.concurrent.SingleThreadedExecutor$Impl$Worker.executeTask(SingleThreadedExecutor.java:815)
    at org.jtrim.concurrent.SingleThreadedExecutor$Impl$Worker.processQueue(SingleThreadedExecutor.java:827)
    at org.jtrim.concurrent.SingleThreadedExecutor$Impl$Worker.run(SingleThreadedExecutor.java:861)
    at org.jtrim.concurrent.SingleThreadedExecutor$Impl$1.run(SingleThreadedExecutor.java:453)
    at java.lang.Thread.run(Thread.java:745)
    Caused by: java.net.UnknownHostException: snapshots.dist.codehaus.org
    at java.net.AbstractPlainSocketImpl.connect(AbstractPlainSocketImpl.java:178)
    at java.net.PlainSocketImpl.connect(PlainSocketImpl.java:172)
    at java.net.SocksSocketImpl.connect(SocksSocketImpl.java:392)
    at java.net.Socket.connect(Socket.java:579)
    at java.net.Socket.connect(Socket.java:528)
    at sun.net.NetworkClient.doConnect(NetworkClient.java:180)
    at sun.net.www.http.HttpClient.openServer(HttpClient.java:432)
    at sun.net.www.http.HttpClient.openServer(HttpClient.java:527)
    at sun.net.www.http.HttpClient.<init>(HttpClient.java:211)
    at sun.net.www.http.HttpClient.New(HttpClient.java:308)
    at sun.net.www.http.HttpClient.New(HttpClient.java:326)
    at sun.net.www.protocol.http.HttpURLConnection.getNewHttpClient(HttpURLConnection.java:996)
    at sun.net.www.protocol.http.HttpURLConnection.plainConnect(HttpURLConnection.java:932)
    at sun.net.www.protocol.http.HttpURLConnection.connect(HttpURLConnection.java:850)
    at sun.net.www.protocol.http.HttpURLConnection.getInputStream(HttpURLConnection.java:1300)
    at org.gradle.wrapper.Download.downloadInternal(Download.java:58)
    at org.gradle.wrapper.Download.download(Download.java:44)
    at org.gradle.tooling.internal.consumer.DistributionFactory$ProgressReportingDownload.download(DistributionFactory.java:177)
    at org.gradle.wrapper.Install$1.call(Install.java:59)
    at org.gradle.wrapper.Install$1.call(Install.java:46)
    at org.gradle.wrapper.ExclusiveFileAccessManager.access(ExclusiveFileAccessManager.java:65)
    at org.gradle.wrapper.Install.createDist(Install.java:46)
    at org.gradle.tooling.internal.consumer.DistributionFactory$ZippedDistribution$1.call(DistributionFactory.java:122)
    at org.gradle.tooling.internal.consumer.DistributionFactory$ZippedDistribution$1.call(DistributionFactory.java:116)
    at java.util.concurrent.FutureTask.run(FutureTask.java:262)
    at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1145)
    at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:615)
    ... 1 more
    
i know that the codehaus site has stopped working since 31 may of this year and that there is a redirect but i am unaware how to use it so plz help asap if possible!!!

also now that the dependencies have been resolved so how to upgrade the current version of 1.3.5 grails to 3.0.5?? i know that the upgrade command won't help for higher versions as it has been removed if i'm not wrong.... PLZ HELP ASAP!!!!

On Wed, Sep 9, 2015 at 12:06 PM, AJINKYA BHINTADE <[hidden email]> wrote:
hey guys if you can respond to my queries asap that would be great also at the moment the grails version is 1.3.5, the documentation was not done properly by the source code provider.

On Tue, Sep 8, 2015 at 7:41 PM, AJINKYA BHINTADE <[hidden email]> wrote:
also i'm uploading a bug report that i created on grails while running it on CLI.

On Tue, Sep 8, 2015 at 4:50 PM, AJINKYA BHINTADE <[hidden email]> wrote:
so after this blunder i would like to know is that can we install the plugins from the jar file or we need the zip file...??

On Tue, Sep 8, 2015 at 4:49 PM, AJINKYA BHINTADE <[hidden email]> wrote:
now a new problem has arisen as i was frustrated and experimenting and typed in grails plugin command. after that a list of options were presented out of which uninstall plugins was there and hence i chose it. later when i ran the source code there were a few more unresolved dpendencies as grails couldn't find the plugins!!! even though the folders are still there in the base directory!!!

On Tue, Sep 8, 2015 at 4:46 PM, AJINKYA BHINTADE <[hidden email]> wrote:
hi i checked the the build config and found that there were some commands there that were made into a statement and when i removed /* */ and then ran the source code a bunch of new errors came up..... so later i again made those codes into statement as they were meant for grails 1.1.2 version

On Fri, Sep 4, 2015 at 6:55 PM, Luca Farsetti <[hidden email]> wrote:
If it's specified into build config you can remove the line and refresh dependencies, or you can remove with grails command (if i remember there is something like "grails uninstall-plugin" or "grails remove-plugin")

2015-09-04 12:00 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
for removing the jawr plugin is there a command or i just have to physically delete it by going to the folder and then delete it from there??
also should i delete it from the base directory or the grails home..??

On Thu, Sep 3, 2015 at 4:42 PM, Luca Farsetti <[hidden email]> wrote:
I suppose that you can try to remove jawr plugin, it doesn't should be break anything. This application looks really really old. How much big and complicated is?

2015-09-03 12:03 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
will i need the ivysvn for this..?? if so how do i set it up..??

On Thu, Sep 3, 2015 at 3:31 PM, AJINKYA BHINTADE <[hidden email]> wrote:
i tried reinstalling the plugin but it still didn't work even though i put the jar and the zip file both at grails home and the base directory. i'm putting some of the results of the install command that i did below

          C:\grails-1.3.5\lib/jawr-3.3.3.jar

        ==== grailsHome: tried

          C:\grails-1.3.5\dist/jawr-3.3.3.xml

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5\dist/jawr-3.3.3.jar

        ==== grailsHome: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5/plugins/grails-jawr-3.3.3.jar

        ==== grailsCentral: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

grails-jawr-3.3.3.jar

        ==== grailsCore: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

ELEASE_3_3_3/grails-jawr-3.3.3.jar

        ==== http://download.java.net/maven/2/: tried


          -- artifact net.jawr#jawr;3.3.3!jawr.jar:


                ::::::::::::::::::::::::::::::::::::::::::::::

                ::          UNRESOLVED DEPENDENCIES         ::

                ::::::::::::::::::::::::::::::::::::::::::::::

                :: net.jawr#jawr;3.3.3: not found

                ::::::::::::::::::::::::::::::::::::::::::::::


:: problems summary ::
:::: WARNINGS
                module not found: net.jawr#jawr;3.3.3

        ==== grailsPlugins: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\Documents and Settings\Admin\Desktop\CMS/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\audit-logging-0.
4/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\crypto-1.0.1/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\extended-data-bi
nding-0.2/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-1.3.5/
lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-events
-0.3/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
1.0/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ceno-1.0/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ehs-1.0/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\image-tools-1.0.
2/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jasper-0.9/lib/j
awr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jawr-3.3.3/lib/j
awr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jsecurity-0.3/li
b/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mail-0.5/lib/jaw
r-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mondrian-0.1/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mtg-core-lib-3.0
/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\quartz-0.4.2/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\searchable-0.5/l
ib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\tomcat-1.3.5/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\ws-client-1.0/li
b/jawr-3.3.3.jar

        ==== grailsHome: tried

          C:\grails-1.3.5\lib/jawr-3.3.3.xml

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5\lib/jawr-3.3.3.jar

        ==== grailsHome: tried

          C:\grails-1.3.5\dist/jawr-3.3.3.xml

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5\dist/jawr-3.3.3.jar

        ==== grailsHome: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5/plugins/grails-jawr-3.3.3.jar

        ==== grailsCentral: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

grails-jawr-3.3.3.jar

        ==== grailsCore: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

ELEASE_3_3_3/grails-jawr-3.3.3.jar

        ==== http://download.java.net/maven/2/: tried


          -- artifact net.jawr#jawr;3.3.3!jawr.jar:


                ::::::::::::::::::::::::::::::::::::::::::::::

                ::          UNRESOLVED DEPENDENCIES         ::

                ::::::::::::::::::::::::::::::::::::::::::::::

                :: net.jawr#jawr;3.3.3: not found

                ::::::::::::::::::::::::::::::::::::::::::::::


Resolving plugin jawr. Please wait...

:: problems summary ::
:::: WARNINGS
                module not found: org.grails.plugins#jawr;3.3.3

        ==== grailsPlugins: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\Documents and Settings\Admin\Desktop\CMS/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\audit-logging-0.
4/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\crypto-1.0.1/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\extended-data-bi
nding-0.2/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-1.3.5/
lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-events
-0.3/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
1.0/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ceno-1.0/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ehs-1.0/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\image-tools-1.0.
2/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jasper-0.9/lib/j
awr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jawr-3.3.3/lib/j
awr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jsecurity-0.3/li
b/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mail-0.5/lib/jaw
r-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mondrian-0.1/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mtg-core-lib-3.0
/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\quartz-0.4.2/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\searchable-0.5/l
ib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\tomcat-1.3.5/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\ws-client-1.0/li
b/jawr-3.3.3.zip

        ==== grailsHome: tried

          C:\grails-1.3.5\lib/jawr-3.3.3.xml

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\grails-1.3.5\lib/jawr-3.3.3.zip

        ==== grailsHome: tried

          C:\grails-1.3.5\dist/jawr-3.3.3.xml

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\grails-1.3.5\dist/jawr-3.3.3.zip

        ==== grailsHome: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\grails-1.3.5/plugins/grails-jawr-3.3.3.zip

        ==== grailsCentral: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

grails-jawr-3.3.3.zip

        ==== grailsCore: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

ELEASE_3_3_3/grails-jawr-3.3.3.zip

        ==== http://download.java.net/maven/2/: tried

3.3.pom

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

3.3.zip

                ::::::::::::::::::::::::::::::::::::::::::::::

                ::          UNRESOLVED DEPENDENCIES         ::

                ::::::::::::::::::::::::::::::::::::::::::::::

                :: org.grails.plugins#jawr;3.3.3: not found

                ::::::::::::::::::::::::::::::::::::::::::::::


Error resolving plugin [name:jawr, group:org.grails.plugins, version:3.3.3].
Plugin not found for name [jawr] and version [3.3.3]
C:\Documents and Settings\Admin\Desktop\CMS>

On Thu, Sep 3, 2015 at 2:54 PM, AJINKYA BHINTADE <[hidden email]> wrote:
i have just copied all the results and am pasting it below


Plugins available in the grailsCentral repository are listed below:
-------------------------------------------------------------

No plugins found in repository: grailsCentral. This may be because the repositor
y is behind an HTTP proxy.

Plugins available in the grailsCore repository are listed below:
-------------------------------------------------------------

No plugins found in repository: grailsCore. This may be because the repository i
s behind an HTTP proxy.

Plug-ins you currently have installed are listed below:
-------------------------------------------------------------

audit-logging       0.4              --  adds hibernate audit logging and onChan
ge event handlers to GORM domain classes
crypto              1.0.1            --  Encryption plugin for Grails
extended-data-binding0.2              --  This plugin extends Grails' data bindi
ng possibilities, both for parsing the user input and to present formatted data
hibernate           1.3.5            --  Hibernate for Grails
hibernate-events    0.3              --
hkma-ih-service     1.0              --  HKMA Integration Hub Client
hkma-ih-service-ceno1.0              --  HKMA Integration Hub Client - CENO Exte
nsion
hkma-ih-service-ehs 1.0              --  HKMA Integration Hub Client - eHealth S
ystem Extension
image-tools         1.0.2            --  Basic image tools based on JAI
jasper              0.9              --  Easily launch Jasper reports from a Gra
ils application.
jawr                3.3.3            --  adds Jawr (https://jawr.dev.java.net) f
unctionality to Grails applications.
jsecurity           0.3              --  Security support via the JSecurity fram
ework.
mail                0.5              --  Provides Mail support to a running Grai
ls application
mondrian            0.1              --
mtg-core-lib        3.0              --  MTG Core Library/MTG Core Library
quartz              0.4.2            --  This plugin adds Quartz job scheduling
features to Grails application.
searchable          0.5              --  Adds rich search functionality to Grail
s domain models. This version is recommended for JDK 1.5+
tomcat              1.3.5            --  Apache Tomcat plugin for Grails
ws-client           1.0              --  Web Service Client

To find more info about plugin type 'grails plugin-info [NAME]'

To install type 'grails install-plugin [NAME] [VERSION]'

For further info visit http://grails.org/Plugins

On Thu, Sep 3, 2015 at 2:44 PM, Luca Farsetti <[hidden email]> wrote:
I think that it's not possible. If a plugin that you use have that dependency, you must satisfy it or you are unable to build your project. Do you have a list of plugins that your application uses?

2015-09-03 10:02 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
thanx luca for the prompt response. also seeing that there are so many issues is it possible to upgrade the grails version of the source code without correcting this dependency issue...??

i know it must be troubling for helping a noob like me but please try. :) :P

On Wed, Sep 2, 2015 at 7:29 PM, Luca Farsetti <[hidden email]> wrote:
Some plugin that your application uses have a dependency to jawr and it's not able to resolve it, don't know why. I suggest you to explicit declare that dependency in your BuildConfig to be sure that jaws is installed (http://mvnrepository.com/artifact/net.jawr/jawr/3.3.3)


2015-09-02 15:36 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
well after checking it with 1.0.3 i found out that it had been upgraded to 1.3.5 but as they had not put an updated documentation hence it was causing issues.

i'm getting this issue when i'm trying to run the program.... doesn't grails download the required plugins itself that it requires...?? if it doesn't hope this can be added in the next version...

On Wed, Sep 2, 2015 at 6:38 PM, Søren Berg Glasius <[hidden email]> wrote:
I believe that the plugin system for Grails 1.x is not always working nicely. How big an application are you dealing with, and with what plugins (try and paste the application.properties file)

As Luca said, migrating to 2.x might be a better choice than to spend hours on getting an ancient 1.0.3 working.
--

Best regards / Med venlig hilsen,
Søren Berg Glasius

Hedevej 1, Gl. Rye, 8680 Ry, Denmark
Mobile: <a href="tel:%2B45%2040%2044%2091%2088" value="+4540449188" target="_blank">+45 40 44 91 88, Skype: sbglasius
--- Press ESC once to quit - twice to save the changes.

ons. 2. sep. 2015 kl. 13.34 skrev AJINKYA BHINTADE <[hidden email]>:
is it coz of a plugin not working properly???

On Wed, Sep 2, 2015 at 5:04 PM, AJINKYA BHINTADE <[hidden email]> wrote:
hey guys after compiling i'm getting an error that shows that i'm having unresolved dependencies net.jawr#jawr;3.3.3: not found

why is this happening can any one help..??

On Sat, Aug 29, 2015 at 8:04 AM, AJINKYA BHINTADE <[hidden email]> wrote:
thanks a lot luca and colin for helping me out!!! the thing was that the source code was not compiling with any other versions of the grails and throwing all sorts of errors before even it can be built!!! also thanx for providing that info on migration!!!

On Fri, Aug 28, 2015 at 11:29 PM, Colin Harrington <[hidden email]> wrote:
Both these files on ibiblio

They also have the docs, src, webflow, etc.  The June 6th 2008 date matches some of my old installs. 

If you end up spending too much time tracking down dependencies it might be worth trying to migrate the application as Luca suggested.

~ Colin

On Fri, Aug 28, 2015 at 9:15 AM, Luca Farsetti <[hidden email]> wrote:
i think this is the only place you can find it
https://distfiles.macports.org/grails/

However, i suggest you to migrate to 1.3.5 and to 2.0 if you can
http://stackoverflow.com/questions/4481993/upgrading-from-grails-1-0-3-to-1-3-5

Hope it will help you

2015-08-28 11:14 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
hey guys i'm working on a source code which is using grails 1.0.3 and i'm unable to find this version online for windows so if anyone has it plz send it to me asap!!! i require it urgently. or if u can provide with a workaround then plz let me know. also i'm a complete newbie in grails so any sort of help will be appreciated!!

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/aa74265a-3985-4954-8eb9-6f57994f456b%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vy0ymw1kTjZddc05JTO5j1p0R%3D0ya49aR%2BSwxpR4ahRRQ%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.



--
Colin Harrington
Grails Developer 
@ColinHarrington

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAMRV%3Dg4Rz9LtykZ3LtbSvMWA2uJDe8Uf-gqBz-Ye%2BPbCNgWRXw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.



--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hqkqrdL_mXZQ_kjf37RH-n25Pyvh4AGonaG5s%2BmXTe0KQ%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAGY%2BWWQ-pg0dwK6yvRt6WCLP8G691sV2HR-KxLdwPYaUZSzneg%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hpbJa34TJEXuheZ6rK5%3DVQAmSsvTbc0-e78RHuBC8wf-Q%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vxOm-MT-gzN6KJmCaOSRmEXAYRs5pKm4csbLkWjEjiy6Q%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hq8%3Du_cGEWZvE9PXY4na7RdweMN-BT0VqZpzdJjetUY%2BA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vx4KSSzr4-E8EEW-wRk1EBvHRrzNVO4OQS2-XwgDNPzAQ%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.



--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hqCt5TsjiJS-JWZvRWoSmdhA2X31gFGLF4BeA27arN-sA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vyFJ0%2BwO5d1dbTqEyoBe7jzxCJDvqHeMRB1gvF022QdTA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hoZ%2BOVnwHrjze1NjKMeOP%3DBwS7z4asDJJoWa2wjvpMfSA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vx9gKjAeGwNcyLBiNpbc2VFe9Kt6oE8xLZNWXCwBNvAyw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.






--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hpkbkQNxWCwnrWMwS67oMH%3DytkeV_36bAXg%3D4yWsgBzZw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vy4KPMTm9RfZpXTsxGathf0Z%3DzcbZ%2B-oETkgcoUQiAfRA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hrYBdebn5jLOV4tNhnc9ALF7yawF8hTFzSFN5J88Xx5uA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAGY%2BWWT9TFEqzG56Xp_qdQCg68K-x2t0-VwPeoJ5syFKY37VAw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hpz4eVECA_VrP0wvw8WRKKO0TBzAqsLpd%2BWspvY0pTBCw%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: grails 1.0.3

Luca Farsetti
Send us application.properties file content :)

2015-09-10 11:56 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
sorry but how do i create a dump of the application.properties??

On Thu, Sep 10, 2015 at 2:26 PM, Søren Berg Glasius <[hidden email]> wrote:
I agree with Luca, but would also like to know the size of your application? I have previously migrated apps from 1.3.x to 2.x and even though that can also be a grand task, it is probably not as big as going to Grails 3, especially because some plugins are not even upgraded to 3 yet.

What plugins do your app use? Give us a dump of your application.properties 


Best regards / Med venlig hilsen,
Søren Berg Glasius

Hedevej 1, Gl. Rye, 8680 Ry, Denmark
Mobile: <a href="tel:%2B45%2040%2044%2091%2088" value="+4540449188" target="_blank">+45 40 44 91 88, Skype: sbglasius
--- Press ESC once to quit - twice to save the changes.

On 10 September 2015 at 10:53, AJINKYA BHINTADE <[hidden email]> wrote:
but i'm kind of out of time... so tell me what is the maximum that grails 1.3.5 can upgrade to and why this sort of error is there?? for the next update of the source code i'll make it from scratch as i'll be a little more proficient till then...

also as codehaus has closed down how do i redirect the code to the new repositories and how to use ivy repository??? i did according to the tutorial and installed ant and followed the build instructions given in apache ivy...

On Thu, Sep 10, 2015 at 1:01 PM, Luca Farsetti <[hidden email]> wrote:
Why Gradle? Grails 1.3.5 uses Maven, i don't understand why you have this problem.
Never do that, but i think that migrate a 1.3.5 application to 3.0.5 will be a pain in the ass. Grails 3.x is really different from grails 1.3.5.
I don't know how big is that application, but maybe it's better to start a new version based on Grails 3 from scratch, using more code as possible from your old application

<a href="tel:2015-09-10" value="+4520150910" target="_blank">2015-09-10 7:57 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
hello again!!! well it seems i was able to resolve the unresolved dependencies and now all the plugins are working. now i was trying to run the source code on the netbeans 8.0.2 and got the following error:

Issue 1
--------

  Requested project: C:\grails-1.3.5

  Stack trace:
    org.gradle.tooling.GradleConnectionException: Could not install Gradle distribution from 'http://snapshots.dist.codehaus.org/gradle/gradle-0.9-20100118091626+0100-bin.zip'.
    at org.gradle.tooling.internal.consumer.DistributionFactory$ZippedDistribution$1.call(DistributionFactory.java:128)
    at org.gradle.tooling.internal.consumer.DistributionFactory$ZippedDistribution$1.call(DistributionFactory.java:116)
    at java.util.concurrent.FutureTask.run(FutureTask.java:262)
    at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1145)
    at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:615)
    at java.lang.Thread.run(Thread.java:745)
    at org.gradle.tooling.internal.consumer.BlockingResultHandler.getResult(BlockingResultHandler.java:46)
    at org.gradle.tooling.internal.consumer.DefaultModelBuilder.get(DefaultModelBuilder.java:49)
    at org.netbeans.gradle.project.model.GradleModelLoader.loadModelWithProgress(GradleModelLoader.java:506)
    at org.netbeans.gradle.project.model.GradleModelLoader.access$700(GradleModelLoader.java:70)
    at org.netbeans.gradle.project.model.GradleModelLoader$6.run(GradleModelLoader.java:344)
    at org.netbeans.gradle.project.tasks.GradleDaemonManager.runNonBlockingGradleTask(GradleDaemonManager.java:36)
    at org.netbeans.gradle.project.tasks.GradleDaemonManager.access$100(GradleDaemonManager.java:23)
    at org.netbeans.gradle.project.tasks.GradleDaemonManager$2.execute(GradleDaemonManager.java:126)
    at org.jtrim.concurrent.AbstractTaskExecutorService$FunctionWrapper.execute(AbstractTaskExecutorService.java:270)
    at org.jtrim.concurrent.AbstractTaskExecutorService$TaskOfAbstractExecutor.execute(AbstractTaskExecutorService.java:340)
    at org.jtrim.concurrent.Tasks$RunOnceCancelableTask.execute(Tasks.java:342)
    at org.jtrim.concurrent.SingleThreadedExecutor$QueuedItem.runTask(SingleThreadedExecutor.java:919)
    at org.jtrim.concurrent.SingleThreadedExecutor$QueuedItem.access$1200(SingleThreadedExecutor.java:898)
    at org.jtrim.concurrent.SingleThreadedExecutor$Impl$Worker.executeTask(SingleThreadedExecutor.java:815)
    at org.jtrim.concurrent.SingleThreadedExecutor$Impl$Worker.processQueue(SingleThreadedExecutor.java:827)
    at org.jtrim.concurrent.SingleThreadedExecutor$Impl$Worker.run(SingleThreadedExecutor.java:861)
    at org.jtrim.concurrent.SingleThreadedExecutor$Impl$1.run(SingleThreadedExecutor.java:453)
    at java.lang.Thread.run(Thread.java:745)
    Caused by: java.net.UnknownHostException: snapshots.dist.codehaus.org
    at java.net.AbstractPlainSocketImpl.connect(AbstractPlainSocketImpl.java:178)
    at java.net.PlainSocketImpl.connect(PlainSocketImpl.java:172)
    at java.net.SocksSocketImpl.connect(SocksSocketImpl.java:392)
    at java.net.Socket.connect(Socket.java:579)
    at java.net.Socket.connect(Socket.java:528)
    at sun.net.NetworkClient.doConnect(NetworkClient.java:180)
    at sun.net.www.http.HttpClient.openServer(HttpClient.java:432)
    at sun.net.www.http.HttpClient.openServer(HttpClient.java:527)
    at sun.net.www.http.HttpClient.<init>(HttpClient.java:211)
    at sun.net.www.http.HttpClient.New(HttpClient.java:308)
    at sun.net.www.http.HttpClient.New(HttpClient.java:326)
    at sun.net.www.protocol.http.HttpURLConnection.getNewHttpClient(HttpURLConnection.java:996)
    at sun.net.www.protocol.http.HttpURLConnection.plainConnect(HttpURLConnection.java:932)
    at sun.net.www.protocol.http.HttpURLConnection.connect(HttpURLConnection.java:850)
    at sun.net.www.protocol.http.HttpURLConnection.getInputStream(HttpURLConnection.java:1300)
    at org.gradle.wrapper.Download.downloadInternal(Download.java:58)
    at org.gradle.wrapper.Download.download(Download.java:44)
    at org.gradle.tooling.internal.consumer.DistributionFactory$ProgressReportingDownload.download(DistributionFactory.java:177)
    at org.gradle.wrapper.Install$1.call(Install.java:59)
    at org.gradle.wrapper.Install$1.call(Install.java:46)
    at org.gradle.wrapper.ExclusiveFileAccessManager.access(ExclusiveFileAccessManager.java:65)
    at org.gradle.wrapper.Install.createDist(Install.java:46)
    at org.gradle.tooling.internal.consumer.DistributionFactory$ZippedDistribution$1.call(DistributionFactory.java:122)
    at org.gradle.tooling.internal.consumer.DistributionFactory$ZippedDistribution$1.call(DistributionFactory.java:116)
    at java.util.concurrent.FutureTask.run(FutureTask.java:262)
    at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1145)
    at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:615)
    ... 1 more
    
i know that the codehaus site has stopped working since 31 may of this year and that there is a redirect but i am unaware how to use it so plz help asap if possible!!!

also now that the dependencies have been resolved so how to upgrade the current version of 1.3.5 grails to 3.0.5?? i know that the upgrade command won't help for higher versions as it has been removed if i'm not wrong.... PLZ HELP ASAP!!!!

On Wed, Sep 9, 2015 at 12:06 PM, AJINKYA BHINTADE <[hidden email]> wrote:
hey guys if you can respond to my queries asap that would be great also at the moment the grails version is 1.3.5, the documentation was not done properly by the source code provider.

On Tue, Sep 8, 2015 at 7:41 PM, AJINKYA BHINTADE <[hidden email]> wrote:
also i'm uploading a bug report that i created on grails while running it on CLI.

On Tue, Sep 8, 2015 at 4:50 PM, AJINKYA BHINTADE <[hidden email]> wrote:
so after this blunder i would like to know is that can we install the plugins from the jar file or we need the zip file...??

On Tue, Sep 8, 2015 at 4:49 PM, AJINKYA BHINTADE <[hidden email]> wrote:
now a new problem has arisen as i was frustrated and experimenting and typed in grails plugin command. after that a list of options were presented out of which uninstall plugins was there and hence i chose it. later when i ran the source code there were a few more unresolved dpendencies as grails couldn't find the plugins!!! even though the folders are still there in the base directory!!!

On Tue, Sep 8, 2015 at 4:46 PM, AJINKYA BHINTADE <[hidden email]> wrote:
hi i checked the the build config and found that there were some commands there that were made into a statement and when i removed /* */ and then ran the source code a bunch of new errors came up..... so later i again made those codes into statement as they were meant for grails 1.1.2 version

On Fri, Sep 4, 2015 at 6:55 PM, Luca Farsetti <[hidden email]> wrote:
If it's specified into build config you can remove the line and refresh dependencies, or you can remove with grails command (if i remember there is something like "grails uninstall-plugin" or "grails remove-plugin")

2015-09-04 12:00 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
for removing the jawr plugin is there a command or i just have to physically delete it by going to the folder and then delete it from there??
also should i delete it from the base directory or the grails home..??

On Thu, Sep 3, 2015 at 4:42 PM, Luca Farsetti <[hidden email]> wrote:
I suppose that you can try to remove jawr plugin, it doesn't should be break anything. This application looks really really old. How much big and complicated is?

2015-09-03 12:03 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
will i need the ivysvn for this..?? if so how do i set it up..??

On Thu, Sep 3, 2015 at 3:31 PM, AJINKYA BHINTADE <[hidden email]> wrote:
i tried reinstalling the plugin but it still didn't work even though i put the jar and the zip file both at grails home and the base directory. i'm putting some of the results of the install command that i did below

          C:\grails-1.3.5\lib/jawr-3.3.3.jar

        ==== grailsHome: tried

          C:\grails-1.3.5\dist/jawr-3.3.3.xml

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5\dist/jawr-3.3.3.jar

        ==== grailsHome: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5/plugins/grails-jawr-3.3.3.jar

        ==== grailsCentral: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

grails-jawr-3.3.3.jar

        ==== grailsCore: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

ELEASE_3_3_3/grails-jawr-3.3.3.jar

        ==== http://download.java.net/maven/2/: tried


          -- artifact net.jawr#jawr;3.3.3!jawr.jar:


                ::::::::::::::::::::::::::::::::::::::::::::::

                ::          UNRESOLVED DEPENDENCIES         ::

                ::::::::::::::::::::::::::::::::::::::::::::::

                :: net.jawr#jawr;3.3.3: not found

                ::::::::::::::::::::::::::::::::::::::::::::::


:: problems summary ::
:::: WARNINGS
                module not found: net.jawr#jawr;3.3.3

        ==== grailsPlugins: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\Documents and Settings\Admin\Desktop\CMS/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\audit-logging-0.
4/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\crypto-1.0.1/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\extended-data-bi
nding-0.2/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-1.3.5/
lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-events
-0.3/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
1.0/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ceno-1.0/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ehs-1.0/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\image-tools-1.0.
2/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jasper-0.9/lib/j
awr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jawr-3.3.3/lib/j
awr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jsecurity-0.3/li
b/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mail-0.5/lib/jaw
r-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mondrian-0.1/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mtg-core-lib-3.0
/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\quartz-0.4.2/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\searchable-0.5/l
ib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\tomcat-1.3.5/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\ws-client-1.0/li
b/jawr-3.3.3.jar

        ==== grailsHome: tried

          C:\grails-1.3.5\lib/jawr-3.3.3.xml

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5\lib/jawr-3.3.3.jar

        ==== grailsHome: tried

          C:\grails-1.3.5\dist/jawr-3.3.3.xml

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5\dist/jawr-3.3.3.jar

        ==== grailsHome: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5/plugins/grails-jawr-3.3.3.jar

        ==== grailsCentral: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

grails-jawr-3.3.3.jar

        ==== grailsCore: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

ELEASE_3_3_3/grails-jawr-3.3.3.jar

        ==== http://download.java.net/maven/2/: tried


          -- artifact net.jawr#jawr;3.3.3!jawr.jar:


                ::::::::::::::::::::::::::::::::::::::::::::::

                ::          UNRESOLVED DEPENDENCIES         ::

                ::::::::::::::::::::::::::::::::::::::::::::::

                :: net.jawr#jawr;3.3.3: not found

                ::::::::::::::::::::::::::::::::::::::::::::::


Resolving plugin jawr. Please wait...

:: problems summary ::
:::: WARNINGS
                module not found: org.grails.plugins#jawr;3.3.3

        ==== grailsPlugins: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\Documents and Settings\Admin\Desktop\CMS/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\audit-logging-0.
4/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\crypto-1.0.1/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\extended-data-bi
nding-0.2/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-1.3.5/
lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-events
-0.3/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
1.0/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ceno-1.0/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ehs-1.0/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\image-tools-1.0.
2/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jasper-0.9/lib/j
awr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jawr-3.3.3/lib/j
awr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jsecurity-0.3/li
b/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mail-0.5/lib/jaw
r-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mondrian-0.1/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mtg-core-lib-3.0
/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\quartz-0.4.2/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\searchable-0.5/l
ib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\tomcat-1.3.5/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\ws-client-1.0/li
b/jawr-3.3.3.zip

        ==== grailsHome: tried

          C:\grails-1.3.5\lib/jawr-3.3.3.xml

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\grails-1.3.5\lib/jawr-3.3.3.zip

        ==== grailsHome: tried

          C:\grails-1.3.5\dist/jawr-3.3.3.xml

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\grails-1.3.5\dist/jawr-3.3.3.zip

        ==== grailsHome: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\grails-1.3.5/plugins/grails-jawr-3.3.3.zip

        ==== grailsCentral: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

grails-jawr-3.3.3.zip

        ==== grailsCore: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

ELEASE_3_3_3/grails-jawr-3.3.3.zip

        ==== http://download.java.net/maven/2/: tried

3.3.pom

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

3.3.zip

                ::::::::::::::::::::::::::::::::::::::::::::::

                ::          UNRESOLVED DEPENDENCIES         ::

                ::::::::::::::::::::::::::::::::::::::::::::::

                :: org.grails.plugins#jawr;3.3.3: not found

                ::::::::::::::::::::::::::::::::::::::::::::::


Error resolving plugin [name:jawr, group:org.grails.plugins, version:3.3.3].
Plugin not found for name [jawr] and version [3.3.3]
C:\Documents and Settings\Admin\Desktop\CMS>

On Thu, Sep 3, 2015 at 2:54 PM, AJINKYA BHINTADE <[hidden email]> wrote:
i have just copied all the results and am pasting it below


Plugins available in the grailsCentral repository are listed below:
-------------------------------------------------------------

No plugins found in repository: grailsCentral. This may be because the repositor
y is behind an HTTP proxy.

Plugins available in the grailsCore repository are listed below:
-------------------------------------------------------------

No plugins found in repository: grailsCore. This may be because the repository i
s behind an HTTP proxy.

Plug-ins you currently have installed are listed below:
-------------------------------------------------------------

audit-logging       0.4              --  adds hibernate audit logging and onChan
ge event handlers to GORM domain classes
crypto              1.0.1            --  Encryption plugin for Grails
extended-data-binding0.2              --  This plugin extends Grails' data bindi
ng possibilities, both for parsing the user input and to present formatted data
hibernate           1.3.5            --  Hibernate for Grails
hibernate-events    0.3              --
hkma-ih-service     1.0              --  HKMA Integration Hub Client
hkma-ih-service-ceno1.0              --  HKMA Integration Hub Client - CENO Exte
nsion
hkma-ih-service-ehs 1.0              --  HKMA Integration Hub Client - eHealth S
ystem Extension
image-tools         1.0.2            --  Basic image tools based on JAI
jasper              0.9              --  Easily launch Jasper reports from a Gra
ils application.
jawr                3.3.3            --  adds Jawr (https://jawr.dev.java.net) f
unctionality to Grails applications.
jsecurity           0.3              --  Security support via the JSecurity fram
ework.
mail                0.5              --  Provides Mail support to a running Grai
ls application
mondrian            0.1              --
mtg-core-lib        3.0              --  MTG Core Library/MTG Core Library
quartz              0.4.2            --  This plugin adds Quartz job scheduling
features to Grails application.
searchable          0.5              --  Adds rich search functionality to Grail
s domain models. This version is recommended for JDK 1.5+
tomcat              1.3.5            --  Apache Tomcat plugin for Grails
ws-client           1.0              --  Web Service Client

To find more info about plugin type 'grails plugin-info [NAME]'

To install type 'grails install-plugin [NAME] [VERSION]'

For further info visit http://grails.org/Plugins

On Thu, Sep 3, 2015 at 2:44 PM, Luca Farsetti <[hidden email]> wrote:
I think that it's not possible. If a plugin that you use have that dependency, you must satisfy it or you are unable to build your project. Do you have a list of plugins that your application uses?

2015-09-03 10:02 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
thanx luca for the prompt response. also seeing that there are so many issues is it possible to upgrade the grails version of the source code without correcting this dependency issue...??

i know it must be troubling for helping a noob like me but please try. :) :P

On Wed, Sep 2, 2015 at 7:29 PM, Luca Farsetti <[hidden email]> wrote:
Some plugin that your application uses have a dependency to jawr and it's not able to resolve it, don't know why. I suggest you to explicit declare that dependency in your BuildConfig to be sure that jaws is installed (http://mvnrepository.com/artifact/net.jawr/jawr/3.3.3)


2015-09-02 15:36 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
well after checking it with 1.0.3 i found out that it had been upgraded to 1.3.5 but as they had not put an updated documentation hence it was causing issues.

i'm getting this issue when i'm trying to run the program.... doesn't grails download the required plugins itself that it requires...?? if it doesn't hope this can be added in the next version...

On Wed, Sep 2, 2015 at 6:38 PM, Søren Berg Glasius <[hidden email]> wrote:
I believe that the plugin system for Grails 1.x is not always working nicely. How big an application are you dealing with, and with what plugins (try and paste the application.properties file)

As Luca said, migrating to 2.x might be a better choice than to spend hours on getting an ancient 1.0.3 working.
--

Best regards / Med venlig hilsen,
Søren Berg Glasius

Hedevej 1, Gl. Rye, 8680 Ry, Denmark
Mobile: <a href="tel:%2B45%2040%2044%2091%2088" value="+4540449188" target="_blank">+45 40 44 91 88, Skype: sbglasius
--- Press ESC once to quit - twice to save the changes.

ons. 2. sep. 2015 kl. 13.34 skrev AJINKYA BHINTADE <[hidden email]>:
is it coz of a plugin not working properly???

On Wed, Sep 2, 2015 at 5:04 PM, AJINKYA BHINTADE <[hidden email]> wrote:
hey guys after compiling i'm getting an error that shows that i'm having unresolved dependencies net.jawr#jawr;3.3.3: not found

why is this happening can any one help..??

On Sat, Aug 29, 2015 at 8:04 AM, AJINKYA BHINTADE <[hidden email]> wrote:
thanks a lot luca and colin for helping me out!!! the thing was that the source code was not compiling with any other versions of the grails and throwing all sorts of errors before even it can be built!!! also thanx for providing that info on migration!!!

On Fri, Aug 28, 2015 at 11:29 PM, Colin Harrington <[hidden email]> wrote:
Both these files on ibiblio

They also have the docs, src, webflow, etc.  The June 6th 2008 date matches some of my old installs. 

If you end up spending too much time tracking down dependencies it might be worth trying to migrate the application as Luca suggested.

~ Colin

On Fri, Aug 28, 2015 at 9:15 AM, Luca Farsetti <[hidden email]> wrote:
i think this is the only place you can find it
https://distfiles.macports.org/grails/

However, i suggest you to migrate to 1.3.5 and to 2.0 if you can
http://stackoverflow.com/questions/4481993/upgrading-from-grails-1-0-3-to-1-3-5

Hope it will help you

2015-08-28 11:14 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
hey guys i'm working on a source code which is using grails 1.0.3 and i'm unable to find this version online for windows so if anyone has it plz send it to me asap!!! i require it urgently. or if u can provide with a workaround then plz let me know. also i'm a complete newbie in grails so any sort of help will be appreciated!!

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/aa74265a-3985-4954-8eb9-6f57994f456b%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vy0ymw1kTjZddc05JTO5j1p0R%3D0ya49aR%2BSwxpR4ahRRQ%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.



--
Colin Harrington
Grails Developer 
@ColinHarrington

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAMRV%3Dg4Rz9LtykZ3LtbSvMWA2uJDe8Uf-gqBz-Ye%2BPbCNgWRXw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.



--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hqkqrdL_mXZQ_kjf37RH-n25Pyvh4AGonaG5s%2BmXTe0KQ%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAGY%2BWWQ-pg0dwK6yvRt6WCLP8G691sV2HR-KxLdwPYaUZSzneg%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hpbJa34TJEXuheZ6rK5%3DVQAmSsvTbc0-e78RHuBC8wf-Q%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vxOm-MT-gzN6KJmCaOSRmEXAYRs5pKm4csbLkWjEjiy6Q%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hq8%3Du_cGEWZvE9PXY4na7RdweMN-BT0VqZpzdJjetUY%2BA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vx4KSSzr4-E8EEW-wRk1EBvHRrzNVO4OQS2-XwgDNPzAQ%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.



--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hqCt5TsjiJS-JWZvRWoSmdhA2X31gFGLF4BeA27arN-sA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vyFJ0%2BwO5d1dbTqEyoBe7jzxCJDvqHeMRB1gvF022QdTA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hoZ%2BOVnwHrjze1NjKMeOP%3DBwS7z4asDJJoWa2wjvpMfSA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vx9gKjAeGwNcyLBiNpbc2VFe9Kt6oE8xLZNWXCwBNvAyw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.






--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hpkbkQNxWCwnrWMwS67oMH%3DytkeV_36bAXg%3D4yWsgBzZw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vy4KPMTm9RfZpXTsxGathf0Z%3DzcbZ%2B-oETkgcoUQiAfRA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hrYBdebn5jLOV4tNhnc9ALF7yawF8hTFzSFN5J88Xx5uA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAGY%2BWWT9TFEqzG56Xp_qdQCg68K-x2t0-VwPeoJ5syFKY37VAw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hpz4eVECA_VrP0wvw8WRKKO0TBzAqsLpd%2BWspvY0pTBCw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vyTW4TNVKNfosO%2B%2BP%3DMmQD2s0tWkBXHAam95aFAEhGXZQ%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: grails 1.0.3

AJINKYA BHINTADE
here is the application.properties....

On Thu, Sep 10, 2015 at 4:20 PM, Luca Farsetti <[hidden email]> wrote:
Send us application.properties file content :)

2015-09-10 11:56 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
sorry but how do i create a dump of the application.properties??
<img width="0" height="0" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">

On Thu, Sep 10, 2015 at 2:26 PM, Søren Berg Glasius <[hidden email]> wrote:
I agree with Luca, but would also like to know the size of your application? I have previously migrated apps from 1.3.x to 2.x and even though that can also be a grand task, it is probably not as big as going to Grails 3, especially because some plugins are not even upgraded to 3 yet.

What plugins do your app use? Give us a dump of your application.properties 


Best regards / Med venlig hilsen,
Søren Berg Glasius

Hedevej 1, Gl. Rye, 8680 Ry, Denmark
Mobile: <a href="tel:%2B45%2040%2044%2091%2088" value="+4540449188" target="_blank">+45 40 44 91 88, Skype: sbglasius
--- Press ESC once to quit - twice to save the changes.

On 10 September 2015 at 10:53, AJINKYA BHINTADE <[hidden email]> wrote:
but i'm kind of out of time... so tell me what is the maximum that grails 1.3.5 can upgrade to and why this sort of error is there?? for the next update of the source code i'll make it from scratch as i'll be a little more proficient till then...

also as codehaus has closed down how do i redirect the code to the new repositories and how to use ivy repository??? i did according to the tutorial and installed ant and followed the build instructions given in apache ivy...

On Thu, Sep 10, 2015 at 1:01 PM, Luca Farsetti <[hidden email]> wrote:
Why Gradle? Grails 1.3.5 uses Maven, i don't understand why you have this problem.
Never do that, but i think that migrate a 1.3.5 application to 3.0.5 will be a pain in the ass. Grails 3.x is really different from grails 1.3.5.
I don't know how big is that application, but maybe it's better to start a new version based on Grails 3 from scratch, using more code as possible from your old application

<a href="tel:2015-09-10" value="+4520150910" target="_blank">2015-09-10 7:57 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
hello again!!! well it seems i was able to resolve the unresolved dependencies and now all the plugins are working. now i was trying to run the source code on the netbeans 8.0.2 and got the following error:

Issue 1
--------

  Requested project: C:\grails-1.3.5

  Stack trace:
    org.gradle.tooling.GradleConnectionException: Could not install Gradle distribution from 'http://snapshots.dist.codehaus.org/gradle/gradle-0.9-20100118091626+0100-bin.zip'.
    at org.gradle.tooling.internal.consumer.DistributionFactory$ZippedDistribution$1.call(DistributionFactory.java:128)
    at org.gradle.tooling.internal.consumer.DistributionFactory$ZippedDistribution$1.call(DistributionFactory.java:116)
    at java.util.concurrent.FutureTask.run(FutureTask.java:262)
    at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1145)
    at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:615)
    at java.lang.Thread.run(Thread.java:745)
    at org.gradle.tooling.internal.consumer.BlockingResultHandler.getResult(BlockingResultHandler.java:46)
    at org.gradle.tooling.internal.consumer.DefaultModelBuilder.get(DefaultModelBuilder.java:49)
    at org.netbeans.gradle.project.model.GradleModelLoader.loadModelWithProgress(GradleModelLoader.java:506)
    at org.netbeans.gradle.project.model.GradleModelLoader.access$700(GradleModelLoader.java:70)
    at org.netbeans.gradle.project.model.GradleModelLoader$6.run(GradleModelLoader.java:344)
    at org.netbeans.gradle.project.tasks.GradleDaemonManager.runNonBlockingGradleTask(GradleDaemonManager.java:36)
    at org.netbeans.gradle.project.tasks.GradleDaemonManager.access$100(GradleDaemonManager.java:23)
    at org.netbeans.gradle.project.tasks.GradleDaemonManager$2.execute(GradleDaemonManager.java:126)
    at org.jtrim.concurrent.AbstractTaskExecutorService$FunctionWrapper.execute(AbstractTaskExecutorService.java:270)
    at org.jtrim.concurrent.AbstractTaskExecutorService$TaskOfAbstractExecutor.execute(AbstractTaskExecutorService.java:340)
    at org.jtrim.concurrent.Tasks$RunOnceCancelableTask.execute(Tasks.java:342)
    at org.jtrim.concurrent.SingleThreadedExecutor$QueuedItem.runTask(SingleThreadedExecutor.java:919)
    at org.jtrim.concurrent.SingleThreadedExecutor$QueuedItem.access$1200(SingleThreadedExecutor.java:898)
    at org.jtrim.concurrent.SingleThreadedExecutor$Impl$Worker.executeTask(SingleThreadedExecutor.java:815)
    at org.jtrim.concurrent.SingleThreadedExecutor$Impl$Worker.processQueue(SingleThreadedExecutor.java:827)
    at org.jtrim.concurrent.SingleThreadedExecutor$Impl$Worker.run(SingleThreadedExecutor.java:861)
    at org.jtrim.concurrent.SingleThreadedExecutor$Impl$1.run(SingleThreadedExecutor.java:453)
    at java.lang.Thread.run(Thread.java:745)
    Caused by: java.net.UnknownHostException: snapshots.dist.codehaus.org
    at java.net.AbstractPlainSocketImpl.connect(AbstractPlainSocketImpl.java:178)
    at java.net.PlainSocketImpl.connect(PlainSocketImpl.java:172)
    at java.net.SocksSocketImpl.connect(SocksSocketImpl.java:392)
    at java.net.Socket.connect(Socket.java:579)
    at java.net.Socket.connect(Socket.java:528)
    at sun.net.NetworkClient.doConnect(NetworkClient.java:180)
    at sun.net.www.http.HttpClient.openServer(HttpClient.java:432)
    at sun.net.www.http.HttpClient.openServer(HttpClient.java:527)
    at sun.net.www.http.HttpClient.<init>(HttpClient.java:211)
    at sun.net.www.http.HttpClient.New(HttpClient.java:308)
    at sun.net.www.http.HttpClient.New(HttpClient.java:326)
    at sun.net.www.protocol.http.HttpURLConnection.getNewHttpClient(HttpURLConnection.java:996)
    at sun.net.www.protocol.http.HttpURLConnection.plainConnect(HttpURLConnection.java:932)
    at sun.net.www.protocol.http.HttpURLConnection.connect(HttpURLConnection.java:850)
    at sun.net.www.protocol.http.HttpURLConnection.getInputStream(HttpURLConnection.java:1300)
    at org.gradle.wrapper.Download.downloadInternal(Download.java:58)
    at org.gradle.wrapper.Download.download(Download.java:44)
    at org.gradle.tooling.internal.consumer.DistributionFactory$ProgressReportingDownload.download(DistributionFactory.java:177)
    at org.gradle.wrapper.Install$1.call(Install.java:59)
    at org.gradle.wrapper.Install$1.call(Install.java:46)
    at org.gradle.wrapper.ExclusiveFileAccessManager.access(ExclusiveFileAccessManager.java:65)
    at org.gradle.wrapper.Install.createDist(Install.java:46)
    at org.gradle.tooling.internal.consumer.DistributionFactory$ZippedDistribution$1.call(DistributionFactory.java:122)
    at org.gradle.tooling.internal.consumer.DistributionFactory$ZippedDistribution$1.call(DistributionFactory.java:116)
    at java.util.concurrent.FutureTask.run(FutureTask.java:262)
    at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1145)
    at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:615)
    ... 1 more
    
i know that the codehaus site has stopped working since 31 may of this year and that there is a redirect but i am unaware how to use it so plz help asap if possible!!!

also now that the dependencies have been resolved so how to upgrade the current version of 1.3.5 grails to 3.0.5?? i know that the upgrade command won't help for higher versions as it has been removed if i'm not wrong.... PLZ HELP ASAP!!!!

On Wed, Sep 9, 2015 at 12:06 PM, AJINKYA BHINTADE <[hidden email]> wrote:
hey guys if you can respond to my queries asap that would be great also at the moment the grails version is 1.3.5, the documentation was not done properly by the source code provider.

On Tue, Sep 8, 2015 at 7:41 PM, AJINKYA BHINTADE <[hidden email]> wrote:
also i'm uploading a bug report that i created on grails while running it on CLI.

On Tue, Sep 8, 2015 at 4:50 PM, AJINKYA BHINTADE <[hidden email]> wrote:
so after this blunder i would like to know is that can we install the plugins from the jar file or we need the zip file...??

On Tue, Sep 8, 2015 at 4:49 PM, AJINKYA BHINTADE <[hidden email]> wrote:
now a new problem has arisen as i was frustrated and experimenting and typed in grails plugin command. after that a list of options were presented out of which uninstall plugins was there and hence i chose it. later when i ran the source code there were a few more unresolved dpendencies as grails couldn't find the plugins!!! even though the folders are still there in the base directory!!!

On Tue, Sep 8, 2015 at 4:46 PM, AJINKYA BHINTADE <[hidden email]> wrote:
hi i checked the the build config and found that there were some commands there that were made into a statement and when i removed /* */ and then ran the source code a bunch of new errors came up..... so later i again made those codes into statement as they were meant for grails 1.1.2 version

On Fri, Sep 4, 2015 at 6:55 PM, Luca Farsetti <[hidden email]> wrote:
If it's specified into build config you can remove the line and refresh dependencies, or you can remove with grails command (if i remember there is something like "grails uninstall-plugin" or "grails remove-plugin")

2015-09-04 12:00 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
for removing the jawr plugin is there a command or i just have to physically delete it by going to the folder and then delete it from there??
also should i delete it from the base directory or the grails home..??

On Thu, Sep 3, 2015 at 4:42 PM, Luca Farsetti <[hidden email]> wrote:
I suppose that you can try to remove jawr plugin, it doesn't should be break anything. This application looks really really old. How much big and complicated is?

2015-09-03 12:03 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
will i need the ivysvn for this..?? if so how do i set it up..??

On Thu, Sep 3, 2015 at 3:31 PM, AJINKYA BHINTADE <[hidden email]> wrote:
i tried reinstalling the plugin but it still didn't work even though i put the jar and the zip file both at grails home and the base directory. i'm putting some of the results of the install command that i did below

          C:\grails-1.3.5\lib/jawr-3.3.3.jar

        ==== grailsHome: tried

          C:\grails-1.3.5\dist/jawr-3.3.3.xml

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5\dist/jawr-3.3.3.jar

        ==== grailsHome: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5/plugins/grails-jawr-3.3.3.jar

        ==== grailsCentral: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

grails-jawr-3.3.3.jar

        ==== grailsCore: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

ELEASE_3_3_3/grails-jawr-3.3.3.jar

        ==== http://download.java.net/maven/2/: tried


          -- artifact net.jawr#jawr;3.3.3!jawr.jar:


                ::::::::::::::::::::::::::::::::::::::::::::::

                ::          UNRESOLVED DEPENDENCIES         ::

                ::::::::::::::::::::::::::::::::::::::::::::::

                :: net.jawr#jawr;3.3.3: not found

                ::::::::::::::::::::::::::::::::::::::::::::::


:: problems summary ::
:::: WARNINGS
                module not found: net.jawr#jawr;3.3.3

        ==== grailsPlugins: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\Documents and Settings\Admin\Desktop\CMS/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\audit-logging-0.
4/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\crypto-1.0.1/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\extended-data-bi
nding-0.2/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-1.3.5/
lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-events
-0.3/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
1.0/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ceno-1.0/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ehs-1.0/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\image-tools-1.0.
2/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jasper-0.9/lib/j
awr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jawr-3.3.3/lib/j
awr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jsecurity-0.3/li
b/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mail-0.5/lib/jaw
r-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mondrian-0.1/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mtg-core-lib-3.0
/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\quartz-0.4.2/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\searchable-0.5/l
ib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\tomcat-1.3.5/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\ws-client-1.0/li
b/jawr-3.3.3.jar

        ==== grailsHome: tried

          C:\grails-1.3.5\lib/jawr-3.3.3.xml

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5\lib/jawr-3.3.3.jar

        ==== grailsHome: tried

          C:\grails-1.3.5\dist/jawr-3.3.3.xml

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5\dist/jawr-3.3.3.jar

        ==== grailsHome: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5/plugins/grails-jawr-3.3.3.jar

        ==== grailsCentral: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

grails-jawr-3.3.3.jar

        ==== grailsCore: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

ELEASE_3_3_3/grails-jawr-3.3.3.jar

        ==== http://download.java.net/maven/2/: tried


          -- artifact net.jawr#jawr;3.3.3!jawr.jar:


                ::::::::::::::::::::::::::::::::::::::::::::::

                ::          UNRESOLVED DEPENDENCIES         ::

                ::::::::::::::::::::::::::::::::::::::::::::::

                :: net.jawr#jawr;3.3.3: not found

                ::::::::::::::::::::::::::::::::::::::::::::::


Resolving plugin jawr. Please wait...

:: problems summary ::
:::: WARNINGS
                module not found: org.grails.plugins#jawr;3.3.3

        ==== grailsPlugins: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\Documents and Settings\Admin\Desktop\CMS/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\audit-logging-0.
4/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\crypto-1.0.1/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\extended-data-bi
nding-0.2/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-1.3.5/
lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-events
-0.3/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
1.0/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ceno-1.0/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ehs-1.0/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\image-tools-1.0.
2/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jasper-0.9/lib/j
awr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jawr-3.3.3/lib/j
awr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jsecurity-0.3/li
b/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mail-0.5/lib/jaw
r-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mondrian-0.1/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mtg-core-lib-3.0
/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\quartz-0.4.2/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\searchable-0.5/l
ib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\tomcat-1.3.5/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\ws-client-1.0/li
b/jawr-3.3.3.zip

        ==== grailsHome: tried

          C:\grails-1.3.5\lib/jawr-3.3.3.xml

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\grails-1.3.5\lib/jawr-3.3.3.zip

        ==== grailsHome: tried

          C:\grails-1.3.5\dist/jawr-3.3.3.xml

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\grails-1.3.5\dist/jawr-3.3.3.zip

        ==== grailsHome: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\grails-1.3.5/plugins/grails-jawr-3.3.3.zip

        ==== grailsCentral: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

grails-jawr-3.3.3.zip

        ==== grailsCore: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

ELEASE_3_3_3/grails-jawr-3.3.3.zip

        ==== http://download.java.net/maven/2/: tried

3.3.pom

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

3.3.zip

                ::::::::::::::::::::::::::::::::::::::::::::::

                ::          UNRESOLVED DEPENDENCIES         ::

                ::::::::::::::::::::::::::::::::::::::::::::::

                :: org.grails.plugins#jawr;3.3.3: not found

                ::::::::::::::::::::::::::::::::::::::::::::::


Error resolving plugin [name:jawr, group:org.grails.plugins, version:3.3.3].
Plugin not found for name [jawr] and version [3.3.3]
C:\Documents and Settings\Admin\Desktop\CMS>

On Thu, Sep 3, 2015 at 2:54 PM, AJINKYA BHINTADE <[hidden email]> wrote:
i have just copied all the results and am pasting it below


Plugins available in the grailsCentral repository are listed below:
-------------------------------------------------------------

No plugins found in repository: grailsCentral. This may be because the repositor
y is behind an HTTP proxy.

Plugins available in the grailsCore repository are listed below:
-------------------------------------------------------------

No plugins found in repository: grailsCore. This may be because the repository i
s behind an HTTP proxy.

Plug-ins you currently have installed are listed below:
-------------------------------------------------------------

audit-logging       0.4              --  adds hibernate audit logging and onChan
ge event handlers to GORM domain classes
crypto              1.0.1            --  Encryption plugin for Grails
extended-data-binding0.2              --  This plugin extends Grails' data bindi
ng possibilities, both for parsing the user input and to present formatted data
hibernate           1.3.5            --  Hibernate for Grails
hibernate-events    0.3              --
hkma-ih-service     1.0              --  HKMA Integration Hub Client
hkma-ih-service-ceno1.0              --  HKMA Integration Hub Client - CENO Exte
nsion
hkma-ih-service-ehs 1.0              --  HKMA Integration Hub Client - eHealth S
ystem Extension
image-tools         1.0.2            --  Basic image tools based on JAI
jasper              0.9              --  Easily launch Jasper reports from a Gra
ils application.
jawr                3.3.3            --  adds Jawr (https://jawr.dev.java.net) f
unctionality to Grails applications.
jsecurity           0.3              --  Security support via the JSecurity fram
ework.
mail                0.5              --  Provides Mail support to a running Grai
ls application
mondrian            0.1              --
mtg-core-lib        3.0              --  MTG Core Library/MTG Core Library
quartz              0.4.2            --  This plugin adds Quartz job scheduling
features to Grails application.
searchable          0.5              --  Adds rich search functionality to Grail
s domain models. This version is recommended for JDK 1.5+
tomcat              1.3.5            --  Apache Tomcat plugin for Grails
ws-client           1.0              --  Web Service Client

To find more info about plugin type 'grails plugin-info [NAME]'

To install type 'grails install-plugin [NAME] [VERSION]'

For further info visit http://grails.org/Plugins

On Thu, Sep 3, 2015 at 2:44 PM, Luca Farsetti <[hidden email]> wrote:
I think that it's not possible. If a plugin that you use have that dependency, you must satisfy it or you are unable to build your project. Do you have a list of plugins that your application uses?

2015-09-03 10:02 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
thanx luca for the prompt response. also seeing that there are so many issues is it possible to upgrade the grails version of the source code without correcting this dependency issue...??

i know it must be troubling for helping a noob like me but please try. :) :P

On Wed, Sep 2, 2015 at 7:29 PM, Luca Farsetti <[hidden email]> wrote:
Some plugin that your application uses have a dependency to jawr and it's not able to resolve it, don't know why. I suggest you to explicit declare that dependency in your BuildConfig to be sure that jaws is installed (http://mvnrepository.com/artifact/net.jawr/jawr/3.3.3)


2015-09-02 15:36 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
well after checking it with 1.0.3 i found out that it had been upgraded to 1.3.5 but as they had not put an updated documentation hence it was causing issues.

i'm getting this issue when i'm trying to run the program.... doesn't grails download the required plugins itself that it requires...?? if it doesn't hope this can be added in the next version...

On Wed, Sep 2, 2015 at 6:38 PM, Søren Berg Glasius <[hidden email]> wrote:
I believe that the plugin system for Grails 1.x is not always working nicely. How big an application are you dealing with, and with what plugins (try and paste the application.properties file)

As Luca said, migrating to 2.x might be a better choice than to spend hours on getting an ancient 1.0.3 working.
--

Best regards / Med venlig hilsen,
Søren Berg Glasius

Hedevej 1, Gl. Rye, 8680 Ry, Denmark
Mobile: <a href="tel:%2B45%2040%2044%2091%2088" value="+4540449188" target="_blank">+45 40 44 91 88, Skype: sbglasius
--- Press ESC once to quit - twice to save the changes.

ons. 2. sep. 2015 kl. 13.34 skrev AJINKYA BHINTADE <[hidden email]>:
is it coz of a plugin not working properly???

On Wed, Sep 2, 2015 at 5:04 PM, AJINKYA BHINTADE <[hidden email]> wrote:
hey guys after compiling i'm getting an error that shows that i'm having unresolved dependencies net.jawr#jawr;3.3.3: not found

why is this happening can any one help..??

On Sat, Aug 29, 2015 at 8:04 AM, AJINKYA BHINTADE <[hidden email]> wrote:
thanks a lot luca and colin for helping me out!!! the thing was that the source code was not compiling with any other versions of the grails and throwing all sorts of errors before even it can be built!!! also thanx for providing that info on migration!!!

On Fri, Aug 28, 2015 at 11:29 PM, Colin Harrington <[hidden email]> wrote:
Both these files on ibiblio

They also have the docs, src, webflow, etc.  The June 6th 2008 date matches some of my old installs. 

If you end up spending too much time tracking down dependencies it might be worth trying to migrate the application as Luca suggested.

~ Colin

On Fri, Aug 28, 2015 at 9:15 AM, Luca Farsetti <[hidden email]> wrote:
i think this is the only place you can find it
https://distfiles.macports.org/grails/

However, i suggest you to migrate to 1.3.5 and to 2.0 if you can
http://stackoverflow.com/questions/4481993/upgrading-from-grails-1-0-3-to-1-3-5

Hope it will help you

2015-08-28 11:14 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
hey guys i'm working on a source code which is using grails 1.0.3 and i'm unable to find this version online for windows so if anyone has it plz send it to me asap!!! i require it urgently. or if u can provide with a workaround then plz let me know. also i'm a complete newbie in grails so any sort of help will be appreciated!!

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/aa74265a-3985-4954-8eb9-6f57994f456b%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vy0ymw1kTjZddc05JTO5j1p0R%3D0ya49aR%2BSwxpR4ahRRQ%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.



--
Colin Harrington
Grails Developer 
@ColinHarrington

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAMRV%3Dg4Rz9LtykZ3LtbSvMWA2uJDe8Uf-gqBz-Ye%2BPbCNgWRXw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.



--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hqkqrdL_mXZQ_kjf37RH-n25Pyvh4AGonaG5s%2BmXTe0KQ%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAGY%2BWWQ-pg0dwK6yvRt6WCLP8G691sV2HR-KxLdwPYaUZSzneg%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hpbJa34TJEXuheZ6rK5%3DVQAmSsvTbc0-e78RHuBC8wf-Q%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vxOm-MT-gzN6KJmCaOSRmEXAYRs5pKm4csbLkWjEjiy6Q%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hq8%3Du_cGEWZvE9PXY4na7RdweMN-BT0VqZpzdJjetUY%2BA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vx4KSSzr4-E8EEW-wRk1EBvHRrzNVO4OQS2-XwgDNPzAQ%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.



--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hqCt5TsjiJS-JWZvRWoSmdhA2X31gFGLF4BeA27arN-sA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vyFJ0%2BwO5d1dbTqEyoBe7jzxCJDvqHeMRB1gvF022QdTA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hoZ%2BOVnwHrjze1NjKMeOP%3DBwS7z4asDJJoWa2wjvpMfSA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vx9gKjAeGwNcyLBiNpbc2VFe9Kt6oE8xLZNWXCwBNvAyw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.






--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hpkbkQNxWCwnrWMwS67oMH%3DytkeV_36bAXg%3D4yWsgBzZw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vy4KPMTm9RfZpXTsxGathf0Z%3DzcbZ%2B-oETkgcoUQiAfRA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hrYBdebn5jLOV4tNhnc9ALF7yawF8hTFzSFN5J88Xx5uA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAGY%2BWWT9TFEqzG56Xp_qdQCg68K-x2t0-VwPeoJ5syFKY37VAw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hpz4eVECA_VrP0wvw8WRKKO0TBzAqsLpd%2BWspvY0pTBCw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vyTW4TNVKNfosO%2B%2BP%3DMmQD2s0tWkBXHAam95aFAEhGXZQ%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hra6%2BfTW6ipgZn77qWVzfCuW8nmaWt11g08eauNknsDjw%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.

application.properties (886 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: grails 1.0.3

AJINKYA BHINTADE
also because of  codehaus being shutdown i have this redirector zip for that purpose but how do i use it??

On Thu, Sep 10, 2015 at 5:30 PM, AJINKYA BHINTADE <[hidden email]> wrote:
here is the application.properties....
<img width="0" height="0" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">

On Thu, Sep 10, 2015 at 4:20 PM, Luca Farsetti <[hidden email]> wrote:
Send us application.properties file content :)

2015-09-10 11:56 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
sorry but how do i create a dump of the application.properties??

On Thu, Sep 10, 2015 at 2:26 PM, Søren Berg Glasius <[hidden email]> wrote:
I agree with Luca, but would also like to know the size of your application? I have previously migrated apps from 1.3.x to 2.x and even though that can also be a grand task, it is probably not as big as going to Grails 3, especially because some plugins are not even upgraded to 3 yet.

What plugins do your app use? Give us a dump of your application.properties 


Best regards / Med venlig hilsen,
Søren Berg Glasius

Hedevej 1, Gl. Rye, 8680 Ry, Denmark
Mobile: <a href="tel:%2B45%2040%2044%2091%2088" value="+4540449188" target="_blank">+45 40 44 91 88, Skype: sbglasius
--- Press ESC once to quit - twice to save the changes.

On 10 September 2015 at 10:53, AJINKYA BHINTADE <[hidden email]> wrote:
but i'm kind of out of time... so tell me what is the maximum that grails 1.3.5 can upgrade to and why this sort of error is there?? for the next update of the source code i'll make it from scratch as i'll be a little more proficient till then...

also as codehaus has closed down how do i redirect the code to the new repositories and how to use ivy repository??? i did according to the tutorial and installed ant and followed the build instructions given in apache ivy...

On Thu, Sep 10, 2015 at 1:01 PM, Luca Farsetti <[hidden email]> wrote:
Why Gradle? Grails 1.3.5 uses Maven, i don't understand why you have this problem.
Never do that, but i think that migrate a 1.3.5 application to 3.0.5 will be a pain in the ass. Grails 3.x is really different from grails 1.3.5.
I don't know how big is that application, but maybe it's better to start a new version based on Grails 3 from scratch, using more code as possible from your old application

<a href="tel:2015-09-10" value="+4520150910" target="_blank">2015-09-10 7:57 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
hello again!!! well it seems i was able to resolve the unresolved dependencies and now all the plugins are working. now i was trying to run the source code on the netbeans 8.0.2 and got the following error:

Issue 1
--------

  Requested project: C:\grails-1.3.5

  Stack trace:
    org.gradle.tooling.GradleConnectionException: Could not install Gradle distribution from 'http://snapshots.dist.codehaus.org/gradle/gradle-0.9-20100118091626+0100-bin.zip'.
    at org.gradle.tooling.internal.consumer.DistributionFactory$ZippedDistribution$1.call(DistributionFactory.java:128)
    at org.gradle.tooling.internal.consumer.DistributionFactory$ZippedDistribution$1.call(DistributionFactory.java:116)
    at java.util.concurrent.FutureTask.run(FutureTask.java:262)
    at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1145)
    at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:615)
    at java.lang.Thread.run(Thread.java:745)
    at org.gradle.tooling.internal.consumer.BlockingResultHandler.getResult(BlockingResultHandler.java:46)
    at org.gradle.tooling.internal.consumer.DefaultModelBuilder.get(DefaultModelBuilder.java:49)
    at org.netbeans.gradle.project.model.GradleModelLoader.loadModelWithProgress(GradleModelLoader.java:506)
    at org.netbeans.gradle.project.model.GradleModelLoader.access$700(GradleModelLoader.java:70)
    at org.netbeans.gradle.project.model.GradleModelLoader$6.run(GradleModelLoader.java:344)
    at org.netbeans.gradle.project.tasks.GradleDaemonManager.runNonBlockingGradleTask(GradleDaemonManager.java:36)
    at org.netbeans.gradle.project.tasks.GradleDaemonManager.access$100(GradleDaemonManager.java:23)
    at org.netbeans.gradle.project.tasks.GradleDaemonManager$2.execute(GradleDaemonManager.java:126)
    at org.jtrim.concurrent.AbstractTaskExecutorService$FunctionWrapper.execute(AbstractTaskExecutorService.java:270)
    at org.jtrim.concurrent.AbstractTaskExecutorService$TaskOfAbstractExecutor.execute(AbstractTaskExecutorService.java:340)
    at org.jtrim.concurrent.Tasks$RunOnceCancelableTask.execute(Tasks.java:342)
    at org.jtrim.concurrent.SingleThreadedExecutor$QueuedItem.runTask(SingleThreadedExecutor.java:919)
    at org.jtrim.concurrent.SingleThreadedExecutor$QueuedItem.access$1200(SingleThreadedExecutor.java:898)
    at org.jtrim.concurrent.SingleThreadedExecutor$Impl$Worker.executeTask(SingleThreadedExecutor.java:815)
    at org.jtrim.concurrent.SingleThreadedExecutor$Impl$Worker.processQueue(SingleThreadedExecutor.java:827)
    at org.jtrim.concurrent.SingleThreadedExecutor$Impl$Worker.run(SingleThreadedExecutor.java:861)
    at org.jtrim.concurrent.SingleThreadedExecutor$Impl$1.run(SingleThreadedExecutor.java:453)
    at java.lang.Thread.run(Thread.java:745)
    Caused by: java.net.UnknownHostException: snapshots.dist.codehaus.org
    at java.net.AbstractPlainSocketImpl.connect(AbstractPlainSocketImpl.java:178)
    at java.net.PlainSocketImpl.connect(PlainSocketImpl.java:172)
    at java.net.SocksSocketImpl.connect(SocksSocketImpl.java:392)
    at java.net.Socket.connect(Socket.java:579)
    at java.net.Socket.connect(Socket.java:528)
    at sun.net.NetworkClient.doConnect(NetworkClient.java:180)
    at sun.net.www.http.HttpClient.openServer(HttpClient.java:432)
    at sun.net.www.http.HttpClient.openServer(HttpClient.java:527)
    at sun.net.www.http.HttpClient.<init>(HttpClient.java:211)
    at sun.net.www.http.HttpClient.New(HttpClient.java:308)
    at sun.net.www.http.HttpClient.New(HttpClient.java:326)
    at sun.net.www.protocol.http.HttpURLConnection.getNewHttpClient(HttpURLConnection.java:996)
    at sun.net.www.protocol.http.HttpURLConnection.plainConnect(HttpURLConnection.java:932)
    at sun.net.www.protocol.http.HttpURLConnection.connect(HttpURLConnection.java:850)
    at sun.net.www.protocol.http.HttpURLConnection.getInputStream(HttpURLConnection.java:1300)
    at org.gradle.wrapper.Download.downloadInternal(Download.java:58)
    at org.gradle.wrapper.Download.download(Download.java:44)
    at org.gradle.tooling.internal.consumer.DistributionFactory$ProgressReportingDownload.download(DistributionFactory.java:177)
    at org.gradle.wrapper.Install$1.call(Install.java:59)
    at org.gradle.wrapper.Install$1.call(Install.java:46)
    at org.gradle.wrapper.ExclusiveFileAccessManager.access(ExclusiveFileAccessManager.java:65)
    at org.gradle.wrapper.Install.createDist(Install.java:46)
    at org.gradle.tooling.internal.consumer.DistributionFactory$ZippedDistribution$1.call(DistributionFactory.java:122)
    at org.gradle.tooling.internal.consumer.DistributionFactory$ZippedDistribution$1.call(DistributionFactory.java:116)
    at java.util.concurrent.FutureTask.run(FutureTask.java:262)
    at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1145)
    at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:615)
    ... 1 more
    
i know that the codehaus site has stopped working since 31 may of this year and that there is a redirect but i am unaware how to use it so plz help asap if possible!!!

also now that the dependencies have been resolved so how to upgrade the current version of 1.3.5 grails to 3.0.5?? i know that the upgrade command won't help for higher versions as it has been removed if i'm not wrong.... PLZ HELP ASAP!!!!

On Wed, Sep 9, 2015 at 12:06 PM, AJINKYA BHINTADE <[hidden email]> wrote:
hey guys if you can respond to my queries asap that would be great also at the moment the grails version is 1.3.5, the documentation was not done properly by the source code provider.

On Tue, Sep 8, 2015 at 7:41 PM, AJINKYA BHINTADE <[hidden email]> wrote:
also i'm uploading a bug report that i created on grails while running it on CLI.

On Tue, Sep 8, 2015 at 4:50 PM, AJINKYA BHINTADE <[hidden email]> wrote:
so after this blunder i would like to know is that can we install the plugins from the jar file or we need the zip file...??

On Tue, Sep 8, 2015 at 4:49 PM, AJINKYA BHINTADE <[hidden email]> wrote:
now a new problem has arisen as i was frustrated and experimenting and typed in grails plugin command. after that a list of options were presented out of which uninstall plugins was there and hence i chose it. later when i ran the source code there were a few more unresolved dpendencies as grails couldn't find the plugins!!! even though the folders are still there in the base directory!!!

On Tue, Sep 8, 2015 at 4:46 PM, AJINKYA BHINTADE <[hidden email]> wrote:
hi i checked the the build config and found that there were some commands there that were made into a statement and when i removed /* */ and then ran the source code a bunch of new errors came up..... so later i again made those codes into statement as they were meant for grails 1.1.2 version

On Fri, Sep 4, 2015 at 6:55 PM, Luca Farsetti <[hidden email]> wrote:
If it's specified into build config you can remove the line and refresh dependencies, or you can remove with grails command (if i remember there is something like "grails uninstall-plugin" or "grails remove-plugin")

2015-09-04 12:00 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
for removing the jawr plugin is there a command or i just have to physically delete it by going to the folder and then delete it from there??
also should i delete it from the base directory or the grails home..??

On Thu, Sep 3, 2015 at 4:42 PM, Luca Farsetti <[hidden email]> wrote:
I suppose that you can try to remove jawr plugin, it doesn't should be break anything. This application looks really really old. How much big and complicated is?

2015-09-03 12:03 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
will i need the ivysvn for this..?? if so how do i set it up..??

On Thu, Sep 3, 2015 at 3:31 PM, AJINKYA BHINTADE <[hidden email]> wrote:
i tried reinstalling the plugin but it still didn't work even though i put the jar and the zip file both at grails home and the base directory. i'm putting some of the results of the install command that i did below

          C:\grails-1.3.5\lib/jawr-3.3.3.jar

        ==== grailsHome: tried

          C:\grails-1.3.5\dist/jawr-3.3.3.xml

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5\dist/jawr-3.3.3.jar

        ==== grailsHome: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5/plugins/grails-jawr-3.3.3.jar

        ==== grailsCentral: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

grails-jawr-3.3.3.jar

        ==== grailsCore: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

ELEASE_3_3_3/grails-jawr-3.3.3.jar

        ==== http://download.java.net/maven/2/: tried


          -- artifact net.jawr#jawr;3.3.3!jawr.jar:


                ::::::::::::::::::::::::::::::::::::::::::::::

                ::          UNRESOLVED DEPENDENCIES         ::

                ::::::::::::::::::::::::::::::::::::::::::::::

                :: net.jawr#jawr;3.3.3: not found

                ::::::::::::::::::::::::::::::::::::::::::::::


:: problems summary ::
:::: WARNINGS
                module not found: net.jawr#jawr;3.3.3

        ==== grailsPlugins: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\Documents and Settings\Admin\Desktop\CMS/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\audit-logging-0.
4/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\crypto-1.0.1/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\extended-data-bi
nding-0.2/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-1.3.5/
lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-events
-0.3/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
1.0/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ceno-1.0/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ehs-1.0/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\image-tools-1.0.
2/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jasper-0.9/lib/j
awr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jawr-3.3.3/lib/j
awr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jsecurity-0.3/li
b/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mail-0.5/lib/jaw
r-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mondrian-0.1/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mtg-core-lib-3.0
/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\quartz-0.4.2/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\searchable-0.5/l
ib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\tomcat-1.3.5/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\ws-client-1.0/li
b/jawr-3.3.3.jar

        ==== grailsHome: tried

          C:\grails-1.3.5\lib/jawr-3.3.3.xml

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5\lib/jawr-3.3.3.jar

        ==== grailsHome: tried

          C:\grails-1.3.5\dist/jawr-3.3.3.xml

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5\dist/jawr-3.3.3.jar

        ==== grailsHome: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5/plugins/grails-jawr-3.3.3.jar

        ==== grailsCentral: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

grails-jawr-3.3.3.jar

        ==== grailsCore: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

ELEASE_3_3_3/grails-jawr-3.3.3.jar

        ==== http://download.java.net/maven/2/: tried


          -- artifact net.jawr#jawr;3.3.3!jawr.jar:


                ::::::::::::::::::::::::::::::::::::::::::::::

                ::          UNRESOLVED DEPENDENCIES         ::

                ::::::::::::::::::::::::::::::::::::::::::::::

                :: net.jawr#jawr;3.3.3: not found

                ::::::::::::::::::::::::::::::::::::::::::::::


Resolving plugin jawr. Please wait...

:: problems summary ::
:::: WARNINGS
                module not found: org.grails.plugins#jawr;3.3.3

        ==== grailsPlugins: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\Documents and Settings\Admin\Desktop\CMS/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\audit-logging-0.
4/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\crypto-1.0.1/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\extended-data-bi
nding-0.2/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-1.3.5/
lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-events
-0.3/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
1.0/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ceno-1.0/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ehs-1.0/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\image-tools-1.0.
2/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jasper-0.9/lib/j
awr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jawr-3.3.3/lib/j
awr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jsecurity-0.3/li
b/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mail-0.5/lib/jaw
r-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mondrian-0.1/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mtg-core-lib-3.0
/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\quartz-0.4.2/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\searchable-0.5/l
ib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\tomcat-1.3.5/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\ws-client-1.0/li
b/jawr-3.3.3.zip

        ==== grailsHome: tried

          C:\grails-1.3.5\lib/jawr-3.3.3.xml

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\grails-1.3.5\lib/jawr-3.3.3.zip

        ==== grailsHome: tried

          C:\grails-1.3.5\dist/jawr-3.3.3.xml

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\grails-1.3.5\dist/jawr-3.3.3.zip

        ==== grailsHome: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\grails-1.3.5/plugins/grails-jawr-3.3.3.zip

        ==== grailsCentral: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

grails-jawr-3.3.3.zip

        ==== grailsCore: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

ELEASE_3_3_3/grails-jawr-3.3.3.zip

        ==== http://download.java.net/maven/2/: tried

3.3.pom

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

3.3.zip

                ::::::::::::::::::::::::::::::::::::::::::::::

                ::          UNRESOLVED DEPENDENCIES         ::

                ::::::::::::::::::::::::::::::::::::::::::::::

                :: org.grails.plugins#jawr;3.3.3: not found

                ::::::::::::::::::::::::::::::::::::::::::::::


Error resolving plugin [name:jawr, group:org.grails.plugins, version:3.3.3].
Plugin not found for name [jawr] and version [3.3.3]
C:\Documents and Settings\Admin\Desktop\CMS>

On Thu, Sep 3, 2015 at 2:54 PM, AJINKYA BHINTADE <[hidden email]> wrote:
i have just copied all the results and am pasting it below


Plugins available in the grailsCentral repository are listed below:
-------------------------------------------------------------

No plugins found in repository: grailsCentral. This may be because the repositor
y is behind an HTTP proxy.

Plugins available in the grailsCore repository are listed below:
-------------------------------------------------------------

No plugins found in repository: grailsCore. This may be because the repository i
s behind an HTTP proxy.

Plug-ins you currently have installed are listed below:
-------------------------------------------------------------

audit-logging       0.4              --  adds hibernate audit logging and onChan
ge event handlers to GORM domain classes
crypto              1.0.1            --  Encryption plugin for Grails
extended-data-binding0.2              --  This plugin extends Grails' data bindi
ng possibilities, both for parsing the user input and to present formatted data
hibernate           1.3.5            --  Hibernate for Grails
hibernate-events    0.3              --
hkma-ih-service     1.0              --  HKMA Integration Hub Client
hkma-ih-service-ceno1.0              --  HKMA Integration Hub Client - CENO Exte
nsion
hkma-ih-service-ehs 1.0              --  HKMA Integration Hub Client - eHealth S
ystem Extension
image-tools         1.0.2            --  Basic image tools based on JAI
jasper              0.9              --  Easily launch Jasper reports from a Gra
ils application.
jawr                3.3.3            --  adds Jawr (https://jawr.dev.java.net) f
unctionality to Grails applications.
jsecurity           0.3              --  Security support via the JSecurity fram
ework.
mail                0.5              --  Provides Mail support to a running Grai
ls application
mondrian            0.1              --
mtg-core-lib        3.0              --  MTG Core Library/MTG Core Library
quartz              0.4.2            --  This plugin adds Quartz job scheduling
features to Grails application.
searchable          0.5              --  Adds rich search functionality to Grail
s domain models. This version is recommended for JDK 1.5+
tomcat              1.3.5            --  Apache Tomcat plugin for Grails
ws-client           1.0              --  Web Service Client

To find more info about plugin type 'grails plugin-info [NAME]'

To install type 'grails install-plugin [NAME] [VERSION]'

For further info visit http://grails.org/Plugins

On Thu, Sep 3, 2015 at 2:44 PM, Luca Farsetti <[hidden email]> wrote:
I think that it's not possible. If a plugin that you use have that dependency, you must satisfy it or you are unable to build your project. Do you have a list of plugins that your application uses?

2015-09-03 10:02 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
thanx luca for the prompt response. also seeing that there are so many issues is it possible to upgrade the grails version of the source code without correcting this dependency issue...??

i know it must be troubling for helping a noob like me but please try. :) :P

On Wed, Sep 2, 2015 at 7:29 PM, Luca Farsetti <[hidden email]> wrote:
Some plugin that your application uses have a dependency to jawr and it's not able to resolve it, don't know why. I suggest you to explicit declare that dependency in your BuildConfig to be sure that jaws is installed (http://mvnrepository.com/artifact/net.jawr/jawr/3.3.3)


2015-09-02 15:36 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
well after checking it with 1.0.3 i found out that it had been upgraded to 1.3.5 but as they had not put an updated documentation hence it was causing issues.

i'm getting this issue when i'm trying to run the program.... doesn't grails download the required plugins itself that it requires...?? if it doesn't hope this can be added in the next version...

On Wed, Sep 2, 2015 at 6:38 PM, Søren Berg Glasius <[hidden email]> wrote:
I believe that the plugin system for Grails 1.x is not always working nicely. How big an application are you dealing with, and with what plugins (try and paste the application.properties file)

As Luca said, migrating to 2.x might be a better choice than to spend hours on getting an ancient 1.0.3 working.
--

Best regards / Med venlig hilsen,
Søren Berg Glasius

Hedevej 1, Gl. Rye, 8680 Ry, Denmark
Mobile: <a href="tel:%2B45%2040%2044%2091%2088" value="+4540449188" target="_blank">+45 40 44 91 88, Skype: sbglasius
--- Press ESC once to quit - twice to save the changes.

ons. 2. sep. 2015 kl. 13.34 skrev AJINKYA BHINTADE <[hidden email]>:
is it coz of a plugin not working properly???

On Wed, Sep 2, 2015 at 5:04 PM, AJINKYA BHINTADE <[hidden email]> wrote:
hey guys after compiling i'm getting an error that shows that i'm having unresolved dependencies net.jawr#jawr;3.3.3: not found

why is this happening can any one help..??

On Sat, Aug 29, 2015 at 8:04 AM, AJINKYA BHINTADE <[hidden email]> wrote:
thanks a lot luca and colin for helping me out!!! the thing was that the source code was not compiling with any other versions of the grails and throwing all sorts of errors before even it can be built!!! also thanx for providing that info on migration!!!

On Fri, Aug 28, 2015 at 11:29 PM, Colin Harrington <[hidden email]> wrote:
Both these files on ibiblio

They also have the docs, src, webflow, etc.  The June 6th 2008 date matches some of my old installs. 

If you end up spending too much time tracking down dependencies it might be worth trying to migrate the application as Luca suggested.

~ Colin

On Fri, Aug 28, 2015 at 9:15 AM, Luca Farsetti <[hidden email]> wrote:
i think this is the only place you can find it
https://distfiles.macports.org/grails/

However, i suggest you to migrate to 1.3.5 and to 2.0 if you can
http://stackoverflow.com/questions/4481993/upgrading-from-grails-1-0-3-to-1-3-5

Hope it will help you

2015-08-28 11:14 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
hey guys i'm working on a source code which is using grails 1.0.3 and i'm unable to find this version online for windows so if anyone has it plz send it to me asap!!! i require it urgently. or if u can provide with a workaround then plz let me know. also i'm a complete newbie in grails so any sort of help will be appreciated!!

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/aa74265a-3985-4954-8eb9-6f57994f456b%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vy0ymw1kTjZddc05JTO5j1p0R%3D0ya49aR%2BSwxpR4ahRRQ%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.



--
Colin Harrington
Grails Developer 
@ColinHarrington

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAMRV%3Dg4Rz9LtykZ3LtbSvMWA2uJDe8Uf-gqBz-Ye%2BPbCNgWRXw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.



--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hqkqrdL_mXZQ_kjf37RH-n25Pyvh4AGonaG5s%2BmXTe0KQ%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAGY%2BWWQ-pg0dwK6yvRt6WCLP8G691sV2HR-KxLdwPYaUZSzneg%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hpbJa34TJEXuheZ6rK5%3DVQAmSsvTbc0-e78RHuBC8wf-Q%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vxOm-MT-gzN6KJmCaOSRmEXAYRs5pKm4csbLkWjEjiy6Q%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hq8%3Du_cGEWZvE9PXY4na7RdweMN-BT0VqZpzdJjetUY%2BA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vx4KSSzr4-E8EEW-wRk1EBvHRrzNVO4OQS2-XwgDNPzAQ%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.



--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hqCt5TsjiJS-JWZvRWoSmdhA2X31gFGLF4BeA27arN-sA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vyFJ0%2BwO5d1dbTqEyoBe7jzxCJDvqHeMRB1gvF022QdTA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hoZ%2BOVnwHrjze1NjKMeOP%3DBwS7z4asDJJoWa2wjvpMfSA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vx9gKjAeGwNcyLBiNpbc2VFe9Kt6oE8xLZNWXCwBNvAyw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.






--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hpkbkQNxWCwnrWMwS67oMH%3DytkeV_36bAXg%3D4yWsgBzZw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vy4KPMTm9RfZpXTsxGathf0Z%3DzcbZ%2B-oETkgcoUQiAfRA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hrYBdebn5jLOV4tNhnc9ALF7yawF8hTFzSFN5J88Xx5uA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAGY%2BWWT9TFEqzG56Xp_qdQCg68K-x2t0-VwPeoJ5syFKY37VAw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hpz4eVECA_VrP0wvw8WRKKO0TBzAqsLpd%2BWspvY0pTBCw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vyTW4TNVKNfosO%2B%2BP%3DMmQD2s0tWkBXHAam95aFAEhGXZQ%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.


--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hqs4AMk91rySgS0vvr8bmL738WLmvPqEkKaLXetvz8gOw%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.

redirector-master.zip (17K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: grails 1.0.3

sbglasius
If you want to go to migrate to Grails 2.5, here's my analysis of your plugins:

audit-logging=0.4 (1.0.5, Grails 2.x, June 2015)
crypto=1.0.1 (2.0, *, May 2015)
extended-data-binding=0.2 (I believe it works out of the box in Grails 2.5)
hibernate=1.3.5 (This is Hibernate 3.x, Works out of the box)
hkma-ih-service=1.0 (Custom plugin)
hkma-ih-service-ceno=1.0 (Custom plugin)
hkma-ih-service-ehs=1.0 (Custom plugin)
image-tools=1.0.2 (Apparently not maintained, I would search for a replacement)
jasper=0.9 (1.11.0, Grails 2.x, Feb. 2015)
jawr=3.3.3 (3.8, Grails 2.x, Aug. 2015)
jsecurity=0.3 (Should be replaceable with SpringSecurity 2.x)
mail=0.5 (1.0.7, Grails 2.x, July 2014, works well)
mondrian=0.1 (0,3, Not maintained, don't know a replacement)
mtg-core-lib=3.0 (Custom plugin)
quartz=0.4.2 (1.0.2, Grails 2.x, June 2014, works well)
searchable=0.5 (0.6.9, Grails 2.x, August 2014, works well)
tomcat=1.3.5 (Grails 2.5 comes with the latest version)
ws-client=1.0 (Not maintained, but can probably be replaced with RestClient or similar)

I don't know your application, but sense that you have spent lot of time trying to get 1.3.x running with little luck. Perhaps your time was better spent trying to go to 2.5, even though you have some challenges ahead of you.

I did convert GroovyBlogs.org (Grails app) from 1.2.x to 2.4.x, and it took me a couple of weekends, so it's doable.



Best regards / Med venlig hilsen,
Søren Berg Glasius

Hedevej 1, Gl. Rye, 8680 Ry, Denmark
Mobile: +45 40 44 91 88, Skype: sbglasius
--- Press ESC once to quit - twice to save the changes.

On 10 September 2015 at 14:06, AJINKYA BHINTADE <[hidden email]> wrote:
also because of  codehaus being shutdown i have this redirector zip for that purpose but how do i use it??

On Thu, Sep 10, 2015 at 5:30 PM, AJINKYA BHINTADE <[hidden email]> wrote:
here is the application.properties....

On Thu, Sep 10, 2015 at 4:20 PM, Luca Farsetti <[hidden email]> wrote:
Send us application.properties file content :)

2015-09-10 11:56 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
sorry but how do i create a dump of the application.properties??

On Thu, Sep 10, 2015 at 2:26 PM, Søren Berg Glasius <[hidden email]> wrote:
I agree with Luca, but would also like to know the size of your application? I have previously migrated apps from 1.3.x to 2.x and even though that can also be a grand task, it is probably not as big as going to Grails 3, especially because some plugins are not even upgraded to 3 yet.

What plugins do your app use? Give us a dump of your application.properties 


Best regards / Med venlig hilsen,
Søren Berg Glasius

Hedevej 1, Gl. Rye, 8680 Ry, Denmark
Mobile: <a href="tel:%2B45%2040%2044%2091%2088" value="+4540449188" target="_blank">+45 40 44 91 88, Skype: sbglasius
--- Press ESC once to quit - twice to save the changes.

On 10 September 2015 at 10:53, AJINKYA BHINTADE <[hidden email]> wrote:
but i'm kind of out of time... so tell me what is the maximum that grails 1.3.5 can upgrade to and why this sort of error is there?? for the next update of the source code i'll make it from scratch as i'll be a little more proficient till then...

also as codehaus has closed down how do i redirect the code to the new repositories and how to use ivy repository??? i did according to the tutorial and installed ant and followed the build instructions given in apache ivy...

On Thu, Sep 10, 2015 at 1:01 PM, Luca Farsetti <[hidden email]> wrote:
Why Gradle? Grails 1.3.5 uses Maven, i don't understand why you have this problem.
Never do that, but i think that migrate a 1.3.5 application to 3.0.5 will be a pain in the ass. Grails 3.x is really different from grails 1.3.5.
I don't know how big is that application, but maybe it's better to start a new version based on Grails 3 from scratch, using more code as possible from your old application

<a href="tel:2015-09-10" value="+4520150910" target="_blank">2015-09-10 7:57 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
hello again!!! well it seems i was able to resolve the unresolved dependencies and now all the plugins are working. now i was trying to run the source code on the netbeans 8.0.2 and got the following error:

Issue 1
--------

  Requested project: C:\grails-1.3.5

  Stack trace:
    org.gradle.tooling.GradleConnectionException: Could not install Gradle distribution from 'http://snapshots.dist.codehaus.org/gradle/gradle-0.9-20100118091626+0100-bin.zip'.
    at org.gradle.tooling.internal.consumer.DistributionFactory$ZippedDistribution$1.call(DistributionFactory.java:128)
    at org.gradle.tooling.internal.consumer.DistributionFactory$ZippedDistribution$1.call(DistributionFactory.java:116)
    at java.util.concurrent.FutureTask.run(FutureTask.java:262)
    at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1145)
    at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:615)
    at java.lang.Thread.run(Thread.java:745)
    at org.gradle.tooling.internal.consumer.BlockingResultHandler.getResult(BlockingResultHandler.java:46)
    at org.gradle.tooling.internal.consumer.DefaultModelBuilder.get(DefaultModelBuilder.java:49)
    at org.netbeans.gradle.project.model.GradleModelLoader.loadModelWithProgress(GradleModelLoader.java:506)
    at org.netbeans.gradle.project.model.GradleModelLoader.access$700(GradleModelLoader.java:70)
    at org.netbeans.gradle.project.model.GradleModelLoader$6.run(GradleModelLoader.java:344)
    at org.netbeans.gradle.project.tasks.GradleDaemonManager.runNonBlockingGradleTask(GradleDaemonManager.java:36)
    at org.netbeans.gradle.project.tasks.GradleDaemonManager.access$100(GradleDaemonManager.java:23)
    at org.netbeans.gradle.project.tasks.GradleDaemonManager$2.execute(GradleDaemonManager.java:126)
    at org.jtrim.concurrent.AbstractTaskExecutorService$FunctionWrapper.execute(AbstractTaskExecutorService.java:270)
    at org.jtrim.concurrent.AbstractTaskExecutorService$TaskOfAbstractExecutor.execute(AbstractTaskExecutorService.java:340)
    at org.jtrim.concurrent.Tasks$RunOnceCancelableTask.execute(Tasks.java:342)
    at org.jtrim.concurrent.SingleThreadedExecutor$QueuedItem.runTask(SingleThreadedExecutor.java:919)
    at org.jtrim.concurrent.SingleThreadedExecutor$QueuedItem.access$1200(SingleThreadedExecutor.java:898)
    at org.jtrim.concurrent.SingleThreadedExecutor$Impl$Worker.executeTask(SingleThreadedExecutor.java:815)
    at org.jtrim.concurrent.SingleThreadedExecutor$Impl$Worker.processQueue(SingleThreadedExecutor.java:827)
    at org.jtrim.concurrent.SingleThreadedExecutor$Impl$Worker.run(SingleThreadedExecutor.java:861)
    at org.jtrim.concurrent.SingleThreadedExecutor$Impl$1.run(SingleThreadedExecutor.java:453)
    at java.lang.Thread.run(Thread.java:745)
    Caused by: java.net.UnknownHostException: snapshots.dist.codehaus.org
    at java.net.AbstractPlainSocketImpl.connect(AbstractPlainSocketImpl.java:178)
    at java.net.PlainSocketImpl.connect(PlainSocketImpl.java:172)
    at java.net.SocksSocketImpl.connect(SocksSocketImpl.java:392)
    at java.net.Socket.connect(Socket.java:579)
    at java.net.Socket.connect(Socket.java:528)
    at sun.net.NetworkClient.doConnect(NetworkClient.java:180)
    at sun.net.www.http.HttpClient.openServer(HttpClient.java:432)
    at sun.net.www.http.HttpClient.openServer(HttpClient.java:527)
    at sun.net.www.http.HttpClient.<init>(HttpClient.java:211)
    at sun.net.www.http.HttpClient.New(HttpClient.java:308)
    at sun.net.www.http.HttpClient.New(HttpClient.java:326)
    at sun.net.www.protocol.http.HttpURLConnection.getNewHttpClient(HttpURLConnection.java:996)
    at sun.net.www.protocol.http.HttpURLConnection.plainConnect(HttpURLConnection.java:932)
    at sun.net.www.protocol.http.HttpURLConnection.connect(HttpURLConnection.java:850)
    at sun.net.www.protocol.http.HttpURLConnection.getInputStream(HttpURLConnection.java:1300)
    at org.gradle.wrapper.Download.downloadInternal(Download.java:58)
    at org.gradle.wrapper.Download.download(Download.java:44)
    at org.gradle.tooling.internal.consumer.DistributionFactory$ProgressReportingDownload.download(DistributionFactory.java:177)
    at org.gradle.wrapper.Install$1.call(Install.java:59)
    at org.gradle.wrapper.Install$1.call(Install.java:46)
    at org.gradle.wrapper.ExclusiveFileAccessManager.access(ExclusiveFileAccessManager.java:65)
    at org.gradle.wrapper.Install.createDist(Install.java:46)
    at org.gradle.tooling.internal.consumer.DistributionFactory$ZippedDistribution$1.call(DistributionFactory.java:122)
    at org.gradle.tooling.internal.consumer.DistributionFactory$ZippedDistribution$1.call(DistributionFactory.java:116)
    at java.util.concurrent.FutureTask.run(FutureTask.java:262)
    at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1145)
    at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:615)
    ... 1 more
    
i know that the codehaus site has stopped working since 31 may of this year and that there is a redirect but i am unaware how to use it so plz help asap if possible!!!

also now that the dependencies have been resolved so how to upgrade the current version of 1.3.5 grails to 3.0.5?? i know that the upgrade command won't help for higher versions as it has been removed if i'm not wrong.... PLZ HELP ASAP!!!!

On Wed, Sep 9, 2015 at 12:06 PM, AJINKYA BHINTADE <[hidden email]> wrote:
hey guys if you can respond to my queries asap that would be great also at the moment the grails version is 1.3.5, the documentation was not done properly by the source code provider.

On Tue, Sep 8, 2015 at 7:41 PM, AJINKYA BHINTADE <[hidden email]> wrote:
also i'm uploading a bug report that i created on grails while running it on CLI.

On Tue, Sep 8, 2015 at 4:50 PM, AJINKYA BHINTADE <[hidden email]> wrote:
so after this blunder i would like to know is that can we install the plugins from the jar file or we need the zip file...??

On Tue, Sep 8, 2015 at 4:49 PM, AJINKYA BHINTADE <[hidden email]> wrote:
now a new problem has arisen as i was frustrated and experimenting and typed in grails plugin command. after that a list of options were presented out of which uninstall plugins was there and hence i chose it. later when i ran the source code there were a few more unresolved dpendencies as grails couldn't find the plugins!!! even though the folders are still there in the base directory!!!

On Tue, Sep 8, 2015 at 4:46 PM, AJINKYA BHINTADE <[hidden email]> wrote:
hi i checked the the build config and found that there were some commands there that were made into a statement and when i removed /* */ and then ran the source code a bunch of new errors came up..... so later i again made those codes into statement as they were meant for grails 1.1.2 version

On Fri, Sep 4, 2015 at 6:55 PM, Luca Farsetti <[hidden email]> wrote:
If it's specified into build config you can remove the line and refresh dependencies, or you can remove with grails command (if i remember there is something like "grails uninstall-plugin" or "grails remove-plugin")

2015-09-04 12:00 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
for removing the jawr plugin is there a command or i just have to physically delete it by going to the folder and then delete it from there??
also should i delete it from the base directory or the grails home..??

On Thu, Sep 3, 2015 at 4:42 PM, Luca Farsetti <[hidden email]> wrote:
I suppose that you can try to remove jawr plugin, it doesn't should be break anything. This application looks really really old. How much big and complicated is?

2015-09-03 12:03 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
will i need the ivysvn for this..?? if so how do i set it up..??

On Thu, Sep 3, 2015 at 3:31 PM, AJINKYA BHINTADE <[hidden email]> wrote:
i tried reinstalling the plugin but it still didn't work even though i put the jar and the zip file both at grails home and the base directory. i'm putting some of the results of the install command that i did below

          C:\grails-1.3.5\lib/jawr-3.3.3.jar

        ==== grailsHome: tried

          C:\grails-1.3.5\dist/jawr-3.3.3.xml

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5\dist/jawr-3.3.3.jar

        ==== grailsHome: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5/plugins/grails-jawr-3.3.3.jar

        ==== grailsCentral: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

grails-jawr-3.3.3.jar

        ==== grailsCore: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

ELEASE_3_3_3/grails-jawr-3.3.3.jar

        ==== http://download.java.net/maven/2/: tried


          -- artifact net.jawr#jawr;3.3.3!jawr.jar:


                ::::::::::::::::::::::::::::::::::::::::::::::

                ::          UNRESOLVED DEPENDENCIES         ::

                ::::::::::::::::::::::::::::::::::::::::::::::

                :: net.jawr#jawr;3.3.3: not found

                ::::::::::::::::::::::::::::::::::::::::::::::


:: problems summary ::
:::: WARNINGS
                module not found: net.jawr#jawr;3.3.3

        ==== grailsPlugins: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\Documents and Settings\Admin\Desktop\CMS/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\audit-logging-0.
4/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\crypto-1.0.1/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\extended-data-bi
nding-0.2/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-1.3.5/
lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-events
-0.3/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
1.0/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ceno-1.0/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ehs-1.0/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\image-tools-1.0.
2/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jasper-0.9/lib/j
awr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jawr-3.3.3/lib/j
awr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jsecurity-0.3/li
b/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mail-0.5/lib/jaw
r-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mondrian-0.1/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mtg-core-lib-3.0
/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\quartz-0.4.2/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\searchable-0.5/l
ib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\tomcat-1.3.5/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\ws-client-1.0/li
b/jawr-3.3.3.jar

        ==== grailsHome: tried

          C:\grails-1.3.5\lib/jawr-3.3.3.xml

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5\lib/jawr-3.3.3.jar

        ==== grailsHome: tried

          C:\grails-1.3.5\dist/jawr-3.3.3.xml

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5\dist/jawr-3.3.3.jar

        ==== grailsHome: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5/plugins/grails-jawr-3.3.3.jar

        ==== grailsCentral: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

grails-jawr-3.3.3.jar

        ==== grailsCore: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

ELEASE_3_3_3/grails-jawr-3.3.3.jar

        ==== http://download.java.net/maven/2/: tried


          -- artifact net.jawr#jawr;3.3.3!jawr.jar:


                ::::::::::::::::::::::::::::::::::::::::::::::

                ::          UNRESOLVED DEPENDENCIES         ::

                ::::::::::::::::::::::::::::::::::::::::::::::

                :: net.jawr#jawr;3.3.3: not found

                ::::::::::::::::::::::::::::::::::::::::::::::


Resolving plugin jawr. Please wait...

:: problems summary ::
:::: WARNINGS
                module not found: org.grails.plugins#jawr;3.3.3

        ==== grailsPlugins: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\Documents and Settings\Admin\Desktop\CMS/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\audit-logging-0.
4/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\crypto-1.0.1/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\extended-data-bi
nding-0.2/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-1.3.5/
lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-events
-0.3/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
1.0/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ceno-1.0/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ehs-1.0/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\image-tools-1.0.
2/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jasper-0.9/lib/j
awr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jawr-3.3.3/lib/j
awr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jsecurity-0.3/li
b/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mail-0.5/lib/jaw
r-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mondrian-0.1/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mtg-core-lib-3.0
/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\quartz-0.4.2/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\searchable-0.5/l
ib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\tomcat-1.3.5/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\ws-client-1.0/li
b/jawr-3.3.3.zip

        ==== grailsHome: tried

          C:\grails-1.3.5\lib/jawr-3.3.3.xml

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\grails-1.3.5\lib/jawr-3.3.3.zip

        ==== grailsHome: tried

          C:\grails-1.3.5\dist/jawr-3.3.3.xml

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\grails-1.3.5\dist/jawr-3.3.3.zip

        ==== grailsHome: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\grails-1.3.5/plugins/grails-jawr-3.3.3.zip

        ==== grailsCentral: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

grails-jawr-3.3.3.zip

        ==== grailsCore: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

ELEASE_3_3_3/grails-jawr-3.3.3.zip

        ==== http://download.java.net/maven/2/: tried

3.3.pom

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

3.3.zip

                ::::::::::::::::::::::::::::::::::::::::::::::

                ::          UNRESOLVED DEPENDENCIES         ::

                ::::::::::::::::::::::::::::::::::::::::::::::

                :: org.grails.plugins#jawr;3.3.3: not found

                ::::::::::::::::::::::::::::::::::::::::::::::


Error resolving plugin [name:jawr, group:org.grails.plugins, version:3.3.3].
Plugin not found for name [jawr] and version [3.3.3]
C:\Documents and Settings\Admin\Desktop\CMS>

On Thu, Sep 3, 2015 at 2:54 PM, AJINKYA BHINTADE <[hidden email]> wrote:
i have just copied all the results and am pasting it below


Plugins available in the grailsCentral repository are listed below:
-------------------------------------------------------------

No plugins found in repository: grailsCentral. This may be because the repositor
y is behind an HTTP proxy.

Plugins available in the grailsCore repository are listed below:
-------------------------------------------------------------

No plugins found in repository: grailsCore. This may be because the repository i
s behind an HTTP proxy.

Plug-ins you currently have installed are listed below:
-------------------------------------------------------------

audit-logging       0.4              --  adds hibernate audit logging and onChan
ge event handlers to GORM domain classes
crypto              1.0.1            --  Encryption plugin for Grails
extended-data-binding0.2              --  This plugin extends Grails' data bindi
ng possibilities, both for parsing the user input and to present formatted data
hibernate           1.3.5            --  Hibernate for Grails
hibernate-events    0.3              --
hkma-ih-service     1.0              --  HKMA Integration Hub Client
hkma-ih-service-ceno1.0              --  HKMA Integration Hub Client - CENO Exte
nsion
hkma-ih-service-ehs 1.0              --  HKMA Integration Hub Client - eHealth S
ystem Extension
image-tools         1.0.2            --  Basic image tools based on JAI
jasper              0.9              --  Easily launch Jasper reports from a Gra
ils application.
jawr                3.3.3            --  adds Jawr (https://jawr.dev.java.net) f
unctionality to Grails applications.
jsecurity           0.3              --  Security support via the JSecurity fram
ework.
mail                0.5              --  Provides Mail support to a running Grai
ls application
mondrian            0.1              --
mtg-core-lib        3.0              --  MTG Core Library/MTG Core Library
quartz              0.4.2            --  This plugin adds Quartz job scheduling
features to Grails application.
searchable          0.5              --  Adds rich search functionality to Grail
s domain models. This version is recommended for JDK 1.5+
tomcat              1.3.5            --  Apache Tomcat plugin for Grails
ws-client           1.0              --  Web Service Client

To find more info about plugin type 'grails plugin-info [NAME]'

To install type 'grails install-plugin [NAME] [VERSION]'

For further info visit http://grails.org/Plugins

On Thu, Sep 3, 2015 at 2:44 PM, Luca Farsetti <[hidden email]> wrote:
I think that it's not possible. If a plugin that you use have that dependency, you must satisfy it or you are unable to build your project. Do you have a list of plugins that your application uses?

2015-09-03 10:02 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
thanx luca for the prompt response. also seeing that there are so many issues is it possible to upgrade the grails version of the source code without correcting this dependency issue...??

i know it must be troubling for helping a noob like me but please try. :) :P

On Wed, Sep 2, 2015 at 7:29 PM, Luca Farsetti <[hidden email]> wrote:
Some plugin that your application uses have a dependency to jawr and it's not able to resolve it, don't know why. I suggest you to explicit declare that dependency in your BuildConfig to be sure that jaws is installed (http://mvnrepository.com/artifact/net.jawr/jawr/3.3.3)


2015-09-02 15:36 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
well after checking it with 1.0.3 i found out that it had been upgraded to 1.3.5 but as they had not put an updated documentation hence it was causing issues.

i'm getting this issue when i'm trying to run the program.... doesn't grails download the required plugins itself that it requires...?? if it doesn't hope this can be added in the next version...

On Wed, Sep 2, 2015 at 6:38 PM, Søren Berg Glasius <[hidden email]> wrote:
I believe that the plugin system for Grails 1.x is not always working nicely. How big an application are you dealing with, and with what plugins (try and paste the application.properties file)

As Luca said, migrating to 2.x might be a better choice than to spend hours on getting an ancient 1.0.3 working.
--

Best regards / Med venlig hilsen,
Søren Berg Glasius

Hedevej 1, Gl. Rye, 8680 Ry, Denmark
Mobile: <a href="tel:%2B45%2040%2044%2091%2088" value="+4540449188" target="_blank">+45 40 44 91 88, Skype: sbglasius
--- Press ESC once to quit - twice to save the changes.

ons. 2. sep. 2015 kl. 13.34 skrev AJINKYA BHINTADE <[hidden email]>:
is it coz of a plugin not working properly???

On Wed, Sep 2, 2015 at 5:04 PM, AJINKYA BHINTADE <[hidden email]> wrote:
hey guys after compiling i'm getting an error that shows that i'm having unresolved dependencies net.jawr#jawr;3.3.3: not found

why is this happening can any one help..??

On Sat, Aug 29, 2015 at 8:04 AM, AJINKYA BHINTADE <[hidden email]> wrote:
thanks a lot luca and colin for helping me out!!! the thing was that the source code was not compiling with any other versions of the grails and throwing all sorts of errors before even it can be built!!! also thanx for providing that info on migration!!!

On Fri, Aug 28, 2015 at 11:29 PM, Colin Harrington <[hidden email]> wrote:
Both these files on ibiblio

They also have the docs, src, webflow, etc.  The June 6th 2008 date matches some of my old installs. 

If you end up spending too much time tracking down dependencies it might be worth trying to migrate the application as Luca suggested.

~ Colin

On Fri, Aug 28, 2015 at 9:15 AM, Luca Farsetti <[hidden email]> wrote:
i think this is the only place you can find it
https://distfiles.macports.org/grails/

However, i suggest you to migrate to 1.3.5 and to 2.0 if you can
http://stackoverflow.com/questions/4481993/upgrading-from-grails-1-0-3-to-1-3-5

Hope it will help you

2015-08-28 11:14 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
hey guys i'm working on a source code which is using grails 1.0.3 and i'm unable to find this version online for windows so if anyone has it plz send it to me asap!!! i require it urgently. or if u can provide with a workaround then plz let me know. also i'm a complete newbie in grails so any sort of help will be appreciated!!

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/aa74265a-3985-4954-8eb9-6f57994f456b%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vy0ymw1kTjZddc05JTO5j1p0R%3D0ya49aR%2BSwxpR4ahRRQ%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.



--
Colin Harrington
Grails Developer 
@ColinHarrington

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAMRV%3Dg4Rz9LtykZ3LtbSvMWA2uJDe8Uf-gqBz-Ye%2BPbCNgWRXw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.



--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hqkqrdL_mXZQ_kjf37RH-n25Pyvh4AGonaG5s%2BmXTe0KQ%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAGY%2BWWQ-pg0dwK6yvRt6WCLP8G691sV2HR-KxLdwPYaUZSzneg%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hpbJa34TJEXuheZ6rK5%3DVQAmSsvTbc0-e78RHuBC8wf-Q%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vxOm-MT-gzN6KJmCaOSRmEXAYRs5pKm4csbLkWjEjiy6Q%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hq8%3Du_cGEWZvE9PXY4na7RdweMN-BT0VqZpzdJjetUY%2BA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vx4KSSzr4-E8EEW-wRk1EBvHRrzNVO4OQS2-XwgDNPzAQ%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.



--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hqCt5TsjiJS-JWZvRWoSmdhA2X31gFGLF4BeA27arN-sA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vyFJ0%2BwO5d1dbTqEyoBe7jzxCJDvqHeMRB1gvF022QdTA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hoZ%2BOVnwHrjze1NjKMeOP%3DBwS7z4asDJJoWa2wjvpMfSA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vx9gKjAeGwNcyLBiNpbc2VFe9Kt6oE8xLZNWXCwBNvAyw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.






--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hpkbkQNxWCwnrWMwS67oMH%3DytkeV_36bAXg%3D4yWsgBzZw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vy4KPMTm9RfZpXTsxGathf0Z%3DzcbZ%2B-oETkgcoUQiAfRA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hrYBdebn5jLOV4tNhnc9ALF7yawF8hTFzSFN5J88Xx5uA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAGY%2BWWT9TFEqzG56Xp_qdQCg68K-x2t0-VwPeoJ5syFKY37VAw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hpz4eVECA_VrP0wvw8WRKKO0TBzAqsLpd%2BWspvY0pTBCw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vyTW4TNVKNfosO%2B%2BP%3DMmQD2s0tWkBXHAam95aFAEhGXZQ%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.


--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hqs4AMk91rySgS0vvr8bmL738WLmvPqEkKaLXetvz8gOw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAGY%2BWWSZWUQx9M%2BvRWyam-u7_MRBkCL1x5dDGttvS076dhNEHw%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: grails 1.0.3

AJINKYA BHINTADE
than a lot for your help and support!!! i really appreciate it and will try out the method that u suggested. also during the migration will codehaus being down cause any troubles as the plugins tend to look and try and connect to it...??

On Fri, Sep 11, 2015 at 12:50 PM, Søren Berg Glasius <[hidden email]> wrote:
If you want to go to migrate to Grails 2.5, here's my analysis of your plugins:

audit-logging=0.4 (1.0.5, Grails 2.x, June 2015)
crypto=1.0.1 (2.0, *, May 2015)
extended-data-binding=0.2 (I believe it works out of the box in Grails 2.5)
hibernate=1.3.5 (This is Hibernate 3.x, Works out of the box)
hkma-ih-service=1.0 (Custom plugin)
hkma-ih-service-ceno=1.0 (Custom plugin)
hkma-ih-service-ehs=1.0 (Custom plugin)
image-tools=1.0.2 (Apparently not maintained, I would search for a replacement)
jasper=0.9 (1.11.0, Grails 2.x, Feb. 2015)
jawr=3.3.3 (3.8, Grails 2.x, Aug. 2015)
jsecurity=0.3 (Should be replaceable with SpringSecurity 2.x)
mail=0.5 (1.0.7, Grails 2.x, July 2014, works well)
mondrian=0.1 (0,3, Not maintained, don't know a replacement)
mtg-core-lib=3.0 (Custom plugin)
quartz=0.4.2 (1.0.2, Grails 2.x, June 2014, works well)
searchable=0.5 (0.6.9, Grails 2.x, August 2014, works well)
tomcat=1.3.5 (Grails 2.5 comes with the latest version)
ws-client=1.0 (Not maintained, but can probably be replaced with RestClient or similar)

I don't know your application, but sense that you have spent lot of time trying to get 1.3.x running with little luck. Perhaps your time was better spent trying to go to 2.5, even though you have some challenges ahead of you.

I did convert GroovyBlogs.org (Grails app) from 1.2.x to 2.4.x, and it took me a couple of weekends, so it's doable.



Best regards / Med venlig hilsen,
Søren Berg Glasius

Hedevej 1, Gl. Rye, 8680 Ry, Denmark
Mobile: +45 40 44 91 88, Skype: sbglasius
--- Press ESC once to quit - twice to save the changes.

On 10 September 2015 at 14:06, AJINKYA BHINTADE <[hidden email]> wrote:
also because of  codehaus being shutdown i have this redirector zip for that purpose but how do i use it??

On Thu, Sep 10, 2015 at 5:30 PM, AJINKYA BHINTADE <[hidden email]> wrote:
here is the application.properties....

On Thu, Sep 10, 2015 at 4:20 PM, Luca Farsetti <[hidden email]> wrote:
Send us application.properties file content :)

2015-09-10 11:56 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
sorry but how do i create a dump of the application.properties??

On Thu, Sep 10, 2015 at 2:26 PM, Søren Berg Glasius <[hidden email]> wrote:
I agree with Luca, but would also like to know the size of your application? I have previously migrated apps from 1.3.x to 2.x and even though that can also be a grand task, it is probably not as big as going to Grails 3, especially because some plugins are not even upgraded to 3 yet.

What plugins do your app use? Give us a dump of your application.properties 


Best regards / Med venlig hilsen,
Søren Berg Glasius

Hedevej 1, Gl. Rye, 8680 Ry, Denmark
Mobile: <a href="tel:%2B45%2040%2044%2091%2088" value="+4540449188" target="_blank">+45 40 44 91 88, Skype: sbglasius
--- Press ESC once to quit - twice to save the changes.

On 10 September 2015 at 10:53, AJINKYA BHINTADE <[hidden email]> wrote:
but i'm kind of out of time... so tell me what is the maximum that grails 1.3.5 can upgrade to and why this sort of error is there?? for the next update of the source code i'll make it from scratch as i'll be a little more proficient till then...

also as codehaus has closed down how do i redirect the code to the new repositories and how to use ivy repository??? i did according to the tutorial and installed ant and followed the build instructions given in apache ivy...

On Thu, Sep 10, 2015 at 1:01 PM, Luca Farsetti <[hidden email]> wrote:
Why Gradle? Grails 1.3.5 uses Maven, i don't understand why you have this problem.
Never do that, but i think that migrate a 1.3.5 application to 3.0.5 will be a pain in the ass. Grails 3.x is really different from grails 1.3.5.
I don't know how big is that application, but maybe it's better to start a new version based on Grails 3 from scratch, using more code as possible from your old application

<a href="tel:2015-09-10" value="+4520150910" target="_blank">2015-09-10 7:57 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
hello again!!! well it seems i was able to resolve the unresolved dependencies and now all the plugins are working. now i was trying to run the source code on the netbeans 8.0.2 and got the following error:

Issue 1
--------

  Requested project: C:\grails-1.3.5

  Stack trace:
    org.gradle.tooling.GradleConnectionException: Could not install Gradle distribution from 'http://snapshots.dist.codehaus.org/gradle/gradle-0.9-20100118091626+0100-bin.zip'.
    at org.gradle.tooling.internal.consumer.DistributionFactory$ZippedDistribution$1.call(DistributionFactory.java:128)
    at org.gradle.tooling.internal.consumer.DistributionFactory$ZippedDistribution$1.call(DistributionFactory.java:116)
    at java.util.concurrent.FutureTask.run(FutureTask.java:262)
    at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1145)
    at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:615)
    at java.lang.Thread.run(Thread.java:745)
    at org.gradle.tooling.internal.consumer.BlockingResultHandler.getResult(BlockingResultHandler.java:46)
    at org.gradle.tooling.internal.consumer.DefaultModelBuilder.get(DefaultModelBuilder.java:49)
    at org.netbeans.gradle.project.model.GradleModelLoader.loadModelWithProgress(GradleModelLoader.java:506)
    at org.netbeans.gradle.project.model.GradleModelLoader.access$700(GradleModelLoader.java:70)
    at org.netbeans.gradle.project.model.GradleModelLoader$6.run(GradleModelLoader.java:344)
    at org.netbeans.gradle.project.tasks.GradleDaemonManager.runNonBlockingGradleTask(GradleDaemonManager.java:36)
    at org.netbeans.gradle.project.tasks.GradleDaemonManager.access$100(GradleDaemonManager.java:23)
    at org.netbeans.gradle.project.tasks.GradleDaemonManager$2.execute(GradleDaemonManager.java:126)
    at org.jtrim.concurrent.AbstractTaskExecutorService$FunctionWrapper.execute(AbstractTaskExecutorService.java:270)
    at org.jtrim.concurrent.AbstractTaskExecutorService$TaskOfAbstractExecutor.execute(AbstractTaskExecutorService.java:340)
    at org.jtrim.concurrent.Tasks$RunOnceCancelableTask.execute(Tasks.java:342)
    at org.jtrim.concurrent.SingleThreadedExecutor$QueuedItem.runTask(SingleThreadedExecutor.java:919)
    at org.jtrim.concurrent.SingleThreadedExecutor$QueuedItem.access$1200(SingleThreadedExecutor.java:898)
    at org.jtrim.concurrent.SingleThreadedExecutor$Impl$Worker.executeTask(SingleThreadedExecutor.java:815)
    at org.jtrim.concurrent.SingleThreadedExecutor$Impl$Worker.processQueue(SingleThreadedExecutor.java:827)
    at org.jtrim.concurrent.SingleThreadedExecutor$Impl$Worker.run(SingleThreadedExecutor.java:861)
    at org.jtrim.concurrent.SingleThreadedExecutor$Impl$1.run(SingleThreadedExecutor.java:453)
    at java.lang.Thread.run(Thread.java:745)
    Caused by: java.net.UnknownHostException: snapshots.dist.codehaus.org
    at java.net.AbstractPlainSocketImpl.connect(AbstractPlainSocketImpl.java:178)
    at java.net.PlainSocketImpl.connect(PlainSocketImpl.java:172)
    at java.net.SocksSocketImpl.connect(SocksSocketImpl.java:392)
    at java.net.Socket.connect(Socket.java:579)
    at java.net.Socket.connect(Socket.java:528)
    at sun.net.NetworkClient.doConnect(NetworkClient.java:180)
    at sun.net.www.http.HttpClient.openServer(HttpClient.java:432)
    at sun.net.www.http.HttpClient.openServer(HttpClient.java:527)
    at sun.net.www.http.HttpClient.<init>(HttpClient.java:211)
    at sun.net.www.http.HttpClient.New(HttpClient.java:308)
    at sun.net.www.http.HttpClient.New(HttpClient.java:326)
    at sun.net.www.protocol.http.HttpURLConnection.getNewHttpClient(HttpURLConnection.java:996)
    at sun.net.www.protocol.http.HttpURLConnection.plainConnect(HttpURLConnection.java:932)
    at sun.net.www.protocol.http.HttpURLConnection.connect(HttpURLConnection.java:850)
    at sun.net.www.protocol.http.HttpURLConnection.getInputStream(HttpURLConnection.java:1300)
    at org.gradle.wrapper.Download.downloadInternal(Download.java:58)
    at org.gradle.wrapper.Download.download(Download.java:44)
    at org.gradle.tooling.internal.consumer.DistributionFactory$ProgressReportingDownload.download(DistributionFactory.java:177)
    at org.gradle.wrapper.Install$1.call(Install.java:59)
    at org.gradle.wrapper.Install$1.call(Install.java:46)
    at org.gradle.wrapper.ExclusiveFileAccessManager.access(ExclusiveFileAccessManager.java:65)
    at org.gradle.wrapper.Install.createDist(Install.java:46)
    at org.gradle.tooling.internal.consumer.DistributionFactory$ZippedDistribution$1.call(DistributionFactory.java:122)
    at org.gradle.tooling.internal.consumer.DistributionFactory$ZippedDistribution$1.call(DistributionFactory.java:116)
    at java.util.concurrent.FutureTask.run(FutureTask.java:262)
    at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1145)
    at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:615)
    ... 1 more
    
i know that the codehaus site has stopped working since 31 may of this year and that there is a redirect but i am unaware how to use it so plz help asap if possible!!!

also now that the dependencies have been resolved so how to upgrade the current version of 1.3.5 grails to 3.0.5?? i know that the upgrade command won't help for higher versions as it has been removed if i'm not wrong.... PLZ HELP ASAP!!!!

On Wed, Sep 9, 2015 at 12:06 PM, AJINKYA BHINTADE <[hidden email]> wrote:
hey guys if you can respond to my queries asap that would be great also at the moment the grails version is 1.3.5, the documentation was not done properly by the source code provider.

On Tue, Sep 8, 2015 at 7:41 PM, AJINKYA BHINTADE <[hidden email]> wrote:
also i'm uploading a bug report that i created on grails while running it on CLI.

On Tue, Sep 8, 2015 at 4:50 PM, AJINKYA BHINTADE <[hidden email]> wrote:
so after this blunder i would like to know is that can we install the plugins from the jar file or we need the zip file...??

On Tue, Sep 8, 2015 at 4:49 PM, AJINKYA BHINTADE <[hidden email]> wrote:
now a new problem has arisen as i was frustrated and experimenting and typed in grails plugin command. after that a list of options were presented out of which uninstall plugins was there and hence i chose it. later when i ran the source code there were a few more unresolved dpendencies as grails couldn't find the plugins!!! even though the folders are still there in the base directory!!!

On Tue, Sep 8, 2015 at 4:46 PM, AJINKYA BHINTADE <[hidden email]> wrote:
hi i checked the the build config and found that there were some commands there that were made into a statement and when i removed /* */ and then ran the source code a bunch of new errors came up..... so later i again made those codes into statement as they were meant for grails 1.1.2 version

On Fri, Sep 4, 2015 at 6:55 PM, Luca Farsetti <[hidden email]> wrote:
If it's specified into build config you can remove the line and refresh dependencies, or you can remove with grails command (if i remember there is something like "grails uninstall-plugin" or "grails remove-plugin")

2015-09-04 12:00 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
for removing the jawr plugin is there a command or i just have to physically delete it by going to the folder and then delete it from there??
also should i delete it from the base directory or the grails home..??

On Thu, Sep 3, 2015 at 4:42 PM, Luca Farsetti <[hidden email]> wrote:
I suppose that you can try to remove jawr plugin, it doesn't should be break anything. This application looks really really old. How much big and complicated is?

2015-09-03 12:03 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
will i need the ivysvn for this..?? if so how do i set it up..??

On Thu, Sep 3, 2015 at 3:31 PM, AJINKYA BHINTADE <[hidden email]> wrote:
i tried reinstalling the plugin but it still didn't work even though i put the jar and the zip file both at grails home and the base directory. i'm putting some of the results of the install command that i did below

          C:\grails-1.3.5\lib/jawr-3.3.3.jar

        ==== grailsHome: tried

          C:\grails-1.3.5\dist/jawr-3.3.3.xml

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5\dist/jawr-3.3.3.jar

        ==== grailsHome: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5/plugins/grails-jawr-3.3.3.jar

        ==== grailsCentral: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

grails-jawr-3.3.3.jar

        ==== grailsCore: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

ELEASE_3_3_3/grails-jawr-3.3.3.jar

        ==== http://download.java.net/maven/2/: tried


          -- artifact net.jawr#jawr;3.3.3!jawr.jar:


                ::::::::::::::::::::::::::::::::::::::::::::::

                ::          UNRESOLVED DEPENDENCIES         ::

                ::::::::::::::::::::::::::::::::::::::::::::::

                :: net.jawr#jawr;3.3.3: not found

                ::::::::::::::::::::::::::::::::::::::::::::::


:: problems summary ::
:::: WARNINGS
                module not found: net.jawr#jawr;3.3.3

        ==== grailsPlugins: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\Documents and Settings\Admin\Desktop\CMS/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\audit-logging-0.
4/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\crypto-1.0.1/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\extended-data-bi
nding-0.2/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-1.3.5/
lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-events
-0.3/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
1.0/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ceno-1.0/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ehs-1.0/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\image-tools-1.0.
2/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jasper-0.9/lib/j
awr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jawr-3.3.3/lib/j
awr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jsecurity-0.3/li
b/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mail-0.5/lib/jaw
r-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mondrian-0.1/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mtg-core-lib-3.0
/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\quartz-0.4.2/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\searchable-0.5/l
ib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\tomcat-1.3.5/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\ws-client-1.0/li
b/jawr-3.3.3.jar

        ==== grailsHome: tried

          C:\grails-1.3.5\lib/jawr-3.3.3.xml

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5\lib/jawr-3.3.3.jar

        ==== grailsHome: tried

          C:\grails-1.3.5\dist/jawr-3.3.3.xml

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5\dist/jawr-3.3.3.jar

        ==== grailsHome: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5/plugins/grails-jawr-3.3.3.jar

        ==== grailsCentral: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

grails-jawr-3.3.3.jar

        ==== grailsCore: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

ELEASE_3_3_3/grails-jawr-3.3.3.jar

        ==== http://download.java.net/maven/2/: tried


          -- artifact net.jawr#jawr;3.3.3!jawr.jar:


                ::::::::::::::::::::::::::::::::::::::::::::::

                ::          UNRESOLVED DEPENDENCIES         ::

                ::::::::::::::::::::::::::::::::::::::::::::::

                :: net.jawr#jawr;3.3.3: not found

                ::::::::::::::::::::::::::::::::::::::::::::::


Resolving plugin jawr. Please wait...

:: problems summary ::
:::: WARNINGS
                module not found: org.grails.plugins#jawr;3.3.3

        ==== grailsPlugins: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\Documents and Settings\Admin\Desktop\CMS/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\audit-logging-0.
4/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\crypto-1.0.1/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\extended-data-bi
nding-0.2/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-1.3.5/
lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-events
-0.3/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
1.0/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ceno-1.0/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ehs-1.0/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\image-tools-1.0.
2/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jasper-0.9/lib/j
awr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jawr-3.3.3/lib/j
awr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jsecurity-0.3/li
b/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mail-0.5/lib/jaw
r-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mondrian-0.1/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mtg-core-lib-3.0
/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\quartz-0.4.2/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\searchable-0.5/l
ib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\tomcat-1.3.5/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\ws-client-1.0/li
b/jawr-3.3.3.zip

        ==== grailsHome: tried

          C:\grails-1.3.5\lib/jawr-3.3.3.xml

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\grails-1.3.5\lib/jawr-3.3.3.zip

        ==== grailsHome: tried

          C:\grails-1.3.5\dist/jawr-3.3.3.xml

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\grails-1.3.5\dist/jawr-3.3.3.zip

        ==== grailsHome: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\grails-1.3.5/plugins/grails-jawr-3.3.3.zip

        ==== grailsCentral: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

grails-jawr-3.3.3.zip

        ==== grailsCore: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

ELEASE_3_3_3/grails-jawr-3.3.3.zip

        ==== http://download.java.net/maven/2/: tried

3.3.pom

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

3.3.zip

                ::::::::::::::::::::::::::::::::::::::::::::::

                ::          UNRESOLVED DEPENDENCIES         ::

                ::::::::::::::::::::::::::::::::::::::::::::::

                :: org.grails.plugins#jawr;3.3.3: not found

                ::::::::::::::::::::::::::::::::::::::::::::::


Error resolving plugin [name:jawr, group:org.grails.plugins, version:3.3.3].
Plugin not found for name [jawr] and version [3.3.3]
C:\Documents and Settings\Admin\Desktop\CMS>

On Thu, Sep 3, 2015 at 2:54 PM, AJINKYA BHINTADE <[hidden email]> wrote:
i have just copied all the results and am pasting it below


Plugins available in the grailsCentral repository are listed below:
-------------------------------------------------------------

No plugins found in repository: grailsCentral. This may be because the repositor
y is behind an HTTP proxy.

Plugins available in the grailsCore repository are listed below:
-------------------------------------------------------------

No plugins found in repository: grailsCore. This may be because the repository i
s behind an HTTP proxy.

Plug-ins you currently have installed are listed below:
-------------------------------------------------------------

audit-logging       0.4              --  adds hibernate audit logging and onChan
ge event handlers to GORM domain classes
crypto              1.0.1            --  Encryption plugin for Grails
extended-data-binding0.2              --  This plugin extends Grails' data bindi
ng possibilities, both for parsing the user input and to present formatted data
hibernate           1.3.5            --  Hibernate for Grails
hibernate-events    0.3              --
hkma-ih-service     1.0              --  HKMA Integration Hub Client
hkma-ih-service-ceno1.0              --  HKMA Integration Hub Client - CENO Exte
nsion
hkma-ih-service-ehs 1.0              --  HKMA Integration Hub Client - eHealth S
ystem Extension
image-tools         1.0.2            --  Basic image tools based on JAI
jasper              0.9              --  Easily launch Jasper reports from a Gra
ils application.
jawr                3.3.3            --  adds Jawr (https://jawr.dev.java.net) f
unctionality to Grails applications.
jsecurity           0.3              --  Security support via the JSecurity fram
ework.
mail                0.5              --  Provides Mail support to a running Grai
ls application
mondrian            0.1              --
mtg-core-lib        3.0              --  MTG Core Library/MTG Core Library
quartz              0.4.2            --  This plugin adds Quartz job scheduling
features to Grails application.
searchable          0.5              --  Adds rich search functionality to Grail
s domain models. This version is recommended for JDK 1.5+
tomcat              1.3.5            --  Apache Tomcat plugin for Grails
ws-client           1.0              --  Web Service Client

To find more info about plugin type 'grails plugin-info [NAME]'

To install type 'grails install-plugin [NAME] [VERSION]'

For further info visit http://grails.org/Plugins

On Thu, Sep 3, 2015 at 2:44 PM, Luca Farsetti <[hidden email]> wrote:
I think that it's not possible. If a plugin that you use have that dependency, you must satisfy it or you are unable to build your project. Do you have a list of plugins that your application uses?

2015-09-03 10:02 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
thanx luca for the prompt response. also seeing that there are so many issues is it possible to upgrade the grails version of the source code without correcting this dependency issue...??

i know it must be troubling for helping a noob like me but please try. :) :P

On Wed, Sep 2, 2015 at 7:29 PM, Luca Farsetti <[hidden email]> wrote:
Some plugin that your application uses have a dependency to jawr and it's not able to resolve it, don't know why. I suggest you to explicit declare that dependency in your BuildConfig to be sure that jaws is installed (http://mvnrepository.com/artifact/net.jawr/jawr/3.3.3)


2015-09-02 15:36 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
well after checking it with 1.0.3 i found out that it had been upgraded to 1.3.5 but as they had not put an updated documentation hence it was causing issues.

i'm getting this issue when i'm trying to run the program.... doesn't grails download the required plugins itself that it requires...?? if it doesn't hope this can be added in the next version...

On Wed, Sep 2, 2015 at 6:38 PM, Søren Berg Glasius <[hidden email]> wrote:
I believe that the plugin system for Grails 1.x is not always working nicely. How big an application are you dealing with, and with what plugins (try and paste the application.properties file)

As Luca said, migrating to 2.x might be a better choice than to spend hours on getting an ancient 1.0.3 working.
--

Best regards / Med venlig hilsen,
Søren Berg Glasius

Hedevej 1, Gl. Rye, 8680 Ry, Denmark
Mobile: <a href="tel:%2B45%2040%2044%2091%2088" value="+4540449188" target="_blank">+45 40 44 91 88, Skype: sbglasius
--- Press ESC once to quit - twice to save the changes.

ons. 2. sep. 2015 kl. 13.34 skrev AJINKYA BHINTADE <[hidden email]>:
is it coz of a plugin not working properly???

On Wed, Sep 2, 2015 at 5:04 PM, AJINKYA BHINTADE <[hidden email]> wrote:
hey guys after compiling i'm getting an error that shows that i'm having unresolved dependencies net.jawr#jawr;3.3.3: not found

why is this happening can any one help..??

On Sat, Aug 29, 2015 at 8:04 AM, AJINKYA BHINTADE <[hidden email]> wrote:
thanks a lot luca and colin for helping me out!!! the thing was that the source code was not compiling with any other versions of the grails and throwing all sorts of errors before even it can be built!!! also thanx for providing that info on migration!!!

On Fri, Aug 28, 2015 at 11:29 PM, Colin Harrington <[hidden email]> wrote:
Both these files on ibiblio

They also have the docs, src, webflow, etc.  The June 6th 2008 date matches some of my old installs. 

If you end up spending too much time tracking down dependencies it might be worth trying to migrate the application as Luca suggested.

~ Colin

On Fri, Aug 28, 2015 at 9:15 AM, Luca Farsetti <[hidden email]> wrote:
i think this is the only place you can find it
https://distfiles.macports.org/grails/

However, i suggest you to migrate to 1.3.5 and to 2.0 if you can
http://stackoverflow.com/questions/4481993/upgrading-from-grails-1-0-3-to-1-3-5

Hope it will help you

2015-08-28 11:14 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
hey guys i'm working on a source code which is using grails 1.0.3 and i'm unable to find this version online for windows so if anyone has it plz send it to me asap!!! i require it urgently. or if u can provide with a workaround then plz let me know. also i'm a complete newbie in grails so any sort of help will be appreciated!!

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/aa74265a-3985-4954-8eb9-6f57994f456b%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vy0ymw1kTjZddc05JTO5j1p0R%3D0ya49aR%2BSwxpR4ahRRQ%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.



--
Colin Harrington
Grails Developer 
@ColinHarrington

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAMRV%3Dg4Rz9LtykZ3LtbSvMWA2uJDe8Uf-gqBz-Ye%2BPbCNgWRXw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.



--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hqkqrdL_mXZQ_kjf37RH-n25Pyvh4AGonaG5s%2BmXTe0KQ%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAGY%2BWWQ-pg0dwK6yvRt6WCLP8G691sV2HR-KxLdwPYaUZSzneg%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hpbJa34TJEXuheZ6rK5%3DVQAmSsvTbc0-e78RHuBC8wf-Q%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vxOm-MT-gzN6KJmCaOSRmEXAYRs5pKm4csbLkWjEjiy6Q%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hq8%3Du_cGEWZvE9PXY4na7RdweMN-BT0VqZpzdJjetUY%2BA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vx4KSSzr4-E8EEW-wRk1EBvHRrzNVO4OQS2-XwgDNPzAQ%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.



--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hqCt5TsjiJS-JWZvRWoSmdhA2X31gFGLF4BeA27arN-sA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vyFJ0%2BwO5d1dbTqEyoBe7jzxCJDvqHeMRB1gvF022QdTA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hoZ%2BOVnwHrjze1NjKMeOP%3DBwS7z4asDJJoWa2wjvpMfSA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vx9gKjAeGwNcyLBiNpbc2VFe9Kt6oE8xLZNWXCwBNvAyw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.






--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hpkbkQNxWCwnrWMwS67oMH%3DytkeV_36bAXg%3D4yWsgBzZw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vy4KPMTm9RfZpXTsxGathf0Z%3DzcbZ%2B-oETkgcoUQiAfRA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hrYBdebn5jLOV4tNhnc9ALF7yawF8hTFzSFN5J88Xx5uA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAGY%2BWWT9TFEqzG56Xp_qdQCg68K-x2t0-VwPeoJ5syFKY37VAw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hpz4eVECA_VrP0wvw8WRKKO0TBzAqsLpd%2BWspvY0pTBCw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vyTW4TNVKNfosO%2B%2BP%3DMmQD2s0tWkBXHAam95aFAEhGXZQ%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.


--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hqs4AMk91rySgS0vvr8bmL738WLmvPqEkKaLXetvz8gOw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAGY%2BWWSZWUQx9M%2BvRWyam-u7_MRBkCL1x5dDGttvS076dhNEHw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hrg1XQJX898yU8Ews-GmT9aAaNZK%3D%2BndNfNtFh6JQG4Xw%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: grails 1.0.3

sbglasius
Hi,

Codehaus is gone for good. So I don't know where you can find missing dependencies. Try http://search.maven.org 


Best regards / Med venlig hilsen,
Søren Berg Glasius

Hedevej 1, Gl. Rye, 8680 Ry, Denmark
Mobile: +45 40 44 91 88, Skype: sbglasius
--- Press ESC once to quit - twice to save the changes.

On 11 September 2015 at 09:29, AJINKYA BHINTADE <[hidden email]> wrote:
than a lot for your help and support!!! i really appreciate it and will try out the method that u suggested. also during the migration will codehaus being down cause any troubles as the plugins tend to look and try and connect to it...??

On Fri, Sep 11, 2015 at 12:50 PM, Søren Berg Glasius <[hidden email]> wrote:
If you want to go to migrate to Grails 2.5, here's my analysis of your plugins:

audit-logging=0.4 (1.0.5, Grails 2.x, June 2015)
crypto=1.0.1 (2.0, *, May 2015)
extended-data-binding=0.2 (I believe it works out of the box in Grails 2.5)
hibernate=1.3.5 (This is Hibernate 3.x, Works out of the box)
hkma-ih-service=1.0 (Custom plugin)
hkma-ih-service-ceno=1.0 (Custom plugin)
hkma-ih-service-ehs=1.0 (Custom plugin)
image-tools=1.0.2 (Apparently not maintained, I would search for a replacement)
jasper=0.9 (1.11.0, Grails 2.x, Feb. 2015)
jawr=3.3.3 (3.8, Grails 2.x, Aug. 2015)
jsecurity=0.3 (Should be replaceable with SpringSecurity 2.x)
mail=0.5 (1.0.7, Grails 2.x, July 2014, works well)
mondrian=0.1 (0,3, Not maintained, don't know a replacement)
mtg-core-lib=3.0 (Custom plugin)
quartz=0.4.2 (1.0.2, Grails 2.x, June 2014, works well)
searchable=0.5 (0.6.9, Grails 2.x, August 2014, works well)
tomcat=1.3.5 (Grails 2.5 comes with the latest version)
ws-client=1.0 (Not maintained, but can probably be replaced with RestClient or similar)

I don't know your application, but sense that you have spent lot of time trying to get 1.3.x running with little luck. Perhaps your time was better spent trying to go to 2.5, even though you have some challenges ahead of you.

I did convert GroovyBlogs.org (Grails app) from 1.2.x to 2.4.x, and it took me a couple of weekends, so it's doable.



Best regards / Med venlig hilsen,
Søren Berg Glasius

Hedevej 1, Gl. Rye, 8680 Ry, Denmark
Mobile: <a href="tel:%2B45%2040%2044%2091%2088" value="+4540449188" target="_blank">+45 40 44 91 88, Skype: sbglasius
--- Press ESC once to quit - twice to save the changes.

On 10 September 2015 at 14:06, AJINKYA BHINTADE <[hidden email]> wrote:
also because of  codehaus being shutdown i have this redirector zip for that purpose but how do i use it??

On Thu, Sep 10, 2015 at 5:30 PM, AJINKYA BHINTADE <[hidden email]> wrote:
here is the application.properties....

On Thu, Sep 10, 2015 at 4:20 PM, Luca Farsetti <[hidden email]> wrote:
Send us application.properties file content :)

2015-09-10 11:56 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
sorry but how do i create a dump of the application.properties??

On Thu, Sep 10, 2015 at 2:26 PM, Søren Berg Glasius <[hidden email]> wrote:
I agree with Luca, but would also like to know the size of your application? I have previously migrated apps from 1.3.x to 2.x and even though that can also be a grand task, it is probably not as big as going to Grails 3, especially because some plugins are not even upgraded to 3 yet.

What plugins do your app use? Give us a dump of your application.properties 


Best regards / Med venlig hilsen,
Søren Berg Glasius

Hedevej 1, Gl. Rye, 8680 Ry, Denmark
Mobile: <a href="tel:%2B45%2040%2044%2091%2088" value="+4540449188" target="_blank">+45 40 44 91 88, Skype: sbglasius
--- Press ESC once to quit - twice to save the changes.

On 10 September 2015 at 10:53, AJINKYA BHINTADE <[hidden email]> wrote:
but i'm kind of out of time... so tell me what is the maximum that grails 1.3.5 can upgrade to and why this sort of error is there?? for the next update of the source code i'll make it from scratch as i'll be a little more proficient till then...

also as codehaus has closed down how do i redirect the code to the new repositories and how to use ivy repository??? i did according to the tutorial and installed ant and followed the build instructions given in apache ivy...

On Thu, Sep 10, 2015 at 1:01 PM, Luca Farsetti <[hidden email]> wrote:
Why Gradle? Grails 1.3.5 uses Maven, i don't understand why you have this problem.
Never do that, but i think that migrate a 1.3.5 application to 3.0.5 will be a pain in the ass. Grails 3.x is really different from grails 1.3.5.
I don't know how big is that application, but maybe it's better to start a new version based on Grails 3 from scratch, using more code as possible from your old application

<a href="tel:2015-09-10" value="+4520150910" target="_blank">2015-09-10 7:57 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
hello again!!! well it seems i was able to resolve the unresolved dependencies and now all the plugins are working. now i was trying to run the source code on the netbeans 8.0.2 and got the following error:

Issue 1
--------

  Requested project: C:\grails-1.3.5

  Stack trace:
    org.gradle.tooling.GradleConnectionException: Could not install Gradle distribution from 'http://snapshots.dist.codehaus.org/gradle/gradle-0.9-20100118091626+0100-bin.zip'.
    at org.gradle.tooling.internal.consumer.DistributionFactory$ZippedDistribution$1.call(DistributionFactory.java:128)
    at org.gradle.tooling.internal.consumer.DistributionFactory$ZippedDistribution$1.call(DistributionFactory.java:116)
    at java.util.concurrent.FutureTask.run(FutureTask.java:262)
    at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1145)
    at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:615)
    at java.lang.Thread.run(Thread.java:745)
    at org.gradle.tooling.internal.consumer.BlockingResultHandler.getResult(BlockingResultHandler.java:46)
    at org.gradle.tooling.internal.consumer.DefaultModelBuilder.get(DefaultModelBuilder.java:49)
    at org.netbeans.gradle.project.model.GradleModelLoader.loadModelWithProgress(GradleModelLoader.java:506)
    at org.netbeans.gradle.project.model.GradleModelLoader.access$700(GradleModelLoader.java:70)
    at org.netbeans.gradle.project.model.GradleModelLoader$6.run(GradleModelLoader.java:344)
    at org.netbeans.gradle.project.tasks.GradleDaemonManager.runNonBlockingGradleTask(GradleDaemonManager.java:36)
    at org.netbeans.gradle.project.tasks.GradleDaemonManager.access$100(GradleDaemonManager.java:23)
    at org.netbeans.gradle.project.tasks.GradleDaemonManager$2.execute(GradleDaemonManager.java:126)
    at org.jtrim.concurrent.AbstractTaskExecutorService$FunctionWrapper.execute(AbstractTaskExecutorService.java:270)
    at org.jtrim.concurrent.AbstractTaskExecutorService$TaskOfAbstractExecutor.execute(AbstractTaskExecutorService.java:340)
    at org.jtrim.concurrent.Tasks$RunOnceCancelableTask.execute(Tasks.java:342)
    at org.jtrim.concurrent.SingleThreadedExecutor$QueuedItem.runTask(SingleThreadedExecutor.java:919)
    at org.jtrim.concurrent.SingleThreadedExecutor$QueuedItem.access$1200(SingleThreadedExecutor.java:898)
    at org.jtrim.concurrent.SingleThreadedExecutor$Impl$Worker.executeTask(SingleThreadedExecutor.java:815)
    at org.jtrim.concurrent.SingleThreadedExecutor$Impl$Worker.processQueue(SingleThreadedExecutor.java:827)
    at org.jtrim.concurrent.SingleThreadedExecutor$Impl$Worker.run(SingleThreadedExecutor.java:861)
    at org.jtrim.concurrent.SingleThreadedExecutor$Impl$1.run(SingleThreadedExecutor.java:453)
    at java.lang.Thread.run(Thread.java:745)
    Caused by: java.net.UnknownHostException: snapshots.dist.codehaus.org
    at java.net.AbstractPlainSocketImpl.connect(AbstractPlainSocketImpl.java:178)
    at java.net.PlainSocketImpl.connect(PlainSocketImpl.java:172)
    at java.net.SocksSocketImpl.connect(SocksSocketImpl.java:392)
    at java.net.Socket.connect(Socket.java:579)
    at java.net.Socket.connect(Socket.java:528)
    at sun.net.NetworkClient.doConnect(NetworkClient.java:180)
    at sun.net.www.http.HttpClient.openServer(HttpClient.java:432)
    at sun.net.www.http.HttpClient.openServer(HttpClient.java:527)
    at sun.net.www.http.HttpClient.<init>(HttpClient.java:211)
    at sun.net.www.http.HttpClient.New(HttpClient.java:308)
    at sun.net.www.http.HttpClient.New(HttpClient.java:326)
    at sun.net.www.protocol.http.HttpURLConnection.getNewHttpClient(HttpURLConnection.java:996)
    at sun.net.www.protocol.http.HttpURLConnection.plainConnect(HttpURLConnection.java:932)
    at sun.net.www.protocol.http.HttpURLConnection.connect(HttpURLConnection.java:850)
    at sun.net.www.protocol.http.HttpURLConnection.getInputStream(HttpURLConnection.java:1300)
    at org.gradle.wrapper.Download.downloadInternal(Download.java:58)
    at org.gradle.wrapper.Download.download(Download.java:44)
    at org.gradle.tooling.internal.consumer.DistributionFactory$ProgressReportingDownload.download(DistributionFactory.java:177)
    at org.gradle.wrapper.Install$1.call(Install.java:59)
    at org.gradle.wrapper.Install$1.call(Install.java:46)
    at org.gradle.wrapper.ExclusiveFileAccessManager.access(ExclusiveFileAccessManager.java:65)
    at org.gradle.wrapper.Install.createDist(Install.java:46)
    at org.gradle.tooling.internal.consumer.DistributionFactory$ZippedDistribution$1.call(DistributionFactory.java:122)
    at org.gradle.tooling.internal.consumer.DistributionFactory$ZippedDistribution$1.call(DistributionFactory.java:116)
    at java.util.concurrent.FutureTask.run(FutureTask.java:262)
    at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1145)
    at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:615)
    ... 1 more
    
i know that the codehaus site has stopped working since 31 may of this year and that there is a redirect but i am unaware how to use it so plz help asap if possible!!!

also now that the dependencies have been resolved so how to upgrade the current version of 1.3.5 grails to 3.0.5?? i know that the upgrade command won't help for higher versions as it has been removed if i'm not wrong.... PLZ HELP ASAP!!!!

On Wed, Sep 9, 2015 at 12:06 PM, AJINKYA BHINTADE <[hidden email]> wrote:
hey guys if you can respond to my queries asap that would be great also at the moment the grails version is 1.3.5, the documentation was not done properly by the source code provider.

On Tue, Sep 8, 2015 at 7:41 PM, AJINKYA BHINTADE <[hidden email]> wrote:
also i'm uploading a bug report that i created on grails while running it on CLI.

On Tue, Sep 8, 2015 at 4:50 PM, AJINKYA BHINTADE <[hidden email]> wrote:
so after this blunder i would like to know is that can we install the plugins from the jar file or we need the zip file...??

On Tue, Sep 8, 2015 at 4:49 PM, AJINKYA BHINTADE <[hidden email]> wrote:
now a new problem has arisen as i was frustrated and experimenting and typed in grails plugin command. after that a list of options were presented out of which uninstall plugins was there and hence i chose it. later when i ran the source code there were a few more unresolved dpendencies as grails couldn't find the plugins!!! even though the folders are still there in the base directory!!!

On Tue, Sep 8, 2015 at 4:46 PM, AJINKYA BHINTADE <[hidden email]> wrote:
hi i checked the the build config and found that there were some commands there that were made into a statement and when i removed /* */ and then ran the source code a bunch of new errors came up..... so later i again made those codes into statement as they were meant for grails 1.1.2 version

On Fri, Sep 4, 2015 at 6:55 PM, Luca Farsetti <[hidden email]> wrote:
If it's specified into build config you can remove the line and refresh dependencies, or you can remove with grails command (if i remember there is something like "grails uninstall-plugin" or "grails remove-plugin")

2015-09-04 12:00 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
for removing the jawr plugin is there a command or i just have to physically delete it by going to the folder and then delete it from there??
also should i delete it from the base directory or the grails home..??

On Thu, Sep 3, 2015 at 4:42 PM, Luca Farsetti <[hidden email]> wrote:
I suppose that you can try to remove jawr plugin, it doesn't should be break anything. This application looks really really old. How much big and complicated is?

2015-09-03 12:03 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
will i need the ivysvn for this..?? if so how do i set it up..??

On Thu, Sep 3, 2015 at 3:31 PM, AJINKYA BHINTADE <[hidden email]> wrote:
i tried reinstalling the plugin but it still didn't work even though i put the jar and the zip file both at grails home and the base directory. i'm putting some of the results of the install command that i did below

          C:\grails-1.3.5\lib/jawr-3.3.3.jar

        ==== grailsHome: tried

          C:\grails-1.3.5\dist/jawr-3.3.3.xml

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5\dist/jawr-3.3.3.jar

        ==== grailsHome: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5/plugins/grails-jawr-3.3.3.jar

        ==== grailsCentral: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

grails-jawr-3.3.3.jar

        ==== grailsCore: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

ELEASE_3_3_3/grails-jawr-3.3.3.jar

        ==== http://download.java.net/maven/2/: tried


          -- artifact net.jawr#jawr;3.3.3!jawr.jar:


                ::::::::::::::::::::::::::::::::::::::::::::::

                ::          UNRESOLVED DEPENDENCIES         ::

                ::::::::::::::::::::::::::::::::::::::::::::::

                :: net.jawr#jawr;3.3.3: not found

                ::::::::::::::::::::::::::::::::::::::::::::::


:: problems summary ::
:::: WARNINGS
                module not found: net.jawr#jawr;3.3.3

        ==== grailsPlugins: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\Documents and Settings\Admin\Desktop\CMS/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\audit-logging-0.
4/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\crypto-1.0.1/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\extended-data-bi
nding-0.2/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-1.3.5/
lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-events
-0.3/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
1.0/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ceno-1.0/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ehs-1.0/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\image-tools-1.0.
2/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jasper-0.9/lib/j
awr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jawr-3.3.3/lib/j
awr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jsecurity-0.3/li
b/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mail-0.5/lib/jaw
r-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mondrian-0.1/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mtg-core-lib-3.0
/lib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\quartz-0.4.2/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\searchable-0.5/l
ib/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\tomcat-1.3.5/lib
/jawr-3.3.3.jar

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\ws-client-1.0/li
b/jawr-3.3.3.jar

        ==== grailsHome: tried

          C:\grails-1.3.5\lib/jawr-3.3.3.xml

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5\lib/jawr-3.3.3.jar

        ==== grailsHome: tried

          C:\grails-1.3.5\dist/jawr-3.3.3.xml

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5\dist/jawr-3.3.3.jar

        ==== grailsHome: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

          C:\grails-1.3.5/plugins/grails-jawr-3.3.3.jar

        ==== grailsCentral: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

grails-jawr-3.3.3.jar

        ==== grailsCore: tried

          -- artifact net.jawr#jawr;3.3.3!jawr.jar:

ELEASE_3_3_3/grails-jawr-3.3.3.jar

        ==== http://download.java.net/maven/2/: tried


          -- artifact net.jawr#jawr;3.3.3!jawr.jar:


                ::::::::::::::::::::::::::::::::::::::::::::::

                ::          UNRESOLVED DEPENDENCIES         ::

                ::::::::::::::::::::::::::::::::::::::::::::::

                :: net.jawr#jawr;3.3.3: not found

                ::::::::::::::::::::::::::::::::::::::::::::::


Resolving plugin jawr. Please wait...

:: problems summary ::
:::: WARNINGS
                module not found: org.grails.plugins#jawr;3.3.3

        ==== grailsPlugins: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\Documents and Settings\Admin\Desktop\CMS/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\audit-logging-0.
4/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\crypto-1.0.1/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\extended-data-bi
nding-0.2/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-1.3.5/
lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hibernate-events
-0.3/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
1.0/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ceno-1.0/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\hkma-ih-service-
ehs-1.0/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\image-tools-1.0.
2/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jasper-0.9/lib/j
awr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jawr-3.3.3/lib/j
awr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\jsecurity-0.3/li
b/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mail-0.5/lib/jaw
r-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mondrian-0.1/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\mtg-core-lib-3.0
/lib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\quartz-0.4.2/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\searchable-0.5/l
ib/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\tomcat-1.3.5/lib
/jawr-3.3.3.zip

          C:\Documents and Settings\Admin\Desktop\CMS\.\plugins\ws-client-1.0/li
b/jawr-3.3.3.zip

        ==== grailsHome: tried

          C:\grails-1.3.5\lib/jawr-3.3.3.xml

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\grails-1.3.5\lib/jawr-3.3.3.zip

        ==== grailsHome: tried

          C:\grails-1.3.5\dist/jawr-3.3.3.xml

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\grails-1.3.5\dist/jawr-3.3.3.zip

        ==== grailsHome: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

          C:\grails-1.3.5/plugins/grails-jawr-3.3.3.zip

        ==== grailsCentral: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

grails-jawr-3.3.3.zip

        ==== grailsCore: tried

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

ELEASE_3_3_3/grails-jawr-3.3.3.zip

        ==== http://download.java.net/maven/2/: tried

3.3.pom

          -- artifact org.grails.plugins#jawr;3.3.3!jawr.zip:

3.3.zip

                ::::::::::::::::::::::::::::::::::::::::::::::

                ::          UNRESOLVED DEPENDENCIES         ::

                ::::::::::::::::::::::::::::::::::::::::::::::

                :: org.grails.plugins#jawr;3.3.3: not found

                ::::::::::::::::::::::::::::::::::::::::::::::


Error resolving plugin [name:jawr, group:org.grails.plugins, version:3.3.3].
Plugin not found for name [jawr] and version [3.3.3]
C:\Documents and Settings\Admin\Desktop\CMS>

On Thu, Sep 3, 2015 at 2:54 PM, AJINKYA BHINTADE <[hidden email]> wrote:
i have just copied all the results and am pasting it below


Plugins available in the grailsCentral repository are listed below:
-------------------------------------------------------------

No plugins found in repository: grailsCentral. This may be because the repositor
y is behind an HTTP proxy.

Plugins available in the grailsCore repository are listed below:
-------------------------------------------------------------

No plugins found in repository: grailsCore. This may be because the repository i
s behind an HTTP proxy.

Plug-ins you currently have installed are listed below:
-------------------------------------------------------------

audit-logging       0.4              --  adds hibernate audit logging and onChan
ge event handlers to GORM domain classes
crypto              1.0.1            --  Encryption plugin for Grails
extended-data-binding0.2              --  This plugin extends Grails' data bindi
ng possibilities, both for parsing the user input and to present formatted data
hibernate           1.3.5            --  Hibernate for Grails
hibernate-events    0.3              --
hkma-ih-service     1.0              --  HKMA Integration Hub Client
hkma-ih-service-ceno1.0              --  HKMA Integration Hub Client - CENO Exte
nsion
hkma-ih-service-ehs 1.0              --  HKMA Integration Hub Client - eHealth S
ystem Extension
image-tools         1.0.2            --  Basic image tools based on JAI
jasper              0.9              --  Easily launch Jasper reports from a Gra
ils application.
jawr                3.3.3            --  adds Jawr (https://jawr.dev.java.net) f
unctionality to Grails applications.
jsecurity           0.3              --  Security support via the JSecurity fram
ework.
mail                0.5              --  Provides Mail support to a running Grai
ls application
mondrian            0.1              --
mtg-core-lib        3.0              --  MTG Core Library/MTG Core Library
quartz              0.4.2            --  This plugin adds Quartz job scheduling
features to Grails application.
searchable          0.5              --  Adds rich search functionality to Grail
s domain models. This version is recommended for JDK 1.5+
tomcat              1.3.5            --  Apache Tomcat plugin for Grails
ws-client           1.0              --  Web Service Client

To find more info about plugin type 'grails plugin-info [NAME]'

To install type 'grails install-plugin [NAME] [VERSION]'

For further info visit http://grails.org/Plugins

On Thu, Sep 3, 2015 at 2:44 PM, Luca Farsetti <[hidden email]> wrote:
I think that it's not possible. If a plugin that you use have that dependency, you must satisfy it or you are unable to build your project. Do you have a list of plugins that your application uses?

2015-09-03 10:02 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
thanx luca for the prompt response. also seeing that there are so many issues is it possible to upgrade the grails version of the source code without correcting this dependency issue...??

i know it must be troubling for helping a noob like me but please try. :) :P

On Wed, Sep 2, 2015 at 7:29 PM, Luca Farsetti <[hidden email]> wrote:
Some plugin that your application uses have a dependency to jawr and it's not able to resolve it, don't know why. I suggest you to explicit declare that dependency in your BuildConfig to be sure that jaws is installed (http://mvnrepository.com/artifact/net.jawr/jawr/3.3.3)


2015-09-02 15:36 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
well after checking it with 1.0.3 i found out that it had been upgraded to 1.3.5 but as they had not put an updated documentation hence it was causing issues.

i'm getting this issue when i'm trying to run the program.... doesn't grails download the required plugins itself that it requires...?? if it doesn't hope this can be added in the next version...

On Wed, Sep 2, 2015 at 6:38 PM, Søren Berg Glasius <[hidden email]> wrote:
I believe that the plugin system for Grails 1.x is not always working nicely. How big an application are you dealing with, and with what plugins (try and paste the application.properties file)

As Luca said, migrating to 2.x might be a better choice than to spend hours on getting an ancient 1.0.3 working.
--

Best regards / Med venlig hilsen,
Søren Berg Glasius

Hedevej 1, Gl. Rye, 8680 Ry, Denmark
Mobile: <a href="tel:%2B45%2040%2044%2091%2088" value="+4540449188" target="_blank">+45 40 44 91 88, Skype: sbglasius
--- Press ESC once to quit - twice to save the changes.

ons. 2. sep. 2015 kl. 13.34 skrev AJINKYA BHINTADE <[hidden email]>:
is it coz of a plugin not working properly???

On Wed, Sep 2, 2015 at 5:04 PM, AJINKYA BHINTADE <[hidden email]> wrote:
hey guys after compiling i'm getting an error that shows that i'm having unresolved dependencies net.jawr#jawr;3.3.3: not found

why is this happening can any one help..??

On Sat, Aug 29, 2015 at 8:04 AM, AJINKYA BHINTADE <[hidden email]> wrote:
thanks a lot luca and colin for helping me out!!! the thing was that the source code was not compiling with any other versions of the grails and throwing all sorts of errors before even it can be built!!! also thanx for providing that info on migration!!!

On Fri, Aug 28, 2015 at 11:29 PM, Colin Harrington <[hidden email]> wrote:
Both these files on ibiblio

They also have the docs, src, webflow, etc.  The June 6th 2008 date matches some of my old installs. 

If you end up spending too much time tracking down dependencies it might be worth trying to migrate the application as Luca suggested.

~ Colin

On Fri, Aug 28, 2015 at 9:15 AM, Luca Farsetti <[hidden email]> wrote:
i think this is the only place you can find it
https://distfiles.macports.org/grails/

However, i suggest you to migrate to 1.3.5 and to 2.0 if you can
http://stackoverflow.com/questions/4481993/upgrading-from-grails-1-0-3-to-1-3-5

Hope it will help you

2015-08-28 11:14 GMT+02:00 AJINKYA BHINTADE <[hidden email]>:
hey guys i'm working on a source code which is using grails 1.0.3 and i'm unable to find this version online for windows so if anyone has it plz send it to me asap!!! i require it urgently. or if u can provide with a workaround then plz let me know. also i'm a complete newbie in grails so any sort of help will be appreciated!!

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/aa74265a-3985-4954-8eb9-6f57994f456b%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vy0ymw1kTjZddc05JTO5j1p0R%3D0ya49aR%2BSwxpR4ahRRQ%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.



--
Colin Harrington
Grails Developer 
@ColinHarrington

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAMRV%3Dg4Rz9LtykZ3LtbSvMWA2uJDe8Uf-gqBz-Ye%2BPbCNgWRXw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.



--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hqkqrdL_mXZQ_kjf37RH-n25Pyvh4AGonaG5s%2BmXTe0KQ%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAGY%2BWWQ-pg0dwK6yvRt6WCLP8G691sV2HR-KxLdwPYaUZSzneg%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hpbJa34TJEXuheZ6rK5%3DVQAmSsvTbc0-e78RHuBC8wf-Q%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vxOm-MT-gzN6KJmCaOSRmEXAYRs5pKm4csbLkWjEjiy6Q%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hq8%3Du_cGEWZvE9PXY4na7RdweMN-BT0VqZpzdJjetUY%2BA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vx4KSSzr4-E8EEW-wRk1EBvHRrzNVO4OQS2-XwgDNPzAQ%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.



--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hqCt5TsjiJS-JWZvRWoSmdhA2X31gFGLF4BeA27arN-sA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vyFJ0%2BwO5d1dbTqEyoBe7jzxCJDvqHeMRB1gvF022QdTA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hoZ%2BOVnwHrjze1NjKMeOP%3DBwS7z4asDJJoWa2wjvpMfSA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vx9gKjAeGwNcyLBiNpbc2VFe9Kt6oE8xLZNWXCwBNvAyw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.






--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hpkbkQNxWCwnrWMwS67oMH%3DytkeV_36bAXg%3D4yWsgBzZw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vy4KPMTm9RfZpXTsxGathf0Z%3DzcbZ%2B-oETkgcoUQiAfRA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hrYBdebn5jLOV4tNhnc9ALF7yawF8hTFzSFN5J88Xx5uA%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAGY%2BWWT9TFEqzG56Xp_qdQCg68K-x2t0-VwPeoJ5syFKY37VAw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hpz4eVECA_VrP0wvw8WRKKO0TBzAqsLpd%2BWspvY0pTBCw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/grails-dev-discuss/lOdMIQRlCPQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAE5n4vyTW4TNVKNfosO%2B%2BP%3DMmQD2s0tWkBXHAam95aFAEhGXZQ%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.


--
You received this message because you are subscribed to the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/grails-dev-discuss/CAN4D9hqs4AMk91rySgS0vvr8bmL738WLmvPqEkKaLXetvz8gOw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the Google Groups "Grails Dev Discuss" group.
To unsubscribe from this topic, visit