grails 2.2.5 currently unusable in mvn based builds

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

grails 2.2.5 currently unusable in mvn based builds

Olaf Freyer-2
As reported in GRAILS-11208 the grails-2.2.5 release is currently not
usable in mvn based builds.
For some reason neither the grails-maven-plugin-2.2.5 nor
org.grailsgrails-dependencies-2.2.5 are currently available via maven
repo servers.
Is there any ETA on getting this fixed? Or can you give any hints on how
to build those two artifacts myself so I can deploy them to my local repo?

---------------------------------------------------------------------
To unsubscribe from this list, please visit:

    http://xircles.codehaus.org/manage_email