latest commit: needs change in Date.gsp?

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

latest commit: needs change in Date.gsp?

Dierk König
Hi, cool commit!

seems like
http://cvs.codehaus.org/viewrep/groovy/groovy/modules/grails/src/war/WEB-INF
/internal/render/java.util.Date.gsp?r=1.1

has an error below line 96 where the value is always 23 :-)

cheers
Mittie

Reply | Threaded
Open this post in threaded view
|

Re: latest commit: needs change in Date.gsp?

graemer
Ah thanks..*blushes*

Graeme

On 17/02/06, Dierk Koenig <[hidden email]> wrote:

> Hi, cool commit!
>
> seems like
> http://cvs.codehaus.org/viewrep/groovy/groovy/modules/grails/src/war/WEB-INF
> /internal/render/java.util.Date.gsp?r=1.1
>
> has an error below line 96 where the value is always 23 :-)
>
> cheers
> Mittie
>
>
Reply | Threaded
Open this post in threaded view
|

Re: latest commit: needs change in Date.gsp?

graemer
I actuallly need to refactor this anyway as there is a better
implementation based on the datePicker tag in:

http://cvs.codehaus.org/viewrep/groovy/groovy/modules/grails/src/grails/grails-app/taglib/FormTagLib.groovy?r=1.1

Graeme

On 17/02/06, Graeme Rocher <[hidden email]> wrote:

> Ah thanks..*blushes*
>
> Graeme
>
> On 17/02/06, Dierk Koenig <[hidden email]> wrote:
> > Hi, cool commit!
> >
> > seems like
> > http://cvs.codehaus.org/viewrep/groovy/groovy/modules/grails/src/war/WEB-INF
> > /internal/render/java.util.Date.gsp?r=1.1
> >
> > has an error below line 96 where the value is always 23 :-)
> >
> > cheers
> > Mittie
> >
> >
>